
  
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.apg-wi.com/content/tncms/live/" />
<meta name="keywords" content="paywall, sports" />
<meta name="news_keywords" content="paywall, sports" />
<meta name="description" content="The popular singletrack mountain bike trails between Hatchery Creek County Park and Mosquito Brook east of Hayward are being renovated by a crew from Chequamegon Area Mountain Bike Association (CAMBA)," />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="GTM-PDQV3N" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.apg-wi.com/sawyer_county_record/paywall/hatchery-creek-trail-renovation-begins/article_f90f132c-e87e-11ea-94f3-53d41b9d3cf6.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/2/a4/2a426d0c-b6c4-11e8-8634-b3936d09c694/5b996c845e224.image.jpg?crop=222%2C125%2C81%2C0&amp;resize=356%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="356" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Hatchery Creek Trail renovation begins" />
<meta property="og:description" content="The popular singletrack mountain bike trails between Hatchery Creek County Park and Mosquito Brook east of Hayward are being renovated by a crew from Chequamegon Area Mountain Bike Association (CAMBA)," />
<meta property="og:site_name" content="APG of Wisconsin" />
<meta property="og:section" content="Subscriber" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:400,700|Raleway:300,400&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/sawyer_county_record\/paywall","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"latest"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":273},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"f90f132c-e87e-11ea-94f3-53d41b9d3cf6","app":"editorial"},"google":{"ua":"UA-12796910-16"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/11613/cc.js?ns=_cc11613" id="LOTCC_11613"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11613.add('tp', 'TNNW');
		_cc11613.add('act', ' User Login');
		_cc11613.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11613.add('med', 'flag: featured');
	_cc11613.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "6712,6280,6277", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["paywall","sports"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/apg-wi.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/apg-wi.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/apg-wi.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/apg-wi.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/apg-wi.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/apg-wi.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/apg-wi.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/apg-wi.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/apg-wi.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/apg-wi.com/sawyer_county_record/paywall';
            
                gptAdSlots['ad-1811449'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-1811449').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1811449'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/apg-wi.com/sawyer_county_record/paywall';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [3,1]]).addSize([768, 0], [[728, 90], [320,50], [3,1]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250], [3,1]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250], [3,1]]).build();
                gptAdSlots['ad-1811440'] = googletag.defineSlot(adUnit, [[320,50],[3,1],[728,90],[970,90],[970,250],[1170,90]], 'ad-1811440').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1811440'].setTargeting('pos', ['breakout-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/apg-wi.com/sawyer_county_record/paywall';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1811442'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1811442').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1811442'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"b2541412-e0a1-11ea-88db-33a87ef9ab8f-1815708","asset_id":"b2541412-e0a1-11ea-88db-33a87ef9ab8f","title":"How will Joe Biden\\'s choice of Sen. Kamala Harris influence your vote in November?","url":"\/sawyer_county_record\/how-will-joe-bidens-choice-of-sen-kamala-harris-influence-your-vote-in-november\/poll_b2541412-e0a1-11ea-88db-33a87ef9ab8f.html","results":"https:\/\/www.apg-wi.com\/sawyer_county_record\/how-will-joe-bidens-choice-of-sen-kamala-harris-influence-your-vote-in-november\/poll_b2541412-e0a1-11ea-88db-33a87ef9ab8f.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/apg-wi.com/sawyer_county_record/paywall';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1811445'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1811445').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1811445'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/apg-wi.com/sawyer_county_record/paywall';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1811448'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1811448').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1811448'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/apg-wi.com/sawyer_county_record/paywall';
            
                gptAdSlots['ad-1811422'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1811422').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1811422'].setTargeting('pos', ['impact-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/apg-wi.com/sawyer_county_record/paywall';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [[1170,90], [970, 90], [728, 90]]).build();
                gptAdSlots['ad-1811460'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1170,90],[970,90]], 'ad-1811460').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1811460'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Hatchery Creek Trail renovation begins | Subscriber | apg-wi.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #fff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; max-width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #222; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #000; }#site-header-container{ border-bottom: 3px solid #000; }#site-footer-container{ border-top: 3px solid #000; } .tnt-bg-accent { background-color: #000; } a .tnt-caret-down { color: #000; } .block-title .block-title-inner { border-color: #000; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #000; } .form-control:focus { border-bottom-color: #000; } /* CSS has moved to Site templates/Global skins/<active skin>/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.apg-wi.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Hatchery Creek Trail renovation begins | Subscriber | apg-wi.com" href="http://www.apg-wi.com/search/?f=rss&amp;t=article&amp;c=sawyer_county_record/paywall&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.apg-wi.com/sawyer_county_record/paywall/hatchery-creek-trail-renovation-begins/article_f90f132c-e87e-11ea-94f3-53d41b9d3cf6.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script>
        (function(i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function() {
    
            (i[r].q = i[r].q || []).push(arguments)
        }, i[r].l = 1 * new Date();
        a = s.createElement(o),
    
            m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
    
    })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
    
    ga('create', 'UA-37764442-1', 'auto', {'name': 'corporateTracker'});
    ga('corporateTracker.send', 'pageview');
    </script> 

    
    <script type="text/javascript">
        $(document).ready(function(){
            var sSeek = 'Freeaccessforcurrentprintsubscribers';
            $('.service-price-text').each(function(){
                var sText = $(this).text().replace(/\s/g, "");
                if(sText == sSeek){
                  $(this).text('Activate access for combo subscribers');
                }
            });
        });
    </script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-f90f132c-e87e-11ea-94f3-53d41b9d3cf6 section-sawyer-county-recordsection-paywall type-article infinity-summary-sticky-siderail" data-path="/sawyer_county_record/paywall">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.apg-wi.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=centerpiece&tncms.page.style=default&tncms.page.path=%2Fsawyer_county_record%2Fpaywall&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.infinity_scroll.display=summary_sticky_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=273&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=f90f132c-e87e-11ea-94f3-53d41b9d3cf6&tncms.asset.app=editorial&tncms.google.ua=UA-12796910-16&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>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</script>

    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.apg-wi.com%2Fsawyer_county_record%2Fpaywall%2Fhatchery-creek-trail-renovation-begins%2Farticle_f90f132c-e87e-11ea-94f3-53d41b9d3cf6.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.apg-wi.com/users/login/?referer_url=https%3A%2F%2Fwww.apg-wi.com%2Fsawyer_county_record%2Fpaywall%2Fhatchery-creek-trail-renovation-begins%2Farticle_f90f132c-e87e-11ea-94f3-53d41b9d3cf6.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.apg-wi.com%2Fsawyer_county_record%2Fpaywall%2Fhatchery-creek-trail-renovation-begins%2Farticle_f90f132c-e87e-11ea-94f3-53d41b9d3cf6.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.apg-wi.com/users/login/?referer_url=https%3A%2F%2Fwww.apg-wi.com%2Fsawyer_county_record%2Fpaywall%2Fhatchery-creek-trail-renovation-begins%2Farticle_f90f132c-e87e-11ea-94f3-53d41b9d3cf6.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.apg-wi.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.apg-wi.com%252Fsawyer_county_record%252Fpaywall%252Fhatchery-creek-trail-renovation-begins%252Farticle_f90f132c-e87e-11ea-94f3-53d41b9d3cf6.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading.</h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.apg-wi.com%2Fsawyer_county_record%2Fpaywall%2Fhatchery-creek-trail-renovation-begins%2Farticle_f90f132c-e87e-11ea-94f3-53d41b9d3cf6.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.apg-wi.com/users/login/?referer_url=https%3A%2F%2Fwww.apg-wi.com%2Fsawyer_county_record%2Fpaywall%2Fhatchery-creek-trail-renovation-begins%2Farticle_f90f132c-e87e-11ea-94f3-53d41b9d3cf6.html">Log In</a>
                                </div>
                            </div>
                
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6712] = {
    'name':'99¢ DAY PASS',
    'id':'6712',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="6712" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">99¢ DAY PASS</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Includes 24 hour digital access to Ashland Daily Press, Sawyer County Record, Rice Lake Chronotype, Spooner Advocate, and Price County Review.</p>
<p>Does not include Eau Claire Leader-Telegram.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="6712" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.apg-wi.com/users/admin/service/purchase/?serviceid=6712&referer_url=https%3A%2F%2Fwww.apg-wi.com%2Fsawyer_county_record%2Fpaywall%2Fhatchery-creek-trail-renovation-begins%2Farticle_f90f132c-e87e-11ea-94f3-53d41b9d3cf6.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6280] = {
    'name':'ALL ACCESS APG-WI.COM',
    'id':'6280',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="6280" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">ALL ACCESS APG-WI.COM</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Includes digital access to Ashland Daily Press, Sawyer County Record, Rice Lake Chronotype, Spooner Advocate, and Price County Review.</p>
<p>Does not include Eau Claire Leader-Telegram.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="6280" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.apg-wi.com/users/admin/service/purchase/?serviceid=6280&referer_url=https%3A%2F%2Fwww.apg-wi.com%2Fsawyer_county_record%2Fpaywall%2Fhatchery-creek-trail-renovation-begins%2Farticle_f90f132c-e87e-11ea-94f3-53d41b9d3cf6.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6277] = {
    'name':'SAWYER COUNTY RECORD',
    'id':'6277',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="6277" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">SAWYER COUNTY RECORD</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Print and digital-only options for Sawyer County Record.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="6277" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.apg-wi.com/users/admin/service/purchase/?serviceid=6277&referer_url=https%3A%2F%2Fwww.apg-wi.com%2Fsawyer_county_record%2Fpaywall%2Fhatchery-creek-trail-renovation-begins%2Farticle_f90f132c-e87e-11ea-94f3-53d41b9d3cf6.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
    });
    
</script>
<template class="template meter adblock">
        <div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser. 
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.apg-wi.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.apg-wi.com%252Fsawyer_county_record%252Fpaywall%252Fhatchery-creek-trail-renovation-begins%252Farticle_f90f132c-e87e-11ea-94f3-53d41b9d3cf6.html">purchase a subscription</a></p>
    </div>    
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(6712);
                
                bloxServiceIDs.push(6280);
                
                bloxServiceIDs.push(6277);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://www.apg-wi.com/tncms/admin/editorial-asset/?edit=f90f132c-e87e-11ea-94f3-53d41b9d3cf6"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1815693" class="tncms-block in-drawer"><div id="site-logo-1815693" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/sawyer_county_record"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/9b462936-5410-11ea-a39f-9f1637c16a18.png?resize=200%2C59" 
            srcset="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/9b462936-5410-11ea-a39f-9f1637c16a18.png?resize=200%2C59 200w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/9b462936-5410-11ea-a39f-9f1637c16a18.png?resize=300%2C88 300w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/9b462936-5410-11ea-a39f-9f1637c16a18.png 400w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1815694" class="tncms-block in-drawer"><div class="follow-links-1815694 default">
    
    <section id="block-1815694" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/sawyercountyrecord" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/SawyerCoRecord" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/SawyerCountyRecord" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.apg-wi.com",
  "sameAs" : ["https://www.facebook.com/sawyercountyrecord","https://twitter.com/SawyerCoRecord","https://www.youtube.com/user/SawyerCountyRecord"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1811458" class="tncms-block hidden-md hidden-lg"><section id="block-1811458" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1811458" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1811458" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1811458-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1811458-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1811458-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1811458').submit();
        return false;
    });

    $('#site-search-1811458').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1811458 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1811458 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1811458-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1811459" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1811459" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.apg-wi.com%2Fsawyer_county_record%2Fpaywall%2Fhatchery-creek-trail-renovation-begins%2Farticle_f90f132c-e87e-11ea-94f3-53d41b9d3cf6.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.apg-wi.com/users/login/?referer_url=https%3A%2F%2Fwww.apg-wi.com%2Fsawyer_county_record%2Fpaywall%2Fhatchery-creek-trail-renovation-begins%2Farticle_f90f132c-e87e-11ea-94f3-53d41b9d3cf6.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.apg-wi.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1811459').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.apg-wi.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.apg-wi.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.apg-wi.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1811459').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.apg-wi.com/users/logout/" id="user-logout-form-1811459"><input type="hidden" name="referer_url" value="https://www.apg-wi.com/sawyer_county_record/paywall/hatchery-creek-trail-renovation-begins/article_f90f132c-e87e-11ea-94f3-53d41b9d3cf6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sawyer_county_record/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/sawyer_county_record/site/about_the_sawyer_county_record.html"  class="nav-link tnt-section-about-the-sawyer-county-record">About the Sawyer County Record</a>
                                </li><li>
                                    <a href="/sawyer_county_record/site/contact_the_sawyer_county_record.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                                </li><li>
                                    <a href="http://mediaguide.apg-wi.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-download-our-media-guide">Download our Media Guide</a>
                                </li><li>
                                    <a href="/sawyer_county_record/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="https://apg02.newzware.com/ss70v2/adams/common/template.jsp?init=start&amp;rpage=www.apg-wi.com"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/sawyer_county_record/virtual_graduations/"  class="nav-link tnt-section-grads-2020">Grads 2020</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sawyer_county_record/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/sawyer_county_record/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/sawyer_county_record/news/regional/"  class="nav-link tnt-section-regional">Regional</a>
                                </li><li>
                                    <a href="/sawyer_county_record/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/sawyer_county_record/news/neighbors/"  class="nav-link tnt-section-neighbors">Neighbors</a>
                                </li><li>
                                    <a href="/sawyer_county_record/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/sawyer_county_record/news/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a href="/sawyer_county_record/dropcam/"  class="nav-link tnt-section-live-dropcam">Live Dropcam</a>
                                </li><li>
                                    <a href="http://www.wisconsinpublicnotices.org/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sawyer_county_record/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sawyer_county_record/sports/high_school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sawyer_county_record/sports/youth_sports/"  class="nav-link tnt-section-youth-sports">Youth Sports</a>
                                </li><li>
                                    <a href="/sawyer_county_record/sports/community_leagues/"  class="nav-link tnt-section-community-leagues">Community Leagues</a>
                                </li><li>
                                    <a href="/sawyer_county_record/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sawyer_county_record/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sawyer_county_record/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sawyer_county_record/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/sawyer_county_record/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/sawyer_county_record/opinion/editorial_cartoons/"  class="nav-link tnt-section-editorial-cartoons">Editorial Cartoons</a>
                                </li><li>
                                    <a href="/sawyer_county_record/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sawyer_county_record/arts_and_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/sawyer_county_record/cs_calendar/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li><li>
                                    <a href="/sawyer_county_record/arts_and_entertainment/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/sawyer_county_record/arts_and_entertainment/artists/"  class="nav-link tnt-section-artists">Artists</a>
                                </li><li>
                                    <a href="/sawyer_county_record/arts_and_entertainment/community_events/"  class="nav-link tnt-section-community-events">Community Events</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sawyer_county_record/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/sawyer_county_record/multimedia/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/sawyer_county_record/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a href="/sawyer_county_record/you_snap_it/"  class="nav-link tnt-section-you-snap-it">You Snap It</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sawyer_county_record/milestones/"  class="nav-link tnt-section-milestones">Milestones</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/sawyer_county_record/milestones/local_announcements/"  class="nav-link tnt-section-local-announcements">Local Announcements</a>
                                </li><li>
                                    <a href="/sawyer_county_record/milestones/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/sawyer_county_record/milestones/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/sawyer_county_record/milestones/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sawyer_county_record/eedition/"  class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/sawyer_county_record/eedition/"  class="nav-link tnt-section-e-edition">E-Edition</a>
                                </li><li>
                                    <a href="/sawyer_county_record/special_sections/four_seasons/"  class="nav-link tnt-section-four-seasons">Four Seasons</a>
                                </li><li>
                                    <a href="/sawyer_county_record/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://apg02.newzware.com/ss70v2/adams/common/template.jsp?init=start&amp;rpage=www.apg-wi.com"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.apg-wi.com/site/subscription_terms.html"  target="_blank" rel="noopener" class="nav-link tnt-section-subscription-terms">Subscription Terms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://classadz.vdata.com/AdamsPublishingGroupWisconsin/Advertising/Search/AdClassified/Default"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-publications">Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/ashland_daily_press/"  class="nav-link tnt-section-ashland-daily-press">Ashland Daily Press</a>
                                </li><li>
                                    <a href="/sawyer_county_record/"  class="nav-link tnt-section-sawyer-county-record">Sawyer County Record</a>
                                </li><li>
                                    <a href="/price_county_review/"  class="nav-link tnt-section-price-county-review">Price County Review</a>
                                </li><li>
                                    <a href="/rice_lake_chronotype/"  class="nav-link tnt-section-rice-lake-chronotype">Rice Lake Chronotype</a>
                                </li><li>
                                    <a href="/spooner_advocate/"  class="nav-link tnt-section-spooner-advocate">Spooner Advocate</a>
                                </li><li>
                                    <a href="https://www.leadertelegram.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-leader-telegram">Leader-Telegram</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://marketplace.apg-wi.com"  target="_blank" rel="noopener" class="nav-link tnt-section-weekly-print-ads">Weekly Print Ads</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="http://marketplace.ashlanddailypress.net"  target="_blank" rel="noopener" class="nav-link tnt-section-ashland">Ashland</a>
                                </li><li>
                                    <a href="http://marketplace.bayfieldcountyjournal.com"  target="_blank" rel="noopener" class="nav-link tnt-section-bayfield">Bayfield</a>
                                </li><li>
                                    <a href="http://marketplace.sawyercountyrecord.net"  target="_blank" rel="noopener" class="nav-link tnt-section-hayward">Hayward</a>
                                </li><li>
                                    <a href="http://marketplace.pricecountyreview.com"  target="_blank" rel="noopener" class="nav-link tnt-section-price-county">Price County</a>
                                </li><li>
                                    <a href="http://marketplace.chronotype.com"  target="_blank" rel="noopener" class="nav-link tnt-section-rice-lake">Rice Lake</a>
                                </li><li>
                                    <a href="http://marketplace.spooneradvocate.com"  target="_blank" rel="noopener" class="nav-link tnt-section-spooner">Spooner</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-5" data-target="#mobile-nav-left-below_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-get-and-submit">Get and Submit</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="https://apg02.newzware.com/ss70v2/adams/common/template.jsp?init=start&amp;rpage=www.apg-wi.com"  target="_blank" rel="noopener" class="nav-link tnt-section-get-a-subscription">Get a subscription</a>
                                </li><li>
                                    <a href="https://www.apg-wi.com/newsletters/"  target="_blank" rel="noopener" class="nav-link tnt-section-get-email-news-alerts">Get email news alerts</a>
                                </li><li>
                                    <a href="https://classadz.vdata.com/AdamsPublishingGroupWisconsin/Advertising/Advertiser/AdClassified/Create"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-classified-ad">Submit a classified ad</a>
                                </li><li>
                                    <a href="/users/admin/contribute/image/"  class="nav-link tnt-section-submit-a-photo">Submit a photo</a>
                                </li><li>
                                    <a href="/users/admin/contribute/article/"  class="nav-link tnt-section-submit-an-article">Submit an article</a>
                                </li><li>
                                    <a href="/ashland_daily_press/site/forms/"  class="nav-link tnt-section-ashland-submissions">Ashland submissions</a>
                                </li><li>
                                    <a href="/price_county_review/site/forms/"  class="nav-link tnt-section-price-county-submissions">Price County submissions</a>
                                </li><li>
                                    <a href="/rice_lake_chronotype/site/forms/"  class="nav-link tnt-section-rice-lake-submissions">Rice Lake submissions</a>
                                </li><li>
                                    <a href="/sawyer_county_record/site/forms/"  class="nav-link tnt-section-sawyer-county-submissions">Sawyer County submissions</a>
                                </li><li>
                                    <a href="/spooner_advocate/site/forms/"  class="nav-link tnt-section-spooner-submissions">Spooner submissions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/advertise.html"  class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/about-apg.html"  class="nav-link tnt-section-about-apg-media-of-wi">About APG Media of WI</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://adamspg.com/careers/"  target="_blank" rel="noopener" class="nav-link tnt-section-employment-opportunities">Employment Opportunities</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1811449" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1811449" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1811449');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1818924" class="tncms-block"><div class="container custom-nav">
<ul class="nav nav-tabs"><li class="active"><a href="/"><i class="fa tnt-home"></i> Home</a>
                    </li>
                    <li class="active"><a href="/ashland_daily_press/">                  
                        Ashland Daily Press</a>
                    </li>
                    <!-- Ticket #716572 <li class="active"><a href="/bayfield_county_journal/">                  
                        Bayfield</a>
                    </li> -->
                    <li class="active"><a href="https://www.leadertelegram.com/" target="_blank">                  
                        Eau Claire Leader Telegram</a>
                    </li>
                    <li class="active"><a href="/price_county_review/">                  
                        Price County Review</a>
                    </li>
                    <li class="active"><a href="/rice_lake_chronotype/">                  
                        Rice Lake Chronotype</a>
                    </li>
                    <li class="active"><a href="/sawyer_county_record/">                  
                        Sawyer County Record</a>
                    </li>
                    <li class="active"><a href="/spooner_advocate/">                  
                        Spooner Advocate</a>
                    </li>
                     <li class="active"><a href="https://www.leadertelegram.com/country-today" target="_blank">                  
                        The Country Today</a>
                    </li> 
                    <!-- Ticket #583409: Removal of UpNorth tab jsandy <li class="active"><a href="/upnorth/">                 
                        UpNorth!</a>
                    </li> -->
                    <!--Ticket #622033 jsandy <li class="active"><a href="/events/">                  
                        APG Events</a> -->
		    <!-- Ticket #667062 schitwood <li class="active"><a href="http://www.events-apg.com/">                 
                        APG Events</a>	
                    </li> -->
                </ul></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1811454" class="tncms-block padding-top"><div id="weather-1811454" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=54843" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-rain"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">69&deg;</span>
                    
                        <span class="cond">Heavy Rain </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1815691" class="tncms-block"><div id="site-logo-1815691" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/sawyer_county_record"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/5f953094-5410-11ea-a39f-7bccc8de5b83.png?resize=200%2C59" 
            srcset="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/5f953094-5410-11ea-a39f-7bccc8de5b83.png?resize=200%2C59 200w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/5f953094-5410-11ea-a39f-7bccc8de5b83.png?resize=300%2C88 300w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/5f953094-5410-11ea-a39f-7bccc8de5b83.png 400w"
            sizes="(min-width: 1396px) 683px, 50vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"><div class="logo-date">
                Friday, August 28, 2020
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/sawyer_county_record/eedition" class="">Print Edition</a></li>
                
            
            
        </ul></div>
    </div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1811679" class="tncms-block"><div class="block header-promo pull-right">
<div class="header-promo-head">Become a Member</div>
<div class="header-promo-text"><a href="https://apg02.newzware.com/ss70v2/adams/common/template.jsp?init=start&amp;rpage=www.apg-wi.com">Subscribe Today</a></div>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
    <div class="row equal-height masthead-promo"><div id="tncms-region-masthead-promo-a" class="tncms-region col-md-3 left-col"><div id="tncms-block-1818540" class="tncms-block solo-promo"><section id="block-1818540" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1818540-da1ea014-e873-11ea-baa5-e36419209f30" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sawyer-county-record tnt-sub-section-paywall">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-da1ea014-e873-11ea-baa5-e36419209f30 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sawyer_county_record/paywall/perch-lake-owners-ask-county-for-help-as-lake-rises/article_da1ea014-e873-11ea-baa5-e36419209f30.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Perch Lake owners ask county for help as lake rises"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/2/c6/2c6f92f6-e874-11ea-a9fa-ab53a1a9b267/5f47c768be0f0.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/2/c6/2c6f92f6-e874-11ea-a9fa-ab53a1a9b267/5f47c768be0f0.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/2/c6/2c6f92f6-e874-11ea-a9fa-ab53a1a9b267/5f47c768be0f0.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/2/c6/2c6f92f6-e874-11ea-a9fa-ab53a1a9b267/5f47c768be0f0.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/2/c6/2c6f92f6-e874-11ea-a9fa-ab53a1a9b267/5f47c768be0f0.image.jpg?resize=881%2C496 881w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/2/c6/2c6f92f6-e874-11ea-a9fa-ab53a1a9b267/5f47c768be0f0.image.jpg?resize=1396%2C785 1396w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/2/c6/2c6f92f6-e874-11ea-a9fa-ab53a1a9b267/5f47c768be0f0.image.jpg?resize=1896%2C1067 1896w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sawyer_county_record/paywall/perch-lake-owners-ask-county-for-help-as-lake-rises/article_da1ea014-e873-11ea-baa5-e36419209f30.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Perch Lake owners ask county for help as lake rises</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-b" class="tncms-region col-md-3 middle-col-left"><div id="tncms-block-1818541" class="tncms-block solo-promo"><section id="block-1818541" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1818541-b65fe95c-e874-11ea-a546-fb58ab2545aa" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sawyer-county-record tnt-sub-section-paywall">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b65fe95c-e874-11ea-a546-fb58ab2545aa media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sawyer_county_record/paywall/circuit-court/article_b65fe95c-e874-11ea-a546-fb58ab2545aa.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Circuit Court"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/4/bc/4bc3f91a-6f0b-11e8-8001-d70daf11b3a3/5b21259382741.image.jpg?crop=640%2C360%2C480%2C288&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/4/bc/4bc3f91a-6f0b-11e8-8001-d70daf11b3a3/5b21259382741.image.jpg?crop=640%2C360%2C480%2C288&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/4/bc/4bc3f91a-6f0b-11e8-8001-d70daf11b3a3/5b21259382741.image.jpg?crop=640%2C360%2C480%2C288&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/4/bc/4bc3f91a-6f0b-11e8-8001-d70daf11b3a3/5b21259382741.image.jpg?crop=640%2C360%2C480%2C288&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/4/bc/4bc3f91a-6f0b-11e8-8001-d70daf11b3a3/5b21259382741.image.jpg?crop=640%2C360%2C480%2C288&resize=640%2C360&order=crop%2Cresize 881w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sawyer_county_record/paywall/circuit-court/article_b65fe95c-e874-11ea-a546-fb58ab2545aa.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Circuit Court</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-c" class="tncms-region col-md-3 middle-col-right"><div id="tncms-block-1818558" class="tncms-block solo-promo"><section id="block-1818558" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1818558-ddabc380-80ca-11ea-a397-0b0a551aa91c" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ddabc380-80ca-11ea-a397-0b0a551aa91c media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://apg02.newzware.com/ss70v2/adams/common/template.jsp?init=start&rpage=www.apg-wi.com" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Support Local Journalism! Select a subscription and get started today."
                            class="img-responsive lazyload full default"
                            width="1400"
                            height="788"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/d/da/ddabc380-80ca-11ea-a397-0b0a551aa91c/5e99dd50e13ee.preview.jpg?crop=1400%2C788%2C0%2C44&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/d/da/ddabc380-80ca-11ea-a397-0b0a551aa91c/5e99dd50e13ee.preview.jpg?crop=1400%2C788%2C0%2C44&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/d/da/ddabc380-80ca-11ea-a397-0b0a551aa91c/5e99dd50e13ee.preview.jpg?crop=1400%2C788%2C0%2C44&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/d/da/ddabc380-80ca-11ea-a397-0b0a551aa91c/5e99dd50e13ee.preview.jpg?crop=1400%2C788%2C0%2C44&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/d/da/ddabc380-80ca-11ea-a397-0b0a551aa91c/5e99dd50e13ee.preview.jpg?crop=1400%2C788%2C0%2C44&resize=881%2C496&order=crop%2Cresize 881w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/d/da/ddabc380-80ca-11ea-a397-0b0a551aa91c/5e99dd50e13ee.preview.jpg?crop=1400%2C788%2C0%2C44&resize=1396%2C785&order=crop%2Cresize 1396w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/d/da/ddabc380-80ca-11ea-a397-0b0a551aa91c/5e99dd50e13ee.preview.jpg?crop=1400%2C788%2C0%2C44&resize=1400%2C788&order=crop%2Cresize 1896w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://apg02.newzware.com/ss70v2/adams/common/template.jsp?init=start&rpage=www.apg-wi.com" class="tnt-asset-link">
        

        
            Support Local Journalism! Select a subscription and get started today.</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-d" class="tncms-region col-md-3 right-col"><div id="tncms-block-1818557" class="tncms-block solo-promo"><section id="block-1818557" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1818557-5dde1894-e87e-11ea-a419-6b8acbbf071c" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sawyer-county-record tnt-sub-section-paywall">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5dde1894-e87e-11ea-a419-6b8acbbf071c media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sawyer_county_record/paywall/riders-enjoy-a-virtual-seeley-lions-pre-fat-race/article_5dde1894-e87e-11ea-a419-6b8acbbf071c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Riders enjoy a virtual Seeley Lion's Pre-Fat race"
                            class="img-responsive lazyload full default"
                            width="900"
                            height="506"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/7/e7/7e75815a-e87e-11ea-8afa-079c408a9b52/5f47d8b95617c.image.jpg?crop=900%2C506%2C0%2C346&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/7/e7/7e75815a-e87e-11ea-8afa-079c408a9b52/5f47d8b95617c.image.jpg?crop=900%2C506%2C0%2C346&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/7/e7/7e75815a-e87e-11ea-8afa-079c408a9b52/5f47d8b95617c.image.jpg?crop=900%2C506%2C0%2C346&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/7/e7/7e75815a-e87e-11ea-8afa-079c408a9b52/5f47d8b95617c.image.jpg?crop=900%2C506%2C0%2C346&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/7/e7/7e75815a-e87e-11ea-8afa-079c408a9b52/5f47d8b95617c.image.jpg?crop=900%2C506%2C0%2C346&resize=881%2C496&order=crop%2Cresize 881w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/7/e7/7e75815a-e87e-11ea-8afa-079c408a9b52/5f47d8b95617c.image.jpg?crop=900%2C506%2C0%2C346&resize=900%2C506&order=crop%2Cresize 1396w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sawyer_county_record/paywall/riders-enjoy-a-virtual-seeley-lions-pre-fat-race/article_5dde1894-e87e-11ea-a419-6b8acbbf071c.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Riders enjoy a virtual Seeley Lion's Pre-Fat race</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>  

            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1815692" class="tncms-block"><div id="site-logo-1815692" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/sawyer_county_record"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/82bc15ec-5410-11ea-a39f-470692912eaf.png?resize=200%2C59" 
            srcset="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/82bc15ec-5410-11ea-a39f-470692912eaf.png?resize=200%2C59 200w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/82bc15ec-5410-11ea-a39f-470692912eaf.png?resize=300%2C88 300w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/82bc15ec-5410-11ea-a39f-470692912eaf.png 400w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1811453" class="tncms-block sticky-nav"><div id="user-controls-1811453" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.apg-wi.com/users/login/?referer_url=https%3A%2F%2Fwww.apg-wi.com%2Fsawyer_county_record%2Fpaywall%2Fhatchery-creek-trail-renovation-begins%2Farticle_f90f132c-e87e-11ea-94f3-53d41b9d3cf6.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.apg-wi.com%2Fsawyer_county_record%2Fpaywall%2Fhatchery-creek-trail-renovation-begins%2Farticle_f90f132c-e87e-11ea-94f3-53d41b9d3cf6.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.apg-wi.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.apg-wi.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.apg-wi.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1811453').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.apg-wi.com/users/logout/" id="user-logout-form-1811453"><input type="hidden" name="referer_url" value="https://www.apg-wi.com/sawyer_county_record/paywall/hatchery-creek-trail-renovation-begins/article_f90f132c-e87e-11ea-94f3-53d41b9d3cf6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1811452" class="tncms-block"><div id="user-controls-1811452" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.apg-wi.com%2Fsawyer_county_record%2Fpaywall%2Fhatchery-creek-trail-renovation-begins%2Farticle_f90f132c-e87e-11ea-94f3-53d41b9d3cf6.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.apg-wi.com/users/login/?referer_url=https%3A%2F%2Fwww.apg-wi.com%2Fsawyer_county_record%2Fpaywall%2Fhatchery-creek-trail-renovation-begins%2Farticle_f90f132c-e87e-11ea-94f3-53d41b9d3cf6.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.apg-wi.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1811452').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.apg-wi.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.apg-wi.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.apg-wi.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1811452').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.apg-wi.com/users/logout/" id="user-logout-form-1811452"><input type="hidden" name="referer_url" value="https://www.apg-wi.com/sawyer_county_record/paywall/hatchery-creek-trail-renovation-begins/article_f90f132c-e87e-11ea-94f3-53d41b9d3cf6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1811451" class="tncms-block"><ul id="site-search-1811451-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1811451" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1811451-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1811451-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1811451-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1811451').submit();
        return false;
    });

    $('#site-search-1811451').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1811451 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1811451 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1811451-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-home"  href="/sawyer_county_record/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/sawyer_county_record/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sawyer_county_record/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/sawyer_county_record/sports/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/sawyer_county_record/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/sawyer_county_record/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-a-e"  href="/sawyer_county_record/arts_and_entertainment/" >
                    <span class="nav-label">A & E</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-media"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sawyer_county_record/multimedia/" >
                    <span class="nav-label">Media</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/sawyer_county_record/multimedia/photos/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/sawyer_county_record/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-you-snap-it"  href="/sawyer_county_record/you_snap_it/" >
                    <span class="nav-label">You Snap It</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-milestones"  href="/sawyer_county_record/milestones/" >
                    <span class="nav-label">Milestones</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-editions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sawyer_county_record/eedition/" >
                    <span class="nav-label">E-Editions</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-record"  href="/sawyer_county_record/eedition/" >
                    <span class="nav-label">Record</span>
                </a></li><li>
                <a class="nav-link  tnt-section-four-seasons"  href="/sawyer_county_record/special_sections/four_seasons/" >
                    <span class="nav-label">Four Seasons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/sawyer_county_record/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-grads-2020"  href="/sawyer_county_record/virtual_graduations/" >
                    <span class="nav-label">Grads 2020</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1815909" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-1811997" class="tncms-block weather-alert"></div><div id="tncms-block-1811440" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1811440" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1811440');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-2a426d0c-b6c4-11e8-8634-b3936d09c694" class="modal fullscreen in modal-image image-default modal-2a426d0c-b6c4-11e8-8634-b3936d09c694" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/2/a4/2a426d0c-b6c4-11e8-8634-b3936d09c694/5b996c845e224.image.jpg"
                    srcset="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/2/a4/2a426d0c-b6c4-11e8-8634-b3936d09c694/5b996c845e224.image.jpg?resize=200%2C65 200w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/2/a4/2a426d0c-b6c4-11e8-8634-b3936d09c694/5b996c845e224.image.jpg?resize=300%2C97 300w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/2/a4/2a426d0c-b6c4-11e8-8634-b3936d09c694/5b996c845e224.image.jpg?resize=386%2C125 400w"
                    sizes="100vw"
                    width="386"
                    height="125"
                    alt="CAMBA"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-2a426d0c-b6c4-11e8-8634-b3936d09c694" data-target=".caption-inner-modal-image-2a426d0c-b6c4-11e8-8634-b3936d09c694">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-2a426d0c-b6c4-11e8-8634-b3936d09c694 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-96a1e4ba-c2ac-11e4-b9c9-5f4a3cce055a-asset-2a426d0c-b6c4-11e8-8634-b3936d09c694" class="tnt-byline asset-byline"  ><a href="https://www.apg-wi.com/users/profile/Paul%20Mitchell">Paul Mitchell</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.apg-wi.com%2Fcamba%2Fimage_2a426d0c-b6c4-11e8-8634-b3936d09c694.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/camba/image_2a426d0c-b6c4-11e8-8634-b3936d09c694.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a426d0c-b6c4-11e8-8634-b3936d09c694"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=CAMBA&url=https%3A%2F%2Fwww.apg-wi.com%2Fcamba%2Fimage_2a426d0c-b6c4-11e8-8634-b3936d09c694.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/camba/image_2a426d0c-b6c4-11e8-8634-b3936d09c694.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a426d0c-b6c4-11e8-8634-b3936d09c694"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.apg-wi.com/camba/image_2a426d0c-b6c4-11e8-8634-b3936d09c694.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/camba/image_2a426d0c-b6c4-11e8-8634-b3936d09c694.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a426d0c-b6c4-11e8-8634-b3936d09c694"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.apg-wi.com/tncms/asset/editorial/2a426d0c-b6c4-11e8-8634-b3936d09c694" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2a426d0c-b6c4-11e8-8634-b3936d09c694"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAPG%20Media%20of%20Wisconsin%5D%20CAMBA&body=https%3A%2F%2Fwww.apg-wi.com%2Fcamba%2Fimage_2a426d0c-b6c4-11e8-8634-b3936d09c694.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2a426d0c-b6c4-11e8-8634-b3936d09c694"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/camba/image_2a426d0c-b6c4-11e8-8634-b3936d09c694.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a426d0c-b6c4-11e8-8634-b3936d09c694"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2a426d0c-b6c4-11e8-8634-b3936d09c694-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2a426d0c-b6c4-11e8-8634-b3936d09c694" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2a426d0c-b6c4-11e8-8634-b3936d09c694" class="save-list-2a426d0c-b6c4-11e8-8634-b3936d09c694-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2a426d0c-b6c4-11e8-8634-b3936d09c694" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-2a426d0c-b6c4-11e8-8634-b3936d09c694 img { max-height: 125px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-f90f132c-e87e-11ea-94f3-53d41b9d3cf6" class="asset article-default"  data-url="https://www.apg-wi.com/sawyer_county_record/paywall/hatchery-creek-trail-renovation-begins/article_f90f132c-e87e-11ea-94f3-53d41b9d3cf6.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/2/a4/2a426d0c-b6c4-11e8-8634-b3936d09c694/5b996c845e224.image.jpg?crop=222%2C125%2C81%2C0&resize=356%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="356">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="apg-wi.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.apg-wi.com/sawyer_county_record/paywall/hatchery-creek-trail-renovation-begins/article_f90f132c-e87e-11ea-94f3-53d41b9d3cf6.html" />
    <style>
                .asset-paging .direction {
                    color: #000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.apg-wi.com\/tncms\/search\/mlt\/?origin=f90f132c-e87e-11ea-94f3-53d41b9d3cf6&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"f90f132c-e87e-11ea-94f3-53d41b9d3cf6","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-f90f132c-e87e-11ea-94f3-53d41b9d3cf6" class="asset-paging">
                <div id="paging-prev-f90f132c-e87e-11ea-94f3-53d41b9d3cf6" class="paging-link prev offset"></div>
                <div id="paging-next-f90f132c-e87e-11ea-94f3-53d41b9d3cf6" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Hatchery Creek Trail renovation begins
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-08-28T05:00:00-05:00" class="tnt-date asset-date text-muted">
            Aug 28, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-08-28T05:00:00-05:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sawyer_county_record/paywall/hatchery-creek-trail-renovation-begins/article_f90f132c-e87e-11ea-94f3-53d41b9d3cf6.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-08-28T05:00:00-05:00">
    <meta itemprop="datePublished" content="2020-08-28T05:00:00-05:00">
    <meta itemprop="dateModified" content="2020-08-28T05:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.apg-wi.com%2Fsawyer_county_record%2Fpaywall%2Fhatchery-creek-trail-renovation-begins%2Farticle_f90f132c-e87e-11ea-94f3-53d41b9d3cf6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sawyer_county_record/paywall/hatchery-creek-trail-renovation-begins/article_f90f132c-e87e-11ea-94f3-53d41b9d3cf6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f90f132c-e87e-11ea-94f3-53d41b9d3cf6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hatchery%20Creek%20Trail%20renovation%20begins&url=https%3A%2F%2Fwww.apg-wi.com%2Fsawyer_county_record%2Fpaywall%2Fhatchery-creek-trail-renovation-begins%2Farticle_f90f132c-e87e-11ea-94f3-53d41b9d3cf6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sawyer_county_record/paywall/hatchery-creek-trail-renovation-begins/article_f90f132c-e87e-11ea-94f3-53d41b9d3cf6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f90f132c-e87e-11ea-94f3-53d41b9d3cf6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.apg-wi.com/sawyer_county_record/paywall/hatchery-creek-trail-renovation-begins/article_f90f132c-e87e-11ea-94f3-53d41b9d3cf6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sawyer_county_record/paywall/hatchery-creek-trail-renovation-begins/article_f90f132c-e87e-11ea-94f3-53d41b9d3cf6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f90f132c-e87e-11ea-94f3-53d41b9d3cf6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.apg-wi.com/tncms/asset/editorial/f90f132c-e87e-11ea-94f3-53d41b9d3cf6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f90f132c-e87e-11ea-94f3-53d41b9d3cf6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAPG%20Media%20of%20Wisconsin%5D%20Hatchery%20Creek%20Trail%20renovation%20begins&body=https%3A%2F%2Fwww.apg-wi.com%2Fsawyer_county_record%2Fpaywall%2Fhatchery-creek-trail-renovation-begins%2Farticle_f90f132c-e87e-11ea-94f3-53d41b9d3cf6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f90f132c-e87e-11ea-94f3-53d41b9d3cf6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-2a426d0c-b6c4-11e8-8634-b3936d09c694" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-2a426d0c-b6c4-11e8-8634-b3936d09c694" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="386">
            <meta itemprop="height" content="125">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/2/a4/2a426d0c-b6c4-11e8-8634-b3936d09c694/5b996c845e224.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/2/a4/2a426d0c-b6c4-11e8-8634-b3936d09c694/5b996c845e224.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/2/a4/2a426d0c-b6c4-11e8-8634-b3936d09c694/5b996c845e224.image.jpg"
                    srcset="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/2/a4/2a426d0c-b6c4-11e8-8634-b3936d09c694/5b996c845e224.image.jpg?resize=200%2C65 200w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/2/a4/2a426d0c-b6c4-11e8-8634-b3936d09c694/5b996c845e224.image.jpg?resize=300%2C97 300w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/2/a4/2a426d0c-b6c4-11e8-8634-b3936d09c694/5b996c845e224.image.jpg?resize=386%2C125 400w"
                    sizes="(min-width: 1396px) 881px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="386"
                    height="125"
                    alt="CAMBA"
                    class="img-responsive full tnt-restrict-img-2a426d0c-b6c4-11e8-8634-b3936d09c694 default" />
            </div><style>
                .tnt-restrict-img-2a426d0c-b6c4-11e8-8634-b3936d09c694 {
                    max-width: 386px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f90f132c-e87e-11ea-94f3-53d41b9d3cf6" data-smart-adunit="/132916964/apg-wi.com/sawyer_county_record/paywall">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.apg-wi.com%2Fsawyer_county_record%2Fpaywall%2Fhatchery-creek-trail-renovation-begins%2Farticle_f90f132c-e87e-11ea-94f3-53d41b9d3cf6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sawyer_county_record/paywall/hatchery-creek-trail-renovation-begins/article_f90f132c-e87e-11ea-94f3-53d41b9d3cf6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f90f132c-e87e-11ea-94f3-53d41b9d3cf6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hatchery%20Creek%20Trail%20renovation%20begins&url=https%3A%2F%2Fwww.apg-wi.com%2Fsawyer_county_record%2Fpaywall%2Fhatchery-creek-trail-renovation-begins%2Farticle_f90f132c-e87e-11ea-94f3-53d41b9d3cf6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sawyer_county_record/paywall/hatchery-creek-trail-renovation-begins/article_f90f132c-e87e-11ea-94f3-53d41b9d3cf6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f90f132c-e87e-11ea-94f3-53d41b9d3cf6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.apg-wi.com/sawyer_county_record/paywall/hatchery-creek-trail-renovation-begins/article_f90f132c-e87e-11ea-94f3-53d41b9d3cf6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sawyer_county_record/paywall/hatchery-creek-trail-renovation-begins/article_f90f132c-e87e-11ea-94f3-53d41b9d3cf6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f90f132c-e87e-11ea-94f3-53d41b9d3cf6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.apg-wi.com/tncms/asset/editorial/f90f132c-e87e-11ea-94f3-53d41b9d3cf6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f90f132c-e87e-11ea-94f3-53d41b9d3cf6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAPG%20Media%20of%20Wisconsin%5D%20Hatchery%20Creek%20Trail%20renovation%20begins&body=https%3A%2F%2Fwww.apg-wi.com%2Fsawyer_county_record%2Fpaywall%2Fhatchery-creek-trail-renovation-begins%2Farticle_f90f132c-e87e-11ea-94f3-53d41b9d3cf6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f90f132c-e87e-11ea-94f3-53d41b9d3cf6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sawyer_county_record/paywall/hatchery-creek-trail-renovation-begins/article_f90f132c-e87e-11ea-94f3-53d41b9d3cf6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f90f132c-e87e-11ea-94f3-53d41b9d3cf6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f90f132c-e87e-11ea-94f3-53d41b9d3cf6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f90f132c-e87e-11ea-94f3-53d41b9d3cf6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f90f132c-e87e-11ea-94f3-53d41b9d3cf6" class="save-list-f90f132c-e87e-11ea-94f3-53d41b9d3cf6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f90f132c-e87e-11ea-94f3-53d41b9d3cf6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p class="p1">The popular singletrack mountain bike trails between Hatchery Creek County Park and Mosquito Brook east of Hayward are being renovated by a crew from Chequamegon Area Mountain Bike Association (CAMBA), aided by volunteers.</p></div><div class="subscriber-preview"><p class="p1">One of CAMBA’s original hand-built singletrack trails, the trail traverses nine miles of stunning glaciated terrain. As beautiful as it is, it’s become challenging to ride over the years with exposed tree roots, annoying rocks and narrow turns. </p></div><noscript><div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox noscript">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            This page requires Javascript.
        </h4>
        <p>Javascript is required for you to be able to read premium content. <strong>Please enable it in your browser settings.</strong></p>
    </div></noscript><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQA`Qm%9:D 6IE6?D:G6 C6?@G2E:@? AC@;64E 2:&gt;D E@ EC2?D7@C&gt; 2?5 &gt;@56C?:K6 E96 EC2:= E@ E@52J’D D:?8=6EC24&lt; DE2?52C5D[ D2:5 #@? q6C8:?[ rp|qp 6I64FE:G6 5:C64E@C]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQA`Qm“(96? E96 7:CDE A92D6 @7 E9:D AC@;64E :D 4@&gt;A=6E65 E9:D 72==[ E96 FA52E65 EC2:= H:== 46CE2:?=J 364@&gt;6 2 72G@C:E6 2?5 H:== AC@G:56 7F? 7@C 2== C:56CD[ C682C5=6DD @7 J@FC 23:=:EJ[” 96 D2:5]k^Am</div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQA`Qm(9:=6 rp|qp’D AC@76DD:@?2= EC2:= 4C6H 2?5 E96:C 6BF:A&gt;6?E H:== 36 4@&gt;A=6E:?8 E96 H@C&lt;[ E96J 92G6 6?=:DE65 2 76H G@=F?E66CD E@ 5@ D@&gt;6 AC6=:&gt;:?2CJ H@C&lt; 2?5 H:56? E96 EC2:= 4@CC:5@C]kDA2? 4=2DDlQpAA=6\4@?G6CE65\DA246Qm k^DA2?mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQA`Qm(@C&lt; :D A=2??65 7@C (65?6D52JD 2?5 $2EFC52JD E9C@F89 pF8FDE]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQA`Qmq@@ED[ 8=@G6D[ =@?8 D=66G6D 2?5 =@?8 A2?ED[ 6J6 2?5 62C AC@E64E:@? 2?5 2 H2E6C 3@EE=6 2C6 C64@&gt;&gt;6?565]  $2HJ6CD ?665 492AD 2?5 96=&gt;6ED]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQA`Qmu@C :?7@C&gt;2E:@? @C E@ G@=F?E66C 7@C rp|qp[ E6IE @C 42== $E6G6 |@C2=6D 2E Wf`dX ddg\aegf]k^Am</div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.apg-wi.com%2Fsawyer_county_record%2Fpaywall%2Fhatchery-creek-trail-renovation-begins%2Farticle_f90f132c-e87e-11ea-94f3-53d41b9d3cf6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sawyer_county_record/paywall/hatchery-creek-trail-renovation-begins/article_f90f132c-e87e-11ea-94f3-53d41b9d3cf6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f90f132c-e87e-11ea-94f3-53d41b9d3cf6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hatchery%20Creek%20Trail%20renovation%20begins&url=https%3A%2F%2Fwww.apg-wi.com%2Fsawyer_county_record%2Fpaywall%2Fhatchery-creek-trail-renovation-begins%2Farticle_f90f132c-e87e-11ea-94f3-53d41b9d3cf6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sawyer_county_record/paywall/hatchery-creek-trail-renovation-begins/article_f90f132c-e87e-11ea-94f3-53d41b9d3cf6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f90f132c-e87e-11ea-94f3-53d41b9d3cf6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.apg-wi.com/sawyer_county_record/paywall/hatchery-creek-trail-renovation-begins/article_f90f132c-e87e-11ea-94f3-53d41b9d3cf6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sawyer_county_record/paywall/hatchery-creek-trail-renovation-begins/article_f90f132c-e87e-11ea-94f3-53d41b9d3cf6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f90f132c-e87e-11ea-94f3-53d41b9d3cf6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.apg-wi.com/tncms/asset/editorial/f90f132c-e87e-11ea-94f3-53d41b9d3cf6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f90f132c-e87e-11ea-94f3-53d41b9d3cf6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAPG%20Media%20of%20Wisconsin%5D%20Hatchery%20Creek%20Trail%20renovation%20begins&body=https%3A%2F%2Fwww.apg-wi.com%2Fsawyer_county_record%2Fpaywall%2Fhatchery-creek-trail-renovation-begins%2Farticle_f90f132c-e87e-11ea-94f3-53d41b9d3cf6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f90f132c-e87e-11ea-94f3-53d41b9d3cf6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sawyer_county_record/paywall/hatchery-creek-trail-renovation-begins/article_f90f132c-e87e-11ea-94f3-53d41b9d3cf6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f90f132c-e87e-11ea-94f3-53d41b9d3cf6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f90f132c-e87e-11ea-94f3-53d41b9d3cf6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f90f132c-e87e-11ea-94f3-53d41b9d3cf6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f90f132c-e87e-11ea-94f3-53d41b9d3cf6" class="save-list-f90f132c-e87e-11ea-94f3-53d41b9d3cf6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f90f132c-e87e-11ea-94f3-53d41b9d3cf6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
<p>(Copyright © 2020 APG Media)</p>


                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1861160" class="tncms-block"><div id="ap_widget_container_4cde0f0b2cb932964d26d5169b5e9534"></div>
<script src="https://collegefootball.ap.org/widgets/content/4cde0f0b2cb932964d26d5169b5e9534"></script></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="f90f132c-e87e-11ea-94f3-53d41b9d3cf6" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sawyer_county_record/paywall/hatchery-creek-trail-renovation-begins/article_f90f132c-e87e-11ea-94f3-53d41b9d3cf6.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="f90f132c-e87e-11ea-94f3-53d41b9d3cf6" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.apg-wi.com/users/login/?referer_url=https%3A%2F%2Fwww.apg-wi.com%2Fsawyer_county_record%2Fpaywall%2Fhatchery-creek-trail-renovation-begins%2Farticle_f90f132c-e87e-11ea-94f3-53d41b9d3cf6.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.apg-wi.com/tncms/search/mlt/?origin=f90f132c-e87e-11ea-94f3-53d41b9d3cf6&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1811442" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1811442" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1811442');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1832931" class="tncms-block"><iframe scrolling="no" frameborder="0" width="300" height="250" src="https://opentoserve.apg-wi.com/places/widget/widget:6/type:300x250" style="padding:0;margin:0 auto 10px;"></iframe></div><div id="tncms-block-1815708" class="tncms-block"><section id="block-1815708" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1815708 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/sawyer_county_record/how-will-joe-bidens-choice-of-sen-kamala-harris-influence-your-vote-in-november/poll_b2541412-e0a1-11ea-88db-33a87ef9ab8f.html" class="tnt-asset-link">
        

        
            How will Joe Biden's choice of Sen. Kamala Harris influence your vote in November?</a></h4>
            <div id="poll-b2541412-e0a1-11ea-88db-33a87ef9ab8f-1815708" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-b2541412-e0a1-11ea-88db-33a87ef9ab8f-1815708-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-b2541412-e0a1-11ea-88db-33a87ef9ab8f-1815708-your-vote"></span>
                </div>
                <div id="poll-b2541412-e0a1-11ea-88db-33a87ef9ab8f-1815708-results" class="tnt-poll-results hide"></div>
                <div id="poll-b2541412-e0a1-11ea-88db-33a87ef9ab8f-1815708-container">
                    <form id="poll-b2541412-e0a1-11ea-88db-33a87ef9ab8f-1815708-form" class="tnt-poll-form" role="form" method="post" action="/sawyer_county_record/how-will-joe-bidens-choice-of-sen-kamala-harris-influence-your-vote-in-november/poll_b2541412-e0a1-11ea-88db-33a87ef9ab8f.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="More likely to vote for Biden" value="C9062D56-3AC0-0001-A5F970401A7C1DFE"> More likely to vote for Biden
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Less likely to vote for Biden" value="C9062D58-5700-0001-5F401CF098A0E740"> Less likely to vote for Biden
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="It has no effect on my vote" value="C9062D5A-BAE0-0001-6A27C682BDE063B0"> It has no effect on my vote
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="More likely to vote for Trump" value="C9062D5C-EAB0-0001-10C21BC020A01FB7"> More likely to vote for Trump
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-b2541412-e0a1-11ea-88db-33a87ef9ab8f-1815708-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-b2541412-e0a1-11ea-88db-33a87ef9ab8f-1815708-back-vote" class="padding-top hide">
                <button id="poll-b2541412-e0a1-11ea-88db-33a87ef9ab8f-1815708-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1811445" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1811445" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1811445');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1811695" class="tncms-block"><div class="block">
<div id="ap_widget_container_be065d9ebee671eb0e7af0e966862524"></div>
<script src="https://digitalservices.ap.org/widget-content/be065d9ebee671eb0e7af0e966862524"></script></div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1811448" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1811448" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1811448');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1815704" class="tncms-block"><section id="block-1815704" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1815704 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.apg-wi.com/sawyer_county_record/eedition/">
                
                Latest E-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-30d53ef2-7d9b-534a-90c5-cf94314b19ee" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-30d53ef2-7d9b-534a-90c5-cf94314b19ee media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sawyer_county_record/eedition/sawyer-county-record/edition_30d53ef2-7d9b-534a-90c5-cf94314b19ee.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Sawyer County Record"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="576"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/eedition/c/fa/cfaadc9d-04e0-53bb-baad-870bc2de209e/5f4581bdc0c42.preview-300.jpg?resize=200%2C384 200w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/eedition/c/fa/cfaadc9d-04e0-53bb-baad-870bc2de209e/5f4581bdc0c42.preview-300.jpg?resize=300%2C576 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/sawyer_county_record/eedition/sawyer-county-record/edition_30d53ef2-7d9b-534a-90c5-cf94314b19ee.html" class="tnt-asset-link">
        

        
            Sawyer County Record</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">Click here for the latest e-edition. Subscribers only.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1811417" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1811417" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/07a9cbe8-4915-11ea-a39f-5f07b67cedf9.png?resize=200%2C113" 
            srcset="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/07a9cbe8-4915-11ea-a39f-5f07b67cedf9.png?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/07a9cbe8-4915-11ea-a39f-5f07b67cedf9.png 300w"
            sizes="(min-width: 1396px) 455px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1815695" class="tncms-block"><div class="follow-links-1815695 default">
    
    <section id="block-1815695" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1815695 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Sawyer County Record
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/sawyercountyrecord" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/SawyerCoRecord" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/SawyerCountyRecord" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.apg-wi.com",
  "sameAs" : ["https://www.facebook.com/sawyercountyrecord","https://twitter.com/SawyerCoRecord","https://www.youtube.com/user/SawyerCountyRecord"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1811420" class="tncms-block"><section id="block-1811420" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1811420 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/sawyer_county_record/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/sawyer_county_record/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sawyer_county_record/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/sawyer_county_record/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-record"  href="/sawyer_county_record/public_record/" >
                    <span class="nav-label">Public Record</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/sawyer_county_record/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/sawyer_county_record/arts_and_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events-calendar"  href="/sawyer_county_record/cs_calendar/" >
                    <span class="nav-label">Events Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/sawyer_county_record/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-milestones"  href="/sawyer_county_record/milestones/" >
                    <span class="nav-label">Milestones</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-editions"  href="/sawyer_county_record/eedition/" >
                    <span class="nav-label">E-Editions</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1811419" class="tncms-block"><section id="block-1811419" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1811419 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/sawyer_county_record/site/contact_the_sawyer_county_record.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-the-sawyer-county-record"  href="/sawyer_county_record/site/about_the_sawyer_county_record.html" >
                    <span class="nav-label">About the Sawyer County Record</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-apg-media-of-wisconsin"  href="/site/about-apg.html" >
                    <span class="nav-label">About APG Media of Wisconsin</span>
                </a></li><li>
                <a class="nav-link  tnt-section-employment-opportunities"  href="/site/employment_opportunities.html" >
                    <span class="nav-label">Employment Opportunities</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-dealer-locations"  href="/sawyer_county_record/site/hayward_news_dealers.html" >
                    <span class="nav-label">News Dealer Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="https://classadz.vdata.com/AdamsPublishingGroupWisconsin/Advertising/Search/AdClassified/Default"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-accountingbilling"  href="/site/billing_inquiries.html" >
                    <span class="nav-label">Accounting/Billing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/?=25&amp;sd=desc" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/?weather_zip=54843" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy-policy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-service"  href="/site/terms_of_service.html" >
                    <span class="nav-label">Terms of Service </span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<script type="text/javascript" language="javascript">
$(document).ready(function()
{
$('img').bind('contextmenu', function(e){
return false;
}).delay(6000);
});
</script>

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1811421" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1811421"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">APG Media of Wisconsin</a>, 122 W. Third St. Ashland, WI</small><small>&nbsp;| <a href="/site/terms_of_service.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy-policy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1811422" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1811422" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1811422');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1811460" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1811460" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1811460');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in',
                                message = document.getElementById('blox-message-incompatible');

                            Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                el.style.display = 'block';
                            });
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                            }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.apg-wi.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.apg-wi.com%252Fsawyer_county_record%252Fpaywall%252Fhatchery-creek-trail-renovation-begins%252Farticle_f90f132c-e87e-11ea-94f3-53d41b9d3cf6.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("f90f132c-e87e-11ea-94f3-53d41b9d3cf6")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc11613.add('act', dmpData);
	_cc11613.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc11613.add('act', dmpData);
	_cc11613.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc11613.add('act', serviceData);
	_cc11613.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc11613.add('act', dmpData);
	_cc11613.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>