
  
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.apg-wi.com/content/tncms/live/" />
<meta name="keywords" content="jim denomie, 2019 mcknight distinguished artist, artists, john adler, sonofmel, betsy vork-howell, covid and art" />
<meta name="news_keywords" content="jim denomie, 2019 mcknight distinguished artist, artists, john adler, sonofmel, betsy vork-howell, covid and art" />
<meta name="description" content="In August 2019 Jim Denomie of Franconia, Minnesota, and a member of the Lac Courte Oreilles Tribe, was named the McKnight Distinguished Artist of the year in Minnesota for promoting" />
<meta name="author" content="FRANK ZUFALL Staff Reporter" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="GTM-PDQV3N" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.apg-wi.com/sawyer_county_record/paywall/being-creative-during-covid-lco-mcknight-artist-updates/article_d3b183d5-2c8d-590e-ae7d-807f91e58a67.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/5af40cc6-c69c-11e7-956c-23b3c0b5b765.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="Being creative during COVID &mdash; LCO, McKnight artist updates" />
<meta property="og:description" content="In August 2019 Jim Denomie of Franconia, Minnesota, and a member of the Lac Courte Oreilles Tribe, was named the McKnight Distinguished Artist of the year in Minnesota for promoting" />
<meta property="og:site_name" content="APG of Wisconsin" />
<meta property="og:section" content="Subscriber" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:400,700|Raleway:300,400&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/sawyer_county_record\/paywall","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"FRANK ZUFALL\nStaff Reporter","id":"d3b183d5-2c8d-590e-ae7d-807f91e58a67","app":"editorial"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"latest"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":261},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-12796910-16"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/11613/cc.js?ns=_cc11613" id="LOTCC_11613"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11613.add('tp', 'TNNW');
		_cc11613.add('act', ' User Login');
		_cc11613.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11613.add('med', 'flag: top story');
	_cc11613.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "6712,6280,6277", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["jim denomie","2019 mcknight distinguished artist","artists","john adler","sonofmel","betsy vork-howell","covid and art"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/apg-wi.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/apg-wi.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/apg-wi.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/apg-wi.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/apg-wi.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/apg-wi.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/apg-wi.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/apg-wi.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/apg-wi.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/apg-wi.com/sawyer_county_record/paywall';
            
                gptAdSlots['ad-1811449'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-1811449').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1811449'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/apg-wi.com/sawyer_county_record/paywall';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [3,1]]).addSize([768, 0], [[728, 90], [320,50], [3,1]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250], [3,1]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250], [3,1]]).build();
                gptAdSlots['ad-1811440'] = googletag.defineSlot(adUnit, [[320,50],[3,1],[728,90],[970,90],[970,250],[1170,90]], 'ad-1811440').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1811440'].setTargeting('pos', ['breakout-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"danger","button_text":"Contribute","button_url":"\/contribute","card_shape":"rounded_rectangle","content_text":"Now, more than ever, the world needs trustworthy reporting\u2014but good journalism isn\u2019t free. Please support us by making a contribution.","content_text_color":"light","content_text_shadow":"enabled","display_again":"1","display_timer":"1","display_triggers":"visitor_enter","headline_shadow":"enabled","headline_size":"large","headline_text":"Support local journalism","headline_text_color":"light","image":{},"image_display":"background","overlay_action":"centered","utm_campaign_name":"contribute","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","show_audience":"","hide_audience":"","block_id":"1830221"}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/apg-wi.com/sawyer_county_record/paywall';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1811442'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1811442').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1811442'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"72c0d4f4-1ddf-11eb-8d1f-336acd78b189-1815708","asset_id":"72c0d4f4-1ddf-11eb-8d1f-336acd78b189","title":"By what method did you vote?","url":"\/sawyer_county_record\/by-what-method-did-you-vote\/poll_72c0d4f4-1ddf-11eb-8d1f-336acd78b189.html","results":"https:\/\/www.apg-wi.com\/sawyer_county_record\/by-what-method-did-you-vote\/poll_72c0d4f4-1ddf-11eb-8d1f-336acd78b189.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/apg-wi.com/sawyer_county_record/paywall';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1811445'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1811445').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1811445'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/apg-wi.com/sawyer_county_record/paywall';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1811448'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1811448').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1811448'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/apg-wi.com/sawyer_county_record/paywall';
            
                gptAdSlots['ad-1811422'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1811422').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1811422'].setTargeting('pos', ['impact-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/apg-wi.com/sawyer_county_record/paywall';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [[1170,90], [970, 90], [728, 90]]).build();
                gptAdSlots['ad-1811460'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1170,90],[970,90]], 'ad-1811460').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1811460'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Being creative during COVID — LCO, McKnight artist updates | Subscriber | apg-wi.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #fff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; max-width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #222; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #000; }#site-header-container{ border-bottom: 3px solid #000; }#site-footer-container{ border-top: 3px solid #000; } .tnt-bg-accent { background-color: #000; } a .tnt-caret-down { color: #000; } .block-title .block-title-inner { border-color: #000; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #000; } .form-control:focus { border-bottom-color: #000; } /* CSS has moved to Site templates/Global skins/<active skin>/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.apg-wi.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Being creative during COVID — LCO, McKnight artist updates | Subscriber | apg-wi.com" href="http://www.apg-wi.com/search/?f=rss&amp;t=article&amp;c=sawyer_county_record/paywall&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.apg-wi.com/sawyer_county_record/paywall/being-creative-during-covid-lco-mcknight-artist-updates/article_d3b183d5-2c8d-590e-ae7d-807f91e58a67.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script>
        (function(i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function() {
    
            (i[r].q = i[r].q || []).push(arguments)
        }, i[r].l = 1 * new Date();
        a = s.createElement(o),
    
            m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
    
    })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
    
    ga('create', 'UA-37764442-1', 'auto', {'name': 'corporateTracker'});
    ga('corporateTracker.send', 'pageview');
    </script> 

    
    <script type="text/javascript">
        $(document).ready(function(){
            var sSeek = 'Freeaccessforcurrentprintsubscribers';
            $('.service-price-text').each(function(){
                var sText = $(this).text().replace(/\s/g, "");
                if(sText == sSeek){
                  $(this).text('Activate access for combo subscribers');
                }
            });
        });
    </script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-d3b183d5-2c8d-590e-ae7d-807f91e58a67 section-sawyer-county-recordsection-paywall type-article infinity-summary-sticky-siderail" data-path="/sawyer_county_record/paywall">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.apg-wi.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsawyer_county_record%2Fpaywall&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=FRANK+ZUFALL%0AStaff+Reporter&amp;tncms.asset.id=d3b183d5-2c8d-590e-ae7d-807f91e58a67&amp;tncms.asset.app=editorial&amp;tncms.infinity_scroll.display=summary_sticky_siderail&amp;tncms.infinity_scroll.order=latest&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=261&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-12796910-16&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>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</script>

    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.apg-wi.com%2Fsawyer_county_record%2Fpaywall%2Fbeing-creative-during-covid-lco-mcknight-artist-updates%2Farticle_d3b183d5-2c8d-590e-ae7d-807f91e58a67.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.apg-wi.com/users/login/?referer_url=https%3A%2F%2Fwww.apg-wi.com%2Fsawyer_county_record%2Fpaywall%2Fbeing-creative-during-covid-lco-mcknight-artist-updates%2Farticle_d3b183d5-2c8d-590e-ae7d-807f91e58a67.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.apg-wi.com%2Fsawyer_county_record%2Fpaywall%2Fbeing-creative-during-covid-lco-mcknight-artist-updates%2Farticle_d3b183d5-2c8d-590e-ae7d-807f91e58a67.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.apg-wi.com/users/login/?referer_url=https%3A%2F%2Fwww.apg-wi.com%2Fsawyer_county_record%2Fpaywall%2Fbeing-creative-during-covid-lco-mcknight-artist-updates%2Farticle_d3b183d5-2c8d-590e-ae7d-807f91e58a67.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.apg-wi.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.apg-wi.com%252Fsawyer_county_record%252Fpaywall%252Fbeing-creative-during-covid-lco-mcknight-artist-updates%252Farticle_d3b183d5-2c8d-590e-ae7d-807f91e58a67.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading.</h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.apg-wi.com%2Fsawyer_county_record%2Fpaywall%2Fbeing-creative-during-covid-lco-mcknight-artist-updates%2Farticle_d3b183d5-2c8d-590e-ae7d-807f91e58a67.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.apg-wi.com/users/login/?referer_url=https%3A%2F%2Fwww.apg-wi.com%2Fsawyer_county_record%2Fpaywall%2Fbeing-creative-during-covid-lco-mcknight-artist-updates%2Farticle_d3b183d5-2c8d-590e-ae7d-807f91e58a67.html">Log In</a>
                                </div>
                            </div>
                
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6712] = {
    'name':'99¢ DAY PASS',
    'id':'6712',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="6712" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">99¢ DAY PASS</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Includes 24 hour digital access to Ashland Daily Press, Sawyer County Record, Rice Lake Chronotype, Spooner Advocate, and Price County Review.</p>
<p>Does not include Eau Claire Leader-Telegram.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="6712" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.apg-wi.com/users/admin/service/purchase/?serviceid=6712&referer_url=https%3A%2F%2Fwww.apg-wi.com%2Fsawyer_county_record%2Fpaywall%2Fbeing-creative-during-covid-lco-mcknight-artist-updates%2Farticle_d3b183d5-2c8d-590e-ae7d-807f91e58a67.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6280] = {
    'name':'ALL ACCESS APG-WI.COM',
    'id':'6280',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="6280" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">ALL ACCESS APG-WI.COM</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Includes digital access to Ashland Daily Press, Sawyer County Record, Rice Lake Chronotype, Spooner Advocate, and Price County Review.</p>
<p>Does not include Eau Claire Leader-Telegram.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="6280" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.apg-wi.com/users/admin/service/purchase/?serviceid=6280&referer_url=https%3A%2F%2Fwww.apg-wi.com%2Fsawyer_county_record%2Fpaywall%2Fbeing-creative-during-covid-lco-mcknight-artist-updates%2Farticle_d3b183d5-2c8d-590e-ae7d-807f91e58a67.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6277] = {
    'name':'SAWYER COUNTY RECORD',
    'id':'6277',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="6277" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">SAWYER COUNTY RECORD</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Print and digital-only options for Sawyer County Record.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="6277" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.apg-wi.com/users/admin/service/purchase/?serviceid=6277&referer_url=https%3A%2F%2Fwww.apg-wi.com%2Fsawyer_county_record%2Fpaywall%2Fbeing-creative-during-covid-lco-mcknight-artist-updates%2Farticle_d3b183d5-2c8d-590e-ae7d-807f91e58a67.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
    });
    
</script>
<template class="template meter adblock">
        <div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser. 
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.apg-wi.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.apg-wi.com%252Fsawyer_county_record%252Fpaywall%252Fbeing-creative-during-covid-lco-mcknight-artist-updates%252Farticle_d3b183d5-2c8d-590e-ae7d-807f91e58a67.html">purchase a subscription</a></p>
    </div>    
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(6712);
                
                bloxServiceIDs.push(6280);
                
                bloxServiceIDs.push(6277);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.apg-wi.com/tncms/admin/editorial-asset/?edit=d3b183d5-2c8d-590e-ae7d-807f91e58a67"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1815693" class="tncms-block in-drawer"><div id="site-logo-1815693" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/sawyer_county_record"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/9b462936-5410-11ea-a39f-9f1637c16a18.png?resize=200%2C59" 
            srcset="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/9b462936-5410-11ea-a39f-9f1637c16a18.png?resize=200%2C59 200w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/9b462936-5410-11ea-a39f-9f1637c16a18.png?resize=300%2C88 300w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/9b462936-5410-11ea-a39f-9f1637c16a18.png 400w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1815694" class="tncms-block in-drawer"><div class="follow-links-1815694 default">
    
    <section id="block-1815694" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/sawyercountyrecord" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/SawyerCoRecord" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/SawyerCountyRecord" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.apg-wi.com",
  "sameAs" : ["https://www.facebook.com/sawyercountyrecord","https://twitter.com/SawyerCoRecord","https://www.youtube.com/user/SawyerCountyRecord"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1811458" class="tncms-block hidden-md hidden-lg"><section id="block-1811458" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1811458" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1811458" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1811458-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1811458-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1811458-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1811458').submit();
        return false;
    });

    $('#site-search-1811458').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1811458 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1811458 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1811458-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1811459" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1811459" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.apg-wi.com%2Fsawyer_county_record%2Fpaywall%2Fbeing-creative-during-covid-lco-mcknight-artist-updates%2Farticle_d3b183d5-2c8d-590e-ae7d-807f91e58a67.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.apg-wi.com/users/login/?referer_url=https%3A%2F%2Fwww.apg-wi.com%2Fsawyer_county_record%2Fpaywall%2Fbeing-creative-during-covid-lco-mcknight-artist-updates%2Farticle_d3b183d5-2c8d-590e-ae7d-807f91e58a67.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.apg-wi.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1811459').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.apg-wi.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.apg-wi.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.apg-wi.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1811459').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.apg-wi.com/users/logout/" id="user-logout-form-1811459"><input type="hidden" name="referer_url" value="https://www.apg-wi.com/sawyer_county_record/paywall/being-creative-during-covid-lco-mcknight-artist-updates/article_d3b183d5-2c8d-590e-ae7d-807f91e58a67.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sawyer_county_record/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/sawyer_county_record/site/about_the_sawyer_county_record.html"  class="nav-link tnt-section-about-the-sawyer-county-record">About the Sawyer County Record</a>
                                </li><li>
                                    <a href="/sawyer_county_record/site/contact_the_sawyer_county_record.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                                </li><li>
                                    <a href="http://mediaguide.apg-wi.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-download-our-media-guide">Download our Media Guide</a>
                                </li><li>
                                    <a href="/sawyer_county_record/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="https://apg02.newzware.com/ss70v2/adams/common/template.jsp?init=start&amp;rpage=www.apg-wi.com"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/sawyer_county_record/virtual_graduations/"  class="nav-link tnt-section-grads-2020">Grads 2020</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sawyer_county_record/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/sawyer_county_record/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/sawyer_county_record/news/regional/"  class="nav-link tnt-section-regional">Regional</a>
                                </li><li>
                                    <a href="/sawyer_county_record/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/sawyer_county_record/news/neighbors/"  class="nav-link tnt-section-neighbors">Neighbors</a>
                                </li><li>
                                    <a href="/sawyer_county_record/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/sawyer_county_record/news/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a href="/sawyer_county_record/dropcam/"  class="nav-link tnt-section-live-dropcam">Live Dropcam</a>
                                </li><li>
                                    <a href="http://www.wisconsinpublicnotices.org/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sawyer_county_record/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sawyer_county_record/sports/high_school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sawyer_county_record/sports/youth_sports/"  class="nav-link tnt-section-youth-sports">Youth Sports</a>
                                </li><li>
                                    <a href="/sawyer_county_record/sports/community_leagues/"  class="nav-link tnt-section-community-leagues">Community Leagues</a>
                                </li><li>
                                    <a href="/sawyer_county_record/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sawyer_county_record/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sawyer_county_record/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sawyer_county_record/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/sawyer_county_record/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/sawyer_county_record/opinion/editorial_cartoons/"  class="nav-link tnt-section-editorial-cartoons">Editorial Cartoons</a>
                                </li><li>
                                    <a href="/sawyer_county_record/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sawyer_county_record/arts_and_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/sawyer_county_record/cs_calendar/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li><li>
                                    <a href="/sawyer_county_record/arts_and_entertainment/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/sawyer_county_record/arts_and_entertainment/artists/"  class="nav-link tnt-section-artists">Artists</a>
                                </li><li>
                                    <a href="/sawyer_county_record/arts_and_entertainment/community_events/"  class="nav-link tnt-section-community-events">Community Events</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sawyer_county_record/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/sawyer_county_record/multimedia/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/sawyer_county_record/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a href="/sawyer_county_record/you_snap_it/"  class="nav-link tnt-section-you-snap-it">You Snap It</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sawyer_county_record/milestones/"  class="nav-link tnt-section-milestones">Milestones</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/sawyer_county_record/milestones/local_announcements/"  class="nav-link tnt-section-local-announcements">Local Announcements</a>
                                </li><li>
                                    <a href="/sawyer_county_record/milestones/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/sawyer_county_record/milestones/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/sawyer_county_record/milestones/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sawyer_county_record/eedition/"  class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/sawyer_county_record/eedition/"  class="nav-link tnt-section-e-edition">E-Edition</a>
                                </li><li>
                                    <a href="/sawyer_county_record/special_sections/four_seasons/"  class="nav-link tnt-section-four-seasons">Four Seasons</a>
                                </li><li>
                                    <a href="/sawyer_county_record/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sawyer_county_record/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://apg02.newzware.com/ss70v2/adams/common/template.jsp?init=start&amp;rpage=www.apg-wi.com"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.apg-wi.com/site/subscription_terms.html"  target="_blank" rel="noopener" class="nav-link tnt-section-subscription-terms">Subscription Terms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://classadz.vdata.com/AdamsPublishingGroupWisconsin/Advertising/Search/AdClassified/Default"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.wisconsinstate.jobs"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-publications">Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/ashland_daily_press/"  class="nav-link tnt-section-ashland-daily-press">Ashland Daily Press</a>
                                </li><li>
                                    <a href="https://www.leadertelegram.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-leader-telegram">Leader-Telegram</a>
                                </li><li>
                                    <a href="/northwoods_shopper/"  class="nav-link tnt-section-northwoods-shopper">Northwoods Shopper</a>
                                </li><li>
                                    <a href="/price_county_review/"  class="nav-link tnt-section-price-county-review">Price County Review</a>
                                </li><li>
                                    <a href="/rice_lake_chronotype/"  class="nav-link tnt-section-rice-lake-chronotype">Rice Lake Chronotype</a>
                                </li><li>
                                    <a href="/sawyer_county_record/"  class="nav-link tnt-section-sawyer-county-record">Sawyer County Record</a>
                                </li><li>
                                    <a href="/spooner_advocate/"  class="nav-link tnt-section-spooner-advocate">Spooner Advocate</a>
                                </li><li>
                                    <a href="https://www.leadertelegram.com/country-today/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-country-today">The Country Today</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://marketplace.apg-wi.com"  target="_blank" rel="noopener" class="nav-link tnt-section-weekly-print-ads">Weekly Print Ads</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="http://marketplace.ashlanddailypress.net"  target="_blank" rel="noopener" class="nav-link tnt-section-ashland">Ashland</a>
                                </li><li>
                                    <a href="http://marketplace.bayfieldcountyjournal.com"  target="_blank" rel="noopener" class="nav-link tnt-section-bayfield">Bayfield</a>
                                </li><li>
                                    <a href="http://marketplace.sawyercountyrecord.net"  target="_blank" rel="noopener" class="nav-link tnt-section-hayward">Hayward</a>
                                </li><li>
                                    <a href="http://marketplace.pricecountyreview.com"  target="_blank" rel="noopener" class="nav-link tnt-section-price-county">Price County</a>
                                </li><li>
                                    <a href="http://marketplace.chronotype.com"  target="_blank" rel="noopener" class="nav-link tnt-section-rice-lake">Rice Lake</a>
                                </li><li>
                                    <a href="http://marketplace.spooneradvocate.com"  target="_blank" rel="noopener" class="nav-link tnt-section-spooner">Spooner</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-5" data-target="#mobile-nav-left-below_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-get-and-submit">Get and Submit</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="https://apg02.newzware.com/ss70v2/adams/common/template.jsp?init=start&amp;rpage=www.apg-wi.com"  target="_blank" rel="noopener" class="nav-link tnt-section-get-a-subscription">Get a subscription</a>
                                </li><li>
                                    <a href="https://www.apg-wi.com/newsletters/"  target="_blank" rel="noopener" class="nav-link tnt-section-get-email-news-alerts">Get email news alerts</a>
                                </li><li>
                                    <a href="https://classadz.vdata.com/AdamsPublishingGroupWisconsin/Advertising/Advertiser/AdClassified/Create"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-classified-ad">Submit a classified ad</a>
                                </li><li>
                                    <a href="/users/admin/contribute/image/"  class="nav-link tnt-section-submit-a-photo">Submit a photo</a>
                                </li><li>
                                    <a href="/users/admin/contribute/article/"  class="nav-link tnt-section-submit-an-article">Submit an article</a>
                                </li><li>
                                    <a href="/ashland_daily_press/site/forms/"  class="nav-link tnt-section-ashland-submissions">Ashland submissions</a>
                                </li><li>
                                    <a href="/price_county_review/site/forms/"  class="nav-link tnt-section-price-county-submissions">Price County submissions</a>
                                </li><li>
                                    <a href="/rice_lake_chronotype/site/forms/"  class="nav-link tnt-section-rice-lake-submissions">Rice Lake submissions</a>
                                </li><li>
                                    <a href="/sawyer_county_record/site/forms/"  class="nav-link tnt-section-sawyer-county-submissions">Sawyer County submissions</a>
                                </li><li>
                                    <a href="/spooner_advocate/site/forms/"  class="nav-link tnt-section-spooner-submissions">Spooner submissions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/advertise.html"  class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/about-apg.html"  class="nav-link tnt-section-about-apg-media-of-wi">About APG Media of WI</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://adamspg.com/careers/"  target="_blank" rel="noopener" class="nav-link tnt-section-employment-opportunities">Employment Opportunities</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1811449" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1811449" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1811449');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1818924" class="tncms-block"><div class="container custom-nav">
<ul class="nav nav-tabs"><li class="active"><a href="/"><i class="fa tnt-home"></i> Home</a>
                    </li>
                    <li class="active"><a href="/ashland_daily_press/">                  
                        Ashland Daily Press</a>
                    </li>
                    <!-- Ticket #716572 <li class="active"><a href="/bayfield_county_journal/">                  
                        Bayfield</a>
                    </li> -->
                    <li class="active"><a href="https://www.leadertelegram.com/" target="_blank">                  
                        Eau Claire Leader Telegram</a>
                    </li>
                    <li class="active"><a href="/northwoods_shopper/">                  
                        Northwoods Shopper</a>
                    </li>
                    <li class="active"><a href="/price_county_review/">                  
                        Price County Review</a>
                    </li>
                    <li class="active"><a href="/rice_lake_chronotype/">                  
                        Rice Lake Chronotype</a>
                    </li>
                    <li class="active"><a href="/sawyer_county_record/">                  
                        Sawyer County Record</a>
                    </li>
                    <li class="active"><a href="/spooner_advocate/">                  
                        Spooner Advocate</a>
                    </li>
                     <li class="active"><a href="https://www.leadertelegram.com/country-today" target="_blank">                  
                        The Country Today</a>
                    </li> 
                    <!-- Ticket #583409: Removal of UpNorth tab jsandy <li class="active"><a href="/upnorth/">                 
                        UpNorth!</a>
                    </li> -->
                    <!--Ticket #622033 jsandy <li class="active"><a href="/events/">                  
                        APG Events</a> -->
		    <!-- Ticket #667062 schitwood <li class="active"><a href="http://www.events-apg.com/">                 
                        APG Events</a>	
                    </li> -->
                </ul></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1811454" class="tncms-block padding-top"><div id="weather-1811454" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=54843" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">18&deg;</span>
                    
                        <span class="cond">Cloudy </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1815691" class="tncms-block"><div id="site-logo-1815691" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/sawyer_county_record"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/5f953094-5410-11ea-a39f-7bccc8de5b83.png?resize=200%2C59" 
            srcset="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/5f953094-5410-11ea-a39f-7bccc8de5b83.png?resize=200%2C59 200w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/5f953094-5410-11ea-a39f-7bccc8de5b83.png?resize=300%2C88 300w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/5f953094-5410-11ea-a39f-7bccc8de5b83.png 400w"
            sizes="(min-width: 1396px) 683px, 50vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"><div class="logo-date">
                Saturday, December 26, 2020
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/sawyer_county_record/eedition" class="">Print Edition</a></li>
                
            
            
        </ul></div>
    </div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1811679" class="tncms-block"><div class="block header-promo pull-right">
<div class="header-promo-head">Become a Member</div>
<div class="header-promo-text"><a href="https://apg02.newzware.com/ss70v2/adams/common/template.jsp?init=start&amp;rpage=www.apg-wi.com">Subscribe Today</a></div>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
    <div class="row equal-height masthead-promo"><div id="tncms-region-masthead-promo-a" class="tncms-region col-md-3 left-col"><div id="tncms-block-1818540" class="tncms-block solo-promo"><section id="block-1818540" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1818540-1e001787-b6d5-5330-990a-6b374e6c67a5" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sawyer-county-record tnt-sub-section-free">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1e001787-b6d5-5330-990a-6b374e6c67a5 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sawyer_county_record/free/natural-connections-blueberries-in-winter-its-all-about-riddles-and-and-webs/article_1e001787-b6d5-5330-990a-6b374e6c67a5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Natural Connections: Blueberries in winter? It's all about riddles and and webs"
                            class="img-responsive lazyload full default"
                            width="768"
                            height="432"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/9/8f/98fe55d3-cb80-542c-b1a0-28dfbe9bf401/5fd7f71ed92b6.image.jpg?crop=768%2C432%2C0%2C296&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/9/8f/98fe55d3-cb80-542c-b1a0-28dfbe9bf401/5fd7f71ed92b6.image.jpg?crop=768%2C432%2C0%2C296&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/9/8f/98fe55d3-cb80-542c-b1a0-28dfbe9bf401/5fd7f71ed92b6.image.jpg?crop=768%2C432%2C0%2C296&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/9/8f/98fe55d3-cb80-542c-b1a0-28dfbe9bf401/5fd7f71ed92b6.image.jpg?crop=768%2C432%2C0%2C296&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/9/8f/98fe55d3-cb80-542c-b1a0-28dfbe9bf401/5fd7f71ed92b6.image.jpg?crop=768%2C432%2C0%2C296&resize=768%2C432&order=crop%2Cresize 881w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sawyer_county_record/free/natural-connections-blueberries-in-winter-its-all-about-riddles-and-and-webs/article_1e001787-b6d5-5330-990a-6b374e6c67a5.html" class="tnt-asset-link">
        

        
            Natural Connections: Blueberries in winter? It's all about riddles and and webs</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-b" class="tncms-region col-md-3 middle-col-left"><div id="tncms-block-1818541" class="tncms-block solo-promo"><section id="block-1818541" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1818541-3f30ad2e-38ab-52b0-b490-1f41b3dc6089" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sawyer-county-record tnt-sub-section-paywall">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3f30ad2e-38ab-52b0-b490-1f41b3dc6089 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sawyer_county_record/paywall/down-on-the-farm-enkindling-thoughts-on-hopefulness/article_3f30ad2e-38ab-52b0-b490-1f41b3dc6089.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Down on the Farm: Enkindling thoughts on hopefulness"
                            class="img-responsive lazyload full default"
                            width="1500"
                            height="844"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/a/63/a63aa779-c229-5a5d-985e-1c882980e40f/5fd7d86b33906.image.jpg?crop=1500%2C844%2C0%2C140&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/a/63/a63aa779-c229-5a5d-985e-1c882980e40f/5fd7d86b33906.image.jpg?crop=1500%2C844%2C0%2C140&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/a/63/a63aa779-c229-5a5d-985e-1c882980e40f/5fd7d86b33906.image.jpg?crop=1500%2C844%2C0%2C140&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/a/63/a63aa779-c229-5a5d-985e-1c882980e40f/5fd7d86b33906.image.jpg?crop=1500%2C844%2C0%2C140&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/a/63/a63aa779-c229-5a5d-985e-1c882980e40f/5fd7d86b33906.image.jpg?crop=1500%2C844%2C0%2C140&resize=881%2C496&order=crop%2Cresize 881w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/a/63/a63aa779-c229-5a5d-985e-1c882980e40f/5fd7d86b33906.image.jpg?crop=1500%2C844%2C0%2C140&resize=1396%2C785&order=crop%2Cresize 1396w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/a/63/a63aa779-c229-5a5d-985e-1c882980e40f/5fd7d86b33906.image.jpg?crop=1500%2C844%2C0%2C140&resize=1500%2C844&order=crop%2Cresize 1896w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sawyer_county_record/paywall/down-on-the-farm-enkindling-thoughts-on-hopefulness/article_3f30ad2e-38ab-52b0-b490-1f41b3dc6089.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Down on the Farm: Enkindling thoughts on hopefulness</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-c" class="tncms-region col-md-3 middle-col-right"><div id="tncms-block-1818558" class="tncms-block solo-promo"><section id="block-1818558" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1818558-ddabc380-80ca-11ea-a397-0b0a551aa91c" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ddabc380-80ca-11ea-a397-0b0a551aa91c media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://apg02.newzware.com/ss70v2/adams/common/template.jsp?init=start&rpage=www.apg-wi.com" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Support Local Journalism! Select a subscription and get started today."
                            class="img-responsive lazyload full default"
                            width="1400"
                            height="788"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/d/da/ddabc380-80ca-11ea-a397-0b0a551aa91c/5e99dd50e13ee.preview.jpg?crop=1400%2C788%2C0%2C44&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/d/da/ddabc380-80ca-11ea-a397-0b0a551aa91c/5e99dd50e13ee.preview.jpg?crop=1400%2C788%2C0%2C44&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/d/da/ddabc380-80ca-11ea-a397-0b0a551aa91c/5e99dd50e13ee.preview.jpg?crop=1400%2C788%2C0%2C44&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/d/da/ddabc380-80ca-11ea-a397-0b0a551aa91c/5e99dd50e13ee.preview.jpg?crop=1400%2C788%2C0%2C44&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/d/da/ddabc380-80ca-11ea-a397-0b0a551aa91c/5e99dd50e13ee.preview.jpg?crop=1400%2C788%2C0%2C44&resize=881%2C496&order=crop%2Cresize 881w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/d/da/ddabc380-80ca-11ea-a397-0b0a551aa91c/5e99dd50e13ee.preview.jpg?crop=1400%2C788%2C0%2C44&resize=1396%2C785&order=crop%2Cresize 1396w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/d/da/ddabc380-80ca-11ea-a397-0b0a551aa91c/5e99dd50e13ee.preview.jpg?crop=1400%2C788%2C0%2C44&resize=1400%2C788&order=crop%2Cresize 1896w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://apg02.newzware.com/ss70v2/adams/common/template.jsp?init=start&rpage=www.apg-wi.com" class="tnt-asset-link">
        

        
            Support Local Journalism! Select a subscription and get started today.</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-d" class="tncms-region col-md-3 right-col"><div id="tncms-block-1818557" class="tncms-block solo-promo"><section id="block-1818557" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1818557-b3a6820f-a6ea-50af-8404-a98f35c6d498" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sawyer-county-record tnt-sub-section-paywall">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b3a6820f-a6ea-50af-8404-a98f35c6d498 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sawyer_county_record/paywall/city-to-act-be-sponsor-for-165-000-grant/article_b3a6820f-a6ea-50af-8404-a98f35c6d498.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="City to act be sponsor for $165,000 grant"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/5/da/5da03e07-d664-5b6f-828b-e4f4f2bd931f/5fd91586ac3db.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/5/da/5da03e07-d664-5b6f-828b-e4f4f2bd931f/5fd91586ac3db.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/5/da/5da03e07-d664-5b6f-828b-e4f4f2bd931f/5fd91586ac3db.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/5/da/5da03e07-d664-5b6f-828b-e4f4f2bd931f/5fd91586ac3db.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/5/da/5da03e07-d664-5b6f-828b-e4f4f2bd931f/5fd91586ac3db.image.jpg?crop=1662%2C935%2C0%2C156&resize=881%2C496&order=crop%2Cresize 881w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/5/da/5da03e07-d664-5b6f-828b-e4f4f2bd931f/5fd91586ac3db.image.jpg?crop=1662%2C935%2C0%2C156&resize=1396%2C785&order=crop%2Cresize 1396w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/5/da/5da03e07-d664-5b6f-828b-e4f4f2bd931f/5fd91586ac3db.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 1896w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sawyer_county_record/paywall/city-to-act-be-sponsor-for-165-000-grant/article_b3a6820f-a6ea-50af-8404-a98f35c6d498.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            City to act be sponsor for $165,000 grant</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>  

            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1815692" class="tncms-block"><div id="site-logo-1815692" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/sawyer_county_record"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/82bc15ec-5410-11ea-a39f-470692912eaf.png?resize=200%2C59" 
            srcset="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/82bc15ec-5410-11ea-a39f-470692912eaf.png?resize=200%2C59 200w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/82bc15ec-5410-11ea-a39f-470692912eaf.png?resize=300%2C88 300w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/82bc15ec-5410-11ea-a39f-470692912eaf.png 400w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1811453" class="tncms-block sticky-nav"><div id="user-controls-1811453" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.apg-wi.com/users/login/?referer_url=https%3A%2F%2Fwww.apg-wi.com%2Fsawyer_county_record%2Fpaywall%2Fbeing-creative-during-covid-lco-mcknight-artist-updates%2Farticle_d3b183d5-2c8d-590e-ae7d-807f91e58a67.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.apg-wi.com%2Fsawyer_county_record%2Fpaywall%2Fbeing-creative-during-covid-lco-mcknight-artist-updates%2Farticle_d3b183d5-2c8d-590e-ae7d-807f91e58a67.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.apg-wi.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.apg-wi.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.apg-wi.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1811453').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.apg-wi.com/users/logout/" id="user-logout-form-1811453"><input type="hidden" name="referer_url" value="https://www.apg-wi.com/sawyer_county_record/paywall/being-creative-during-covid-lco-mcknight-artist-updates/article_d3b183d5-2c8d-590e-ae7d-807f91e58a67.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1811452" class="tncms-block"><div id="user-controls-1811452" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.apg-wi.com%2Fsawyer_county_record%2Fpaywall%2Fbeing-creative-during-covid-lco-mcknight-artist-updates%2Farticle_d3b183d5-2c8d-590e-ae7d-807f91e58a67.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.apg-wi.com/users/login/?referer_url=https%3A%2F%2Fwww.apg-wi.com%2Fsawyer_county_record%2Fpaywall%2Fbeing-creative-during-covid-lco-mcknight-artist-updates%2Farticle_d3b183d5-2c8d-590e-ae7d-807f91e58a67.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.apg-wi.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1811452').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.apg-wi.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.apg-wi.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.apg-wi.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1811452').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.apg-wi.com/users/logout/" id="user-logout-form-1811452"><input type="hidden" name="referer_url" value="https://www.apg-wi.com/sawyer_county_record/paywall/being-creative-during-covid-lco-mcknight-artist-updates/article_d3b183d5-2c8d-590e-ae7d-807f91e58a67.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1811451" class="tncms-block"><ul id="site-search-1811451-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1811451" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1811451-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1811451-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1811451-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1811451').submit();
        return false;
    });

    $('#site-search-1811451').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1811451 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1811451 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1811451-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-home"  href="/sawyer_county_record/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/sawyer_county_record/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sawyer_county_record/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/sawyer_county_record/sports/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/sawyer_county_record/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/sawyer_county_record/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-a-e"  href="/sawyer_county_record/arts_and_entertainment/" >
                    <span class="nav-label">A & E</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-events-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sawyer_county_record/local-events/" >
                    <span class="nav-label">Events Calendar</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=APGWIE&amp;publisher_url:apg-wi.com#/quick"  target="_blank" rel="noopener">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-milestones"  href="/sawyer_county_record/milestones/" >
                    <span class="nav-label">Milestones</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-editions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sawyer_county_record/eedition/" >
                    <span class="nav-label">E-Editions</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-record"  href="/sawyer_county_record/eedition/" >
                    <span class="nav-label">Record</span>
                </a></li><li>
                <a class="nav-link  tnt-section-four-seasons"  href="/sawyer_county_record/special_sections/four_seasons/" >
                    <span class="nav-label">Four Seasons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/sawyer_county_record/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-contests"  href="/sawyer_county_record/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://classadz.vdata.com/AdamsPublishingGroupWisconsin/Advertising/Search/AdClassified/Default"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-jobs"  href="https://wisconsinstate.jobs/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1815909" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-1811997" class="tncms-block weather-alert"></div><div id="tncms-block-1811440" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1811440" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1811440');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1830221" class="tncms-block tnc-overlay"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1830221" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline large light text-shadow">
                            Support local journalism
                        </div>
                    
                    
                        <p class="text light text-shadow">
                            Now, more than ever, the world needs trustworthy reporting—but good journalism isn’t free. Please support us by making a contribution.
                        </p>
                    <div class="promo-design-button">
                            <a href="/contribute">
                                <button type="button" class="btn btn-danger btn-lg">Contribute</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-d3b183d5-2c8d-590e-ae7d-807f91e58a67" class="asset article-default"  data-url="https://www.apg-wi.com/sawyer_county_record/paywall/being-creative-during-covid-lco-mcknight-artist-updates/article_d3b183d5-2c8d-590e-ae7d-807f91e58a67.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/5af40cc6-c69c-11e7-956c-23b3c0b5b765.jpg">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="apg-wi.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.apg-wi.com/sawyer_county_record/paywall/being-creative-during-covid-lco-mcknight-artist-updates/article_d3b183d5-2c8d-590e-ae7d-807f91e58a67.html" />
    <style>
                .asset-paging .direction {
                    color: #000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.apg-wi.com\/tncms\/search\/mlt\/?origin=d3b183d5-2c8d-590e-ae7d-807f91e58a67&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"d3b183d5-2c8d-590e-ae7d-807f91e58a67","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-d3b183d5-2c8d-590e-ae7d-807f91e58a67" class="asset-paging">
                <div id="paging-prev-d3b183d5-2c8d-590e-ae7d-807f91e58a67" class="paging-link prev offset"></div>
                <div id="paging-next-d3b183d5-2c8d-590e-ae7d-807f91e58a67" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Being creative during COVID — LCO, McKnight artist updates
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By FRANK ZUFALL
Staff Reporter
</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-12-26T06:00:00-06:00" class="tnt-date asset-date text-muted">
            Dec 26, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-12-26T06:00:00-06:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sawyer_county_record/paywall/being-creative-during-covid-lco-mcknight-artist-updates/article_d3b183d5-2c8d-590e-ae7d-807f91e58a67.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-12-26T06:00:00-06:00">
    <meta itemprop="datePublished" content="2020-12-26T06:00:00-06:00">
    <meta itemprop="dateModified" content="2020-12-26T06:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.apg-wi.com%2Fsawyer_county_record%2Fpaywall%2Fbeing-creative-during-covid-lco-mcknight-artist-updates%2Farticle_d3b183d5-2c8d-590e-ae7d-807f91e58a67.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sawyer_county_record/paywall/being-creative-during-covid-lco-mcknight-artist-updates/article_d3b183d5-2c8d-590e-ae7d-807f91e58a67.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3b183d5-2c8d-590e-ae7d-807f91e58a67"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Being%20creative%20during%20COVID%20%E2%80%94%20LCO%2C%20McKnight%20artist%20updates&url=https%3A%2F%2Fwww.apg-wi.com%2Fsawyer_county_record%2Fpaywall%2Fbeing-creative-during-covid-lco-mcknight-artist-updates%2Farticle_d3b183d5-2c8d-590e-ae7d-807f91e58a67.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sawyer_county_record/paywall/being-creative-during-covid-lco-mcknight-artist-updates/article_d3b183d5-2c8d-590e-ae7d-807f91e58a67.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3b183d5-2c8d-590e-ae7d-807f91e58a67"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.apg-wi.com/sawyer_county_record/paywall/being-creative-during-covid-lco-mcknight-artist-updates/article_d3b183d5-2c8d-590e-ae7d-807f91e58a67.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sawyer_county_record/paywall/being-creative-during-covid-lco-mcknight-artist-updates/article_d3b183d5-2c8d-590e-ae7d-807f91e58a67.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3b183d5-2c8d-590e-ae7d-807f91e58a67"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.apg-wi.com/tncms/asset/editorial/d3b183d5-2c8d-590e-ae7d-807f91e58a67" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d3b183d5-2c8d-590e-ae7d-807f91e58a67"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAPG%20Media%20of%20Wisconsin%5D%20Being%20creative%20during%20COVID%20%E2%80%94%20LCO%2C%20McKnight%20artist%20updates&body=https%3A%2F%2Fwww.apg-wi.com%2Fsawyer_county_record%2Fpaywall%2Fbeing-creative-during-covid-lco-mcknight-artist-updates%2Farticle_d3b183d5-2c8d-590e-ae7d-807f91e58a67.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d3b183d5-2c8d-590e-ae7d-807f91e58a67"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d3b183d5-2c8d-590e-ae7d-807f91e58a67" data-smart-adunit="/132916964/apg-wi.com/sawyer_county_record/paywall">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.apg-wi.com%2Fsawyer_county_record%2Fpaywall%2Fbeing-creative-during-covid-lco-mcknight-artist-updates%2Farticle_d3b183d5-2c8d-590e-ae7d-807f91e58a67.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sawyer_county_record/paywall/being-creative-during-covid-lco-mcknight-artist-updates/article_d3b183d5-2c8d-590e-ae7d-807f91e58a67.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3b183d5-2c8d-590e-ae7d-807f91e58a67"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Being%20creative%20during%20COVID%20%E2%80%94%20LCO%2C%20McKnight%20artist%20updates&url=https%3A%2F%2Fwww.apg-wi.com%2Fsawyer_county_record%2Fpaywall%2Fbeing-creative-during-covid-lco-mcknight-artist-updates%2Farticle_d3b183d5-2c8d-590e-ae7d-807f91e58a67.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sawyer_county_record/paywall/being-creative-during-covid-lco-mcknight-artist-updates/article_d3b183d5-2c8d-590e-ae7d-807f91e58a67.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3b183d5-2c8d-590e-ae7d-807f91e58a67"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.apg-wi.com/sawyer_county_record/paywall/being-creative-during-covid-lco-mcknight-artist-updates/article_d3b183d5-2c8d-590e-ae7d-807f91e58a67.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sawyer_county_record/paywall/being-creative-during-covid-lco-mcknight-artist-updates/article_d3b183d5-2c8d-590e-ae7d-807f91e58a67.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3b183d5-2c8d-590e-ae7d-807f91e58a67"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.apg-wi.com/tncms/asset/editorial/d3b183d5-2c8d-590e-ae7d-807f91e58a67" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d3b183d5-2c8d-590e-ae7d-807f91e58a67"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAPG%20Media%20of%20Wisconsin%5D%20Being%20creative%20during%20COVID%20%E2%80%94%20LCO%2C%20McKnight%20artist%20updates&body=https%3A%2F%2Fwww.apg-wi.com%2Fsawyer_county_record%2Fpaywall%2Fbeing-creative-during-covid-lco-mcknight-artist-updates%2Farticle_d3b183d5-2c8d-590e-ae7d-807f91e58a67.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d3b183d5-2c8d-590e-ae7d-807f91e58a67"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sawyer_county_record/paywall/being-creative-during-covid-lco-mcknight-artist-updates/article_d3b183d5-2c8d-590e-ae7d-807f91e58a67.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3b183d5-2c8d-590e-ae7d-807f91e58a67"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d3b183d5-2c8d-590e-ae7d-807f91e58a67-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d3b183d5-2c8d-590e-ae7d-807f91e58a67" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d3b183d5-2c8d-590e-ae7d-807f91e58a67" class="save-list-d3b183d5-2c8d-590e-ae7d-807f91e58a67-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d3b183d5-2c8d-590e-ae7d-807f91e58a67" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>In August 2019 Jim Denomie of Franconia, Minnesota, and a member of the Lac Courte Oreilles Tribe, was named the McKnight Distinguished Artist of the year in Minnesota for promoting the arts with decades of paintings and sketches.</p></div><div class="subscriber-preview"><p>“He has been making very impactful work over a long period of time,” said Arleta Little, arts and program director for the McKnight Foundation, who spoke to the <em>Record</em> in 2019 about the designation accompanied with $50,000 cash award.</p></div><noscript><div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox noscript">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            This page requires Javascript.
        </h4>
        <p>Javascript is required for you to be able to read premium content. <strong>Please enable it in your browser settings.</strong></p>
    </div></noscript><div class="subscriber-only encrypted-content" style="display:none">kAm$96 25565[ “w6 92D 2 G6CJ F?:BF6[ G:DF2= G@:46 2?5 A2=6EE6[ E96 H2J 96 FD6D 9F&gt;@C 2?5 E96 H2J :E 4@F496D 9:DE@CJ H:E9 2 4C:E:BF6 7C@&gt; E96 }2E:G6 p&gt;6C:42? A6CDA64E:G6[ 2?5 x E9:?&lt; 96 3C:?8D 2 =@E @7 A6CDA64E:G6 E@ E96D6 E:&gt;6D — 2? @AA@CEF?:EJ 7@C C67=64E:@? 2?5 F?56CDE2?5:?8 H96C6 H6 2C6 :? 9:DE@CJ :? C6=2E:@? E@ E96 ?2EFC2= 6?G:C@?&gt;6?E 2?5 C6D@FC46D]”k^Am</div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAmp7E6C E96 2??@F?46&gt;6?E[ s6?@&gt;:6 H2D 46=63C2E65 :? E96 &gt;65:2 2?5 C646:G65 E96 C64@8?:E:@? 2CE:DED &gt;@DE=J 5C62&gt; 23@FE]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAms6?@&gt;:6[ H9@ DA6?E 9:D 7:CDE 7:G6 J62CD 8C@H:?8 FA @? E96 {r~ C6D6CG2E:@?[ H2D C646?E=J 324&lt; :? w2JH2C5 E@ G:D:E 72&gt;:=J 2?5 &gt;66E H:E9 76==@H 2CE:DED — &gt;F=E:\&gt;65:2 2CE:DE q6EDJ '@C&lt;\w@H6== 2?5 D:?86C\D@?8HC:E6C y@9? p5=6C[ $@?@7|6=]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 E9C66 42&gt;6 E@86E96C E@ 46=63C2E6 s6?@&gt;:6’D :&gt;286 “$E@CJE6==6C” 36:?8 FD65 @? 2 ?6H $@?@7|6= %\D9:CE[ E92E 2=D@ 762EFC6D 2 H@@5 AC:?E 3J '@C&lt;\w@H6==] s6?@&gt;:6 2=D@ :?EC@5F465 9:D &gt;F49 2?E:4:A2E65 ?6H a__\A286 AF3=:D965 3@@&lt; @7 `fc :&gt;286D 2?5 6DD2JD 3J #@36CE r@KK@=:?@ 2?5 p?5C62 r2C=D@? E:E=65 “y:&gt; s6?@&gt;:6 $&lt;6E49 (@C&lt;]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm(9:=6 96 H2D :? E@H?[ E96 k6&gt;m#64@C5k^6&gt;m D2E 5@H? H:E9 s6?@&gt;:6 E@ 5:D4FDD 9@H 9:D =:76 92D[ @C 92D?’E[ 492?86 D:?46 a_`h] qFE 7:CDE[ 96 E2=&lt;65 23@FE 9:D C646?E H@C&lt;]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“$E@CJE6==6C” :D 7C@&gt; @?6 @7 9:D D&lt;6E496D[ E92E 96 D2:5 2C6 =:&lt;6 A@6&gt;D @C H92E 96 42==D[ “G:DF2= A@6ECJ” :?DA:C65 3J p5=6C’D @C8:?2= D@?8D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 :&gt;286 :D 2 4=2DD:4 s6?@&gt;:6 42C:42EFC6 — D=:89E=J 5:DE@CE65^42CE@@?:D9 9F&gt;2? 7:8FC6 :? 2 5J?2&gt;:4 G:3C2E:@?^C64@:= 6IF5:?8[ &gt;@FE9 282A6 H:E9 E9C66 3:C5\=:&lt;6 4C62EFC6D 7=J:?8 7@CE9 =:&lt;6 G2C:@FD H@C5 DE286D @7 2 ?2CC2E:G6 — 6?5 7@==@H:?8 &gt;:55=6 7@==@H:?8 368:??:?8]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“$@ x ;FDE E9@F89E 2D 2 D:?86C\D@?8HC:E6C 96 Wp5=6CX H2D 2 DE@CJE6==6C[ E@@[” s6?@&gt;:6 D2:5]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmu@C “$&lt;6E49 (@C&lt;]” s6?@&gt;:6 D42??65 d__ @7 9:D :&gt;286D 2?5 E96? 4FE 9:D D6=64E:@? 5@H? E@ ad_ 2?5 7:?2==J D6EE=65 @? `fc]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“x ;FDE E9@F89E x H@F=5 =62G6 :E 2E E92E 2?5 &gt;2&lt;6 :E 2 a__\A286 3@@&lt; 2?5 =62G6 C@@&gt; 7@C 2 4@FA=6 @7 6DD2JD 3J 2 4@FA=6 @7 7C:6?5D x :?G:E65[” 96 D2:5]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%9:D :D E96 D64@?5 E:&gt;6 s6?@&gt;:6 92D 925 2 3@@&lt; @7 9:D D&lt;6E49 H@C&lt;] x? a_`a 2D 2 |4z?:89E u6==@H[ 2 =:&gt;:E65 `d\A286 3@@&lt; H2D AF3=:D965 3J E96 7@F?52E:@?[ 2?5 E96? s6?@&gt;:6 AF3=:D965 &gt;@C6 E92E 96 D@=5 @C 5@?2E65 E@ 2CE &gt;FD6F&gt;D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“$@ E96J H6C6 H6== C646:G65 2?5 8@?6 :&gt;&gt;65:2E6=J[” 96 D2:5 @7 E96 a_`a 3@@&lt;] “$@ x 2=H2JD H2?E65 E@ AC@5F46 2?@E96C 3@@&lt; @7 D&lt;6E496D]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 ?6H 3@@&lt;[ AF3=:D965 3J #6K #233:E !C6DD[ 92D @?=J 366? &gt;2C&lt;6E65 @? s6?@&gt;:6’D A6CD@?2= u2463@@&lt; A286 2?5 92D 2=C625J D@=5 @G6C e_]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“%96 C6DA@?D6 92D 366? EC6&gt;6?5@FD[” 96 D2:5] “p?5 ?@H H92E’D 92AA6?:?8 :D E92E H96? x 5@ 56=:G6C E96 3@@&lt; 2?5 A6@A=6 92G6 :E :? E96:C 92?5D 2?5 D92C6 :E H:E9 @E96CD[ x’G6 366? 86EE:?8 42==D 7@C 2?@E96C 3@@&lt; 7@C 2 7C:6?5 E@ 8:G6 2D 2 8:7E[ D@ :E’D ;FDE DE2CE:?8 E@ D?@H32==]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmw6 D2:5 2== AC@4665D @7 E96 3@@&lt; 2C6 36:?8 FD65 E@ AF3=:D9 &gt;@C6 3@@&lt;D[ E@ 86E 9:D H@C&lt; @FE :? E96 H@C=5]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm!@DE |4z?:89Ek^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmp7E6C C646:G:?8 E96 5:DE:?8F:D965 2CE:DE 56D:8?2E:@? :? a_`h[ s6?@&gt;:6 EC2G6=65 E@ E9C66 :?E6C?2E:@?2= 56DE:?2E:@?D H96C6 9:D H@C&lt; H2D 46=63C2E65 2?5^@C 96 H2D 2? 2CE:DE :? C6D:56?4J — $2@ !2=@[ qC2K:=j }6H +62=2?5 2?5 |6I:4@ r:EJ] %96 E9C66 G:D:ED 925 366? :? E96 H@C&lt;D AC:@C E@ E96 |4z?:89E 2H2C5[ 2?5 s6?@&gt;:6 92D C646:G65 82==6CJ 2EE6?E:@? 3@E9 ?2E:@?2==J 2?5 :?E6C?2E:@?2==J]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“(96? x 7:CDE DE2CE65 D9@H:?8 2?5 86EE:?8 2446AE65 :?E@ E96D6 AC6DE:8:@FD D9@HD 2?5 &gt;FD6F&gt;D :E H2D BF:E6 6I4:E:?8[” 96 D2:5] “}@H[ x’&gt; ?@E D2J:?8 E92E :E’D ?@E[ 3FE :E’D ?@E 2D F?6IA64E65 2D :E H2D 324&lt; E96?] qFE E96 C62= :?E6C6DE 7@C &gt;6 :D 36:?8 23=6 E@ EC2G6= 2?5 8@ E@ $2@ !2F=@[ &gt;66E A6@A=6 E96C6 2?5 &gt;66E @E96C 2CE:DED]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm}6H +62=2?5 96 42==D “2H6D@&gt;6[” 2?5 “362FE:7F=” H:E9 “362FE:7F= =2?5D42A6 2?5 362FE:7F= A6@A=6[” 96 D2:5] “xE’D @?6 @7 E96 A=246D :? E96 H@C=5 H96C6 x 766= &gt;@DE 4@&gt;7@CE23=6] x 4@F=5 62D:=J =:G6 :? }6H +62=2?5]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmp?5 27E6C G:D:E:?8 |6I:4@ r:EJ[ 96 ?@H 42==D :E “@?6 @7 &gt;J 72G@C:E6 4:E:6D]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“x 925 ;FDE 92G6 DF49 2 A96?@&gt;6?2= E:&gt;6 E96C6[” 96 D2:5] “x H2D E96C6 7@C 7:G6 52JD[ 2?5 &gt;6E D@&gt;6 8C62E A6@A=6[ D2H D@&gt;6 G6CJ :?E6C6DE:?8 D:89ED 7@C 2CE 2?5 2C4926@=@8J]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmp7E6C E96 a_`h 2H2C5[ s6?@&gt;:6 H2D 2D&lt;65 E@ D9@H 9:D H@C&lt; :? ':6??2[ pFDEC:2[ :? |2J @7 E9:D J62C[ 3FE E92E D9@H 92D 366? A@DEA@?65 E@ a_a` 3642FD6 @7 r~'xs\`h] x? 724E[ E9C66 @FE @7 7:G6 D4965F=65 6I9:3:E:@?D 7@C a_a_ H96C6 s6?@&gt;:6 H2D E@ D9@H 9:D H@C&lt; H6C6 4=@D65 5F6 E@ r~'xs[ 3FE C646?E=J 96 5:5 92G6 2 D@=@ D9@H 2E E96 |FD&lt;68@? |FD6F&gt; @7 pCE :? |:49:82? 2?5 E96C6 :D 2 ?6H @AA@CEF?:EJ 7C@&gt; y2?] g\ac 2E E96 c`_ !C@;64E 82==6CJ :? |2?&lt;2E@[ |:??6D@E2]k^Am</div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAmr~'xs[ 96 D2:5[ 92D :&gt;A24E65 @A6?:?8 6I9:3:ED] u@C @?6[ E96C6 2C6 ?@ @A6?:?8 46C6&gt;@?:6D 2?5 2== E9@D6 :? E96 82==6CJ H62C 2 &gt;2D&lt; 2?5 2EE6?52?46 :D =:&gt;:E65 7@C D@4:2= 5:DE2?4:?8] {:&gt;:E:?8 2EE6?52?46[ 96 D2:5[ &gt;62?D 76H6C A6@A=6 2C6 D66:?8 E96 H@C&lt; 5:C64E=J 2?5 E92E 86?6C2==J :&gt;A24E D2=6D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmw@H6G6C[ s6?@&gt;:6[ :D 2? 6I46AE:@? 2?5 92D 925 2 8@@5 J62C D6==:?8 56DA:E6 E96 A2?56&gt;:4]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAma_a_ :&gt;A24Ek^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAms6?@&gt;:6’D H@C&lt; @7E6? @776CD 2 D@4:2= 4@&gt;&gt;6?E2CJ[ C67=64E:?8 9:D E2&lt;6 @? H92E’D 92AA6?:?8 :? E96 8C62E6C D@4:6EJ[ 2 4C:E:BF6 @7 &gt;2:?=:?6 4F=EFC6[ A@=:E:4D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“x E6== A6@A=6 E92E x H@C&lt; @? 6=6&gt;6?ED @7 E9:?8D 92AA6?:?8 2C@F?5 &gt;6 E92E 7665 :? &gt;J H@C&lt;[” 96 D2:5]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%@55 q@4&lt;=6J @7 q@4&lt;=6J v2==6CJ[ H96C6 s6?@&gt;:6 92D 925 9:D H@C&lt;D 7@C 564256D[ 56D4C:36D s6?@&gt;:6 2D “2? 2G:5 49C@?:4=6C @7 6G6?ED]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“~G6C E96 =2DE EH@ 564256D 9:D G:G:5=J\9F65 A2:?ED 2?5 H@C&lt;D @? A2A6C 92G6 7@4FD65 2 4C:E:42= =6?D @? E96 9:DE@CJ @7 :?5:86?@FD A6@A=6 2?5 E96:C :?E6CD64E:@? H:E9 4@?E6&gt;A@C2CJ A@AF=2C 4F=EFC6[” q@4&lt;=6J E@=5 E96 k6&gt;m#64@C5k^6&gt;m :? a_`h]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 6G6?ED @7 a_a_ 92G6 2=D@ :&gt;A24E65 s6?@&gt;:6’D 2CE] w6 :?:E:2==J 76=E DEC6DD65 3J E96 A2?56&gt;:4 2?5 7@4FD65 @? =6DD 4C62E:G6 G6?EFC6D[ 2?5 E96? :? =2E6 DAC:?8 E96 uC@6=:4&lt; v2==6CJ :? !@CE=2?5[ ~C68@?[ 2D&lt;65 9:&gt; E@ &gt;@G6 2 D4965F=65 D9@H 7C@&gt; yF=J E@ pF8FDE 2?5 96 3642&gt;6 &gt;@E:G2E65 E@ 4C62E6 282:? 2?5 D@&gt;6 @7 E96 ?6H H@C&lt; H6?E :?E@ 2 D9@H 96 42==65 “%@AA=65 |@?F&gt;6?ED]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“xE E@@&lt; @? 6=6&gt;6?ED @7 v6@C86 u=@J5 WE96 q=24&lt; &gt;2? &lt;:==65 :? A@=:46 4FDE@5J :? |:??62A@=:D @? |2J ad E92E =65 E@ D@4:2= F?C6DEX 2?5 E96 E6?D:@? @7 r~'xs[” 96 D2:5] “p?5 D@ x E:E=65 &gt;J 6I9:3:E:@? ‘%@AA=65 |@?F&gt;6?ED[’ H9:49 C67=64E65 E96 D@4:2= C6DA@?D6 E@ v6@C86 u=@J5 2?5[ J@F &lt;?@H[ H9:E6 DFAC6&gt;24J] %96 A2:?E:?8D 7@C %@AA=65 |@?F&gt;6?ED DE2CE65 @FE :? }@G6&gt;36C Wa_`hX 2D E9:D =JC:42= (:K2C5 @7 ~K &gt;FD:42= D46?6[ 3FE E96? :E E@@&lt; @? v6@C86 u=@J5[ E96 A@=:46]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%@E6&gt;Dk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%9:D DF&gt;&gt;6C 2?5 72==[ s6?@&gt;:6 3682? H@C&lt;:?8 @? G6CJ =2C86 42?G2D6D[ 6:89E 766E H:56 3J `a 766E =@?8]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm~G6C E:&gt;6 E96 4C62E:G6 :&gt;AF=D6 =625 9:&gt; E@ 2 D6C:6D @7 A@CEC2:ED E92E 6G@=G65 :?E@ :&gt;286D @7 E@E6&gt;D[ 2 }2E:G6 p&gt;6C:42? G6CE:42= D4F=AEFC6 C6AC6D6?E:?8 DA:C:EF2=[ EC:32= 2?5 4=2? 96C:E286]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“x DE@@5 E96 42?G2D FA 2?5 5@H? 2?5 5:5 E9C66 9625D 4@&gt;:?8 FA 2?5 5@H?[ 2?5 E96J EFC?65 :?E@ 2 E@E6&gt; &lt;:?5 @7 2 7@C&gt;2E[” 96 D2:5[ “2?5 E96? :E E@@&lt; @? &gt;@C6 92=7\9F&gt;2?[ 92=7\2?:&gt;2=] p?5 :E H2D G6CJ 6I4:E:?8] xE H2D =:&lt;6 2 3C62&lt;E9C@F89j :E H2D D@&gt;6E9:?8 3C2?5 ?6H]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmw6 5:5 2 D6C:6D @7 DA:C:EF2= E@E6&gt; A2:?E:?8D C682C5:?8 E96 bg s2&lt;@E2 H2CC:@CD H9@ H6C6 92?865 :? `gea :? |2?&lt;2E@ 27E6C E96 $:@FI &amp;AC:D:?8[ 2?5 H9:=6 H@C&lt;:?8 @? E9@D6 96 925 E96 :562 E@ 42CG6 E@E6&gt;D @FE @7 H@@5]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“x H@F=5 &gt;2&lt;6[ J@F &lt;?@H[ ?@E C62==J 56E2:=65 42CG:?8D[ 3FE x H@F=5 7@C&gt; 7246D 2?5 9625D 2?5 D9@F=56CD 2?5 ?64&lt; 2?5 E96? x H@F=5 255 566C 2?E=6CD[ 9@CD692:C ;6H6=CJ[ 7:D9:?8 =FC6D[” 96 D2:5] “2?5 x H@F=5 A2:?E E96 7246D :? E96 D2&gt;6 DEJ=6 @7 E96 E@E6&gt; A2:?E:?8D]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%9:D :D s6?@&gt;:6’D 7:CDE G6?EFC6 :? D4F=AEFC6 2?5 96 =:&lt;6D :E] w6’D C62==J 6I4:E65 E92E 2 f_\J62C\@=5 2CE:DE 7C:6?5 C646?E=J 82G6 9:&gt; 2? D6G6?\7@@E 32DDH@@5 =@8 E92E 96’D =@@&lt;:?8 7@CH2C5 E@ 42CG:?8]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 7FEFC6k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmp?5 J6E &gt;@C6 8@@5 ?6HD 7@C s6?@&gt;:6[ 2 G6CJ =2C86[ :&gt;A@CE2?E 82==6CJ :D E2=&lt;:?8 E@ 9:&gt; 23@FE 2 3:8 D9@H :? a_ab E92E H:== 2=D@ :?4=F56 2 5@4F&gt;6?E2CJ 23@FE 9:D =:76 2 7C:6?5 92D 366? 7:=&gt;:?8 7@C E96 =2DE D:I J62CD]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“$96’D 8@E 9@FCD @7 7@@E286 :? E96 9@A6D E@ 92G6 :E 65:E65 :?E@ 2? 9@FC[ e_\&gt;:?FE6 5@4F&gt;6?E2CJ[” 96 D2:5]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmp=D@[ H96? E96 k6&gt;m#64@C5k^6&gt;m :?E6CG:6H65 s6?@&gt;:6 324&lt; :? $6AE6&gt;36C a_`h[ 96 H2D DE:== H@C&lt;:?8 A2CE\E:&gt;6 2D 2 5CJH2==6C :? 4@?DECF4E:@?[ 2 42C66C 96 925 &lt;6AE 7@C 564256D E@ DFAA@CE 9:D 2CE] qFE 4@&gt;&gt;6?4:?8 :? y2?F2CJ[ s6?@&gt;:6 :D @77:4:2==J C6E:C65 7C@&gt; 4@?DECF4E:@? 2?5 :D 2 7F==\E:&gt;6 2CE:DE ;FDE 2D 96 :D :? &gt;@C6 56&gt;2?5]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“*@F &lt;?@H[ x H@C&lt;65 D@ 92C5 @G6C E96 J62CD[” 96 D2:5] “xE D66&gt;D =:&lt;6 x 92G6 &gt;@C6 E:&gt;6 ?@H 2?5 :E 2=D@ D66&gt;D =:&lt;6 x 5@?’E 92G6 6?@F89 E:&gt;6 E@ 5@ 6G6CJE9:?8]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmx?7@C&gt;2E:@?k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%9@D6 :?E6C6DE65 :? AFC492D:?8 s6?@&gt;:6’D “$&lt;6E49 q@@&lt;” D9@F=5 &gt;6DD286 9:&gt; @? u2463@@&lt;] %96 3@@&lt; 6G6?EF2==J H:== 36 2G2:=23=6 7@C @C56C @? E96 #6K #233:E !C6DD H63 A286[ H9:49 4FCC6?E=J :D ?@E 7F==J @A6C2E:@?2=]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%9@D6 :?E6C6DE65 :? E96 “$E@CJE6==6C” %\D9:CE D9@F=5 4@?E24E p5=6C 2E E96 “y@9? $@?@7|6=” u2463@@&lt; A286]k^Am</div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.apg-wi.com%2Fsawyer_county_record%2Fpaywall%2Fbeing-creative-during-covid-lco-mcknight-artist-updates%2Farticle_d3b183d5-2c8d-590e-ae7d-807f91e58a67.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sawyer_county_record/paywall/being-creative-during-covid-lco-mcknight-artist-updates/article_d3b183d5-2c8d-590e-ae7d-807f91e58a67.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3b183d5-2c8d-590e-ae7d-807f91e58a67"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Being%20creative%20during%20COVID%20%E2%80%94%20LCO%2C%20McKnight%20artist%20updates&url=https%3A%2F%2Fwww.apg-wi.com%2Fsawyer_county_record%2Fpaywall%2Fbeing-creative-during-covid-lco-mcknight-artist-updates%2Farticle_d3b183d5-2c8d-590e-ae7d-807f91e58a67.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sawyer_county_record/paywall/being-creative-during-covid-lco-mcknight-artist-updates/article_d3b183d5-2c8d-590e-ae7d-807f91e58a67.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3b183d5-2c8d-590e-ae7d-807f91e58a67"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.apg-wi.com/sawyer_county_record/paywall/being-creative-during-covid-lco-mcknight-artist-updates/article_d3b183d5-2c8d-590e-ae7d-807f91e58a67.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sawyer_county_record/paywall/being-creative-during-covid-lco-mcknight-artist-updates/article_d3b183d5-2c8d-590e-ae7d-807f91e58a67.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3b183d5-2c8d-590e-ae7d-807f91e58a67"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.apg-wi.com/tncms/asset/editorial/d3b183d5-2c8d-590e-ae7d-807f91e58a67" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d3b183d5-2c8d-590e-ae7d-807f91e58a67"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAPG%20Media%20of%20Wisconsin%5D%20Being%20creative%20during%20COVID%20%E2%80%94%20LCO%2C%20McKnight%20artist%20updates&body=https%3A%2F%2Fwww.apg-wi.com%2Fsawyer_county_record%2Fpaywall%2Fbeing-creative-during-covid-lco-mcknight-artist-updates%2Farticle_d3b183d5-2c8d-590e-ae7d-807f91e58a67.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d3b183d5-2c8d-590e-ae7d-807f91e58a67"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sawyer_county_record/paywall/being-creative-during-covid-lco-mcknight-artist-updates/article_d3b183d5-2c8d-590e-ae7d-807f91e58a67.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3b183d5-2c8d-590e-ae7d-807f91e58a67"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d3b183d5-2c8d-590e-ae7d-807f91e58a67-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d3b183d5-2c8d-590e-ae7d-807f91e58a67" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d3b183d5-2c8d-590e-ae7d-807f91e58a67" class="save-list-d3b183d5-2c8d-590e-ae7d-807f91e58a67-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d3b183d5-2c8d-590e-ae7d-807f91e58a67" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22jim%20denomie%22#tncms-source=keyword" class="tag-jim-denomie label label-default" data-tncms-track-dmp='search: jim-denomie'>Jim Denomie</a>
            </li> <li>
                <a href="/search/?k=%222019%20mcknight%20distinguished%20artist%22#tncms-source=keyword" class="tag-2019-mcknight-distinguished-artist label label-default" data-tncms-track-dmp='search: 2019-mcknight-distinguished-artist'>2019 Mcknight Distinguished Artist</a>
            </li> <li>
                <a href="/search/?k=%22artists%22#tncms-source=keyword" class="tag-artists label label-default" data-tncms-track-dmp='search: artists'>Artists</a>
            </li> <li>
                <a href="/search/?k=%22john%20adler%22#tncms-source=keyword" class="tag-john-adler label label-default" data-tncms-track-dmp='search: john-adler'>John Adler</a>
            </li> <li>
                <a href="/search/?k=%22sonofmel%22#tncms-source=keyword" class="tag-sonofmel label label-default" data-tncms-track-dmp='search: sonofmel'>Sonofmel</a>
            </li> <li>
                <a href="/search/?k=%22betsy%20vork-howell%22#tncms-source=keyword" class="tag-betsy-vork-howell label label-default" data-tncms-track-dmp='search: betsy-vork-howell'>Betsy Vork-howell</a>
            </li> <li>
                <a href="/search/?k=%22covid%20and%20art%22#tncms-source=keyword" class="tag-covid-and-art label label-default" data-tncms-track-dmp='search: covid-and-art'>Covid And Art</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    
<p>(Copyright © 2020 APG Media)</p>


                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1861160" class="tncms-block"><div id="ap_widget_container_4cde0f0b2cb932964d26d5169b5e9534"></div>
<script src="https://collegefootball.ap.org/widgets/content/4cde0f0b2cb932964d26d5169b5e9534"></script></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="d3b183d5-2c8d-590e-ae7d-807f91e58a67" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sawyer_county_record/paywall/being-creative-during-covid-lco-mcknight-artist-updates/article_d3b183d5-2c8d-590e-ae7d-807f91e58a67.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="d3b183d5-2c8d-590e-ae7d-807f91e58a67" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.apg-wi.com/users/login/?referer_url=https%3A%2F%2Fwww.apg-wi.com%2Fsawyer_county_record%2Fpaywall%2Fbeing-creative-during-covid-lco-mcknight-artist-updates%2Farticle_d3b183d5-2c8d-590e-ae7d-807f91e58a67.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.apg-wi.com/tncms/search/mlt/?origin=d3b183d5-2c8d-590e-ae7d-807f91e58a67&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1811442" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1811442" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1811442');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1832931" class="tncms-block"><iframe scrolling="no" frameborder="0" width="300" height="250" src="https://opentoserve.apg-wi.com/places/widget/widget:6/type:300x250" style="padding:0;margin:0 auto 10px;"></iframe></div><div id="tncms-block-1815708" class="tncms-block"><section id="block-1815708" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1815708 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/sawyer_county_record/by-what-method-did-you-vote/poll_72c0d4f4-1ddf-11eb-8d1f-336acd78b189.html" class="tnt-asset-link">
        

        
            By what method did you vote?</a></h4>
            <div id="poll-72c0d4f4-1ddf-11eb-8d1f-336acd78b189-1815708" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-72c0d4f4-1ddf-11eb-8d1f-336acd78b189-1815708-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-72c0d4f4-1ddf-11eb-8d1f-336acd78b189-1815708-your-vote"></span>
                </div>
                <div id="poll-72c0d4f4-1ddf-11eb-8d1f-336acd78b189-1815708-results" class="tnt-poll-results hide"></div>
                <div id="poll-72c0d4f4-1ddf-11eb-8d1f-336acd78b189-1815708-container">
                    <form id="poll-72c0d4f4-1ddf-11eb-8d1f-336acd78b189-1815708-form" class="tnt-poll-form" role="form" method="post" action="/sawyer_county_record/by-what-method-did-you-vote/poll_72c0d4f4-1ddf-11eb-8d1f-336acd78b189.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Absentee" value="C91F42E9-2850-0001-FBE21F001620D010"> Absentee
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Early Voting at polling place" value="C91F42EA-C950-0001-F77F1F9C12341E82"> Early Voting at polling place
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="In person on election day" value="C91F42EC-8350-0001-C82C1650DEB21698"> In person on election day
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="I didn't" value="C91F42EF-4BE0-0001-50B611B0DE9618FA"> I didn't
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-72c0d4f4-1ddf-11eb-8d1f-336acd78b189-1815708-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-72c0d4f4-1ddf-11eb-8d1f-336acd78b189-1815708-back-vote" class="padding-top hide">
                <button id="poll-72c0d4f4-1ddf-11eb-8d1f-336acd78b189-1815708-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1811445" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1811445" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1811445');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1811695" class="tncms-block"><div class="block">
<div id="ap_widget_container_be065d9ebee671eb0e7af0e966862524"></div>
<script src="https://digitalservices.ap.org/widget-content/be065d9ebee671eb0e7af0e966862524"></script></div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1811448" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1811448" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1811448');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1815704" class="tncms-block"><section id="block-1815704" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1815704 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.apg-wi.com/sawyer_county_record/eedition/">
                
                Latest E-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-31afd4fe-894e-5e03-80c3-518f6c5625d8" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-31afd4fe-894e-5e03-80c3-518f6c5625d8 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sawyer_county_record/eedition/sawyer-county-record/edition_31afd4fe-894e-5e03-80c3-518f6c5625d8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Sawyer County Record"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="576"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/eedition/9/81/9816ec39-cb03-546b-ba9f-9a133cbb1162/5fe10f63eb3c5.preview-300.jpg?resize=200%2C384 200w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/eedition/9/81/9816ec39-cb03-546b-ba9f-9a133cbb1162/5fe10f63eb3c5.preview-300.jpg?resize=300%2C576 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/sawyer_county_record/eedition/sawyer-county-record/edition_31afd4fe-894e-5e03-80c3-518f6c5625d8.html" class="tnt-asset-link">
        

        
            Sawyer County Record</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">Click here for the latest e-edition. Subscribers only.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1811417" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1811417" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/07a9cbe8-4915-11ea-a39f-5f07b67cedf9.png?resize=200%2C113" 
            srcset="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/07a9cbe8-4915-11ea-a39f-5f07b67cedf9.png?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/07a9cbe8-4915-11ea-a39f-5f07b67cedf9.png 300w"
            sizes="(min-width: 1396px) 455px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1815695" class="tncms-block"><div class="follow-links-1815695 default">
    
    <section id="block-1815695" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1815695 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Sawyer County Record
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/sawyercountyrecord" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/SawyerCoRecord" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/SawyerCountyRecord" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.apg-wi.com",
  "sameAs" : ["https://www.facebook.com/sawyercountyrecord","https://twitter.com/SawyerCoRecord","https://www.youtube.com/user/SawyerCountyRecord"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1811420" class="tncms-block"><section id="block-1811420" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1811420 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/sawyer_county_record/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/sawyer_county_record/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sawyer_county_record/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/sawyer_county_record/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-record"  href="/sawyer_county_record/public_record/" >
                    <span class="nav-label">Public Record</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/sawyer_county_record/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/sawyer_county_record/arts_and_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events-calendar"  href="/sawyer_county_record/local-events/" >
                    <span class="nav-label">Events Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/sawyer_county_record/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-milestones"  href="/sawyer_county_record/milestones/" >
                    <span class="nav-label">Milestones</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-editions"  href="/sawyer_county_record/eedition/" >
                    <span class="nav-label">E-Editions</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1811419" class="tncms-block"><section id="block-1811419" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1811419 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/sawyer_county_record/site/contact_the_sawyer_county_record.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-the-sawyer-county-record"  href="/sawyer_county_record/site/about_the_sawyer_county_record.html" >
                    <span class="nav-label">About the Sawyer County Record</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-apg-media-of-wisconsin"  href="/site/about-apg.html" >
                    <span class="nav-label">About APG Media of Wisconsin</span>
                </a></li><li>
                <a class="nav-link  tnt-section-employment-opportunities"  href="/site/employment_opportunities.html" >
                    <span class="nav-label">Employment Opportunities</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-dealer-locations"  href="/sawyer_county_record/site/hayward_news_dealers.html" >
                    <span class="nav-label">News Dealer Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="https://classadz.vdata.com/AdamsPublishingGroupWisconsin/Advertising/Search/AdClassified/Default"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-accountingbilling"  href="/site/billing_inquiries.html" >
                    <span class="nav-label">Accounting/Billing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/?=25&amp;sd=desc" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/?weather_zip=54843" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy-policy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-service"  href="/site/terms_of_service.html" >
                    <span class="nav-label">Terms of Service </span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<script type="text/javascript" language="javascript">
$(document).ready(function()
{
$('img').bind('contextmenu', function(e){
return false;
}).delay(6000);
});
</script>

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1811421" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1811421"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">APG Media of Wisconsin</a>, 122 W. Third St. Ashland, WI</small><small>&nbsp;| <a href="/site/terms_of_service.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy-policy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1811422" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1811422" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1811422');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1811460" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1811460" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1811460');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.apg-wi.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.apg-wi.com%252Fsawyer_county_record%252Fpaywall%252Fbeing-creative-during-covid-lco-mcknight-artist-updates%252Farticle_d3b183d5-2c8d-590e-ae7d-807f91e58a67.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("d3b183d5-2c8d-590e-ae7d-807f91e58a67")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc11613.add('act', dmpData);_cc11613.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc11613.add('act', dmpData);_cc11613.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc11613.add('act', serviceData);_cc11613.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc11613.add('act', dmpData);_cc11613.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>