
  
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.apg-wi.com/content/tncms/live/" />
<meta name="keywords" content="rice_lake_chronotype, news" />
<meta name="news_keywords" content="rice_lake_chronotype, news" />
<meta name="description" content="The Rice Lake Farmer's Market is on the move again&mdash;from downtown to the former Gordy's parking lot, back downtown and now to the north parking lot at the Cedar Mall." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="GTM-PDQV3N" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.apg-wi.com/rice_lake_chronotype/rice-lake-farmers-market-opens-june-6-in-new-location/article_cdb6c64e-a73c-11ea-8dff-03569fbf62dd.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/d/2c/d2c7e85a-a73e-11ea-bf22-43b6883357c4/5eda611c67b23.image.jpg?crop=977%2C550%2C1%2C27&amp;resize=977%2C550&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="977" />
<meta property="og:image:height" content="550" />
<meta property="og:title" content="Rice Lake Farmer's Market opens June 6 in new location" />
<meta property="og:description" content="The Rice Lake Farmer's Market is on the move again&mdash;from downtown to the former Gordy's parking lot, back downtown and now to the north parking lot at the Cedar Mall." />
<meta property="og:site_name" content="APG of Wisconsin" />
<meta property="og:section" content="Rice Lake Chronotype" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.242df435c56456bcb15dfd4bd0d04199.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:400,700|Raleway:300,400&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/rice_lake_chronotype","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"latest"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":282},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"cdb6c64e-a73c-11ea-8dff-03569fbf62dd","app":"editorial"},"google":{"ua":"UA-12796910-16"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/11613/cc.js?ns=_cc11613" id="LOTCC_11613"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11613.add('tp', 'TNNW');
		_cc11613.add('act', ' User Login');
		_cc11613.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11613.add('med', 'flag: featured');
	_cc11613.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["rice_lake_chronotype","news"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/apg-wi.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/apg-wi.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/apg-wi.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/apg-wi.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/apg-wi.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/apg-wi.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/apg-wi.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/apg-wi.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/apg-wi.com/rice_lake_chronotype';
            
                gptAdSlots['ad-1811449'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-1811449').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1811449'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/apg-wi.com/rice_lake_chronotype';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [3,1]]).addSize([768, 0], [[728, 90], [320,50], [3,1]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250], [3,1]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250], [3,1]]).build();
                gptAdSlots['ad-1811440'] = googletag.defineSlot(adUnit, [[320,50],[3,1],[728,90],[970,90],[970,250],[1170,90]], 'ad-1811440').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1811440'].setTargeting('pos', ['breakout-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/apg-wi.com/rice_lake_chronotype';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1811442'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1811442').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1811442'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/apg-wi.com/rice_lake_chronotype';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1811445'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1811445').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1811445'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/apg-wi.com/rice_lake_chronotype';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1811448'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1811448').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1811448'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/apg-wi.com/rice_lake_chronotype';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-1811416'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1811416').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1811416'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/apg-wi.com/rice_lake_chronotype';
            
                gptAdSlots['ad-1811422'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1811422').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1811422'].setTargeting('pos', ['impact-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/apg-wi.com/rice_lake_chronotype';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [[1170,90], [970, 90], [728, 90]]).build();
                gptAdSlots['ad-1811460'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1170,90],[970,90]], 'ad-1811460').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1811460'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Rice Lake Farmer's Market opens June 6 in new location | Rice Lake Chronotype | apg-wi.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #fff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; max-width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #222; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #000; }#site-header-container{ border-bottom: 3px solid #000; }#site-footer-container{ border-top: 3px solid #000; } .tnt-bg-accent { background-color: #000; } a .tnt-caret-down { color: #000; } .block-title .block-title-inner { border-color: #000; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #000; } .form-control:focus { border-bottom-color: #000; } /* CSS has moved to Site templates/Global skins/<active skin>/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.apg-wi.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Rice Lake Farmer's Market opens June 6 in new location | Rice Lake Chronotype | apg-wi.com" href="http://www.apg-wi.com/search/?f=rss&amp;t=article&amp;c=rice_lake_chronotype&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.apg-wi.com/rice_lake_chronotype/rice-lake-farmers-market-opens-june-6-in-new-location/article_cdb6c64e-a73c-11ea-8dff-03569fbf62dd.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script>
        (function(i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function() {
    
            (i[r].q = i[r].q || []).push(arguments)
        }, i[r].l = 1 * new Date();
        a = s.createElement(o),
    
            m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
    
    })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
    
    ga('create', 'UA-37764442-1', 'auto', {'name': 'corporateTracker'});
    ga('corporateTracker.send', 'pageview');
    </script> 

    
    <script type="text/javascript">
        $(document).ready(function(){
            var sSeek = 'Freeaccessforcurrentprintsubscribers';
            $('.service-price-text').each(function(){
                var sText = $(this).text().replace(/\s/g, "");
                if(sText == sSeek){
                  $(this).text('Activate access for combo subscribers');
                }
            });
        });
    </script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-cdb6c64e-a73c-11ea-8dff-03569fbf62dd section-rice-lake-chronotype type-article infinity-summary-sticky-siderail" data-path="/rice_lake_chronotype">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.apg-wi.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=centerpiece&tncms.page.style=default&tncms.page.path=%2Frice_lake_chronotype&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.infinity_scroll.display=summary_sticky_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=282&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=cdb6c64e-a73c-11ea-8dff-03569fbf62dd&tncms.asset.app=editorial&tncms.google.ua=UA-12796910-16&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1815521" class="tncms-block in-drawer"><div id="site-logo-1815521" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/db212342-5359-11ea-a39f-a710aa4b61a3.png?resize=200%2C50" 
            srcset="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/db212342-5359-11ea-a39f-a710aa4b61a3.png?resize=200%2C50 200w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/db212342-5359-11ea-a39f-a710aa4b61a3.png 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1815529" class="tncms-block in-drawer"><div class="follow-links-1815529 default">
    
    <section id="block-1815529" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ricelake.chronotype" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UC2mTGPjKAkH-_Cwf5AFTmug" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.apg-wi.com",
  "sameAs" : ["https://www.facebook.com/ricelake.chronotype","https://www.youtube.com/channel/UC2mTGPjKAkH-_Cwf5AFTmug"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1811458" class="tncms-block hidden-md hidden-lg"><section id="block-1811458" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1811458" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1811458" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1811458-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1811458-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1811458-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1811458').submit();
        return false;
    });

    $('#site-search-1811458').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1811458 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1811458 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1811458-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1811459" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1811459" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.apg-wi.com%2Frice_lake_chronotype%2Frice-lake-farmers-market-opens-june-6-in-new-location%2Farticle_cdb6c64e-a73c-11ea-8dff-03569fbf62dd.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.apg-wi.com/users/login/?referer_url=https%3A%2F%2Fwww.apg-wi.com%2Frice_lake_chronotype%2Frice-lake-farmers-market-opens-june-6-in-new-location%2Farticle_cdb6c64e-a73c-11ea-8dff-03569fbf62dd.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.apg-wi.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1811459').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.apg-wi.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.apg-wi.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.apg-wi.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1811459').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.apg-wi.com/users/logout/" id="user-logout-form-1811459"><input type="hidden" name="referer_url" value="https://www.apg-wi.com/rice_lake_chronotype/rice-lake-farmers-market-opens-june-6-in-new-location/article_cdb6c64e-a73c-11ea-8dff-03569fbf62dd.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/rice_lake_chronotype/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/rice_lake_chronotype/site/about_the_rice_lake_chronotype.html"  class="nav-link tnt-section-about-the-rice-lake-chronotype">About the Rice Lake Chronotype</a>
                                </li><li>
                                    <a href="/rice_lake_chronotype/site/contact_the_rice_lake_chronotype.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/rice_lake_chronotype/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="https://apg02.newzware.com/ss70v2/adams/common/template.jsp?init=start&amp;rpage=www.apg-wi.com"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/rice_lake_chronotype/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/rice_lake_chronotype/news/top_stories/"  class="nav-link tnt-section-top-stories">Top Stories</a>
                                </li><li>
                                    <a href="/rice_lake_chronotype/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a href="/rice_lake_chronotype/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="http://www.wisconsinpublicnotices.org/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/rice_lake_chronotype/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/rice_lake_chronotype/sports/scoreboard/"  class="nav-link tnt-section-scoreboard">Scoreboard</a>
                                </li><li>
                                    <a href="/rice_lake_chronotype/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/rice_lake_chronotype/family_ties/"  class="nav-link tnt-section-family-ties">Family Ties</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/rice_lake_chronotype/family_ties/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/rice_lake_chronotype/family_ties/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/rice_lake_chronotype/family_ties/births/"  class="nav-link tnt-section-births">Births</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/rice_lake_chronotype/arts/"  class="nav-link tnt-section-arts">Arts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/rice_lake_chronotype/obituaries/"  class="nav-link tnt-section-death-notices">Death Notices</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/rice_lake_chronotype/obituaries/death_notices/"  class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li><li>
                                    <a href="/rice_lake_chronotype/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/rice_lake_chronotype/opinions/"  class="nav-link tnt-section-opinions">Opinions</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/rice_lake_chronotype/opinions/our_editorials/"  class="nav-link tnt-section-our-editorials">Our Editorials</a>
                                </li><li>
                                    <a href="/rice_lake_chronotype/opinions/your_opinions/"  class="nav-link tnt-section-your-opinions">Your Opinions</a>
                                </li><li>
                                    <a href="/rice_lake_chronotype/site/forms/online_services/letter_editor"  class="nav-link tnt-section-submit-an-opinion">Submit an opinion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/rice_lake_chronotype/cs_calendar/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/rice_lake_chronotype/media/"  class="nav-link tnt-section-media">Media</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/rice_lake_chronotype/media/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/rice_lake_chronotype/media/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a href="/rice_lake_chronotype/you_snap_it/"  class="nav-link tnt-section-you-snap-it">You Snap It</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/rice_lake_chronotype/eedition/"  class="nav-link tnt-section-e-editions">E-Editions</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/rice_lake_chronotype/eedition/"  class="nav-link tnt-section-chronotype">Chronotype</a>
                                </li><li>
                                    <a href="/rice_lake_chronotype/the_early_bird/"  class="nav-link tnt-section-the-early-bird-weekender">The Early Bird Weekender</a>
                                </li><li>
                                    <a href="/rice_lake_chronotype/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://apg02.newzware.com/ss70v2/adams/common/template.jsp?init=start&amp;rpage=www.apg-wi.com"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.apg-wi.com/site/subscription_terms.html"  target="_blank" rel="noopener" class="nav-link tnt-section-subscription-terms">Subscription Terms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://classadz.vdata.com/AdamsPublishingGroupWisconsin/Advertising/Search/AdClassified/Default"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-publications">Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/ashland_daily_press/"  class="nav-link tnt-section-ashland-daily-press">Ashland Daily Press</a>
                                </li><li>
                                    <a href="/sawyer_county_record/"  class="nav-link tnt-section-sawyer-county-record">Sawyer County Record</a>
                                </li><li>
                                    <a href="/price_county_review/"  class="nav-link tnt-section-price-county-review">Price County Review</a>
                                </li><li>
                                    <a href="/rice_lake_chronotype/"  class="nav-link tnt-section-rice-lake-chronotype">Rice Lake Chronotype</a>
                                </li><li>
                                    <a href="/spooner_advocate/"  class="nav-link tnt-section-spooner-advocate">Spooner Advocate</a>
                                </li><li>
                                    <a href="https://www.leadertelegram.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-leader-telegram">Leader-Telegram</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://marketplace.apg-wi.com"  target="_blank" rel="noopener" class="nav-link tnt-section-weekly-print-ads">Weekly Print Ads</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="http://marketplace.ashlanddailypress.net"  target="_blank" rel="noopener" class="nav-link tnt-section-ashland">Ashland</a>
                                </li><li>
                                    <a href="http://marketplace.bayfieldcountyjournal.com"  target="_blank" rel="noopener" class="nav-link tnt-section-bayfield">Bayfield</a>
                                </li><li>
                                    <a href="http://marketplace.sawyercountyrecord.net"  target="_blank" rel="noopener" class="nav-link tnt-section-hayward">Hayward</a>
                                </li><li>
                                    <a href="http://marketplace.pricecountyreview.com"  target="_blank" rel="noopener" class="nav-link tnt-section-price-county">Price County</a>
                                </li><li>
                                    <a href="http://marketplace.chronotype.com"  target="_blank" rel="noopener" class="nav-link tnt-section-rice-lake">Rice Lake</a>
                                </li><li>
                                    <a href="http://marketplace.spooneradvocate.com"  target="_blank" rel="noopener" class="nav-link tnt-section-spooner">Spooner</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-5" data-target="#mobile-nav-left-below_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-get-and-submit">Get and Submit</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="https://apg02.newzware.com/ss70v2/adams/common/template.jsp?init=start&amp;rpage=www.apg-wi.com"  target="_blank" rel="noopener" class="nav-link tnt-section-get-a-subscription">Get a subscription</a>
                                </li><li>
                                    <a href="https://www.apg-wi.com/newsletters/"  target="_blank" rel="noopener" class="nav-link tnt-section-get-email-news-alerts">Get email news alerts</a>
                                </li><li>
                                    <a href="https://classadz.vdata.com/AdamsPublishingGroupWisconsin/Advertising/Advertiser/AdClassified/Create"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-classified-ad">Submit a classified ad</a>
                                </li><li>
                                    <a href="/users/admin/contribute/image/"  class="nav-link tnt-section-submit-a-photo">Submit a photo</a>
                                </li><li>
                                    <a href="/users/admin/contribute/article/"  class="nav-link tnt-section-submit-an-article">Submit an article</a>
                                </li><li>
                                    <a href="/ashland_daily_press/site/forms/"  class="nav-link tnt-section-ashland-submissions">Ashland submissions</a>
                                </li><li>
                                    <a href="/price_county_review/site/forms/"  class="nav-link tnt-section-price-county-submissions">Price County submissions</a>
                                </li><li>
                                    <a href="/rice_lake_chronotype/site/forms/"  class="nav-link tnt-section-rice-lake-submissions">Rice Lake submissions</a>
                                </li><li>
                                    <a href="/sawyer_county_record/site/forms/"  class="nav-link tnt-section-sawyer-county-submissions">Sawyer County submissions</a>
                                </li><li>
                                    <a href="/spooner_advocate/site/forms/"  class="nav-link tnt-section-spooner-submissions">Spooner submissions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/advertise.html"  class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/about-apg.html"  class="nav-link tnt-section-about-apg-media-of-wi">About APG Media of WI</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://adamspg.com/careers/"  target="_blank" rel="noopener" class="nav-link tnt-section-employment-opportunities">Employment Opportunities</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1811449" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1811449" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1811449');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1818924" class="tncms-block"><div class="container custom-nav">
<ul class="nav nav-tabs"><li class="active"><a href="/"><i class="fa tnt-home"></i> Home</a>
                    </li>
                    <li class="active"><a href="/ashland_daily_press/">                  
                        Ashland Daily Press</a>
                    </li>
                    <!-- Ticket #716572 <li class="active"><a href="/bayfield_county_journal/">                  
                        Bayfield</a>
                    </li> -->
                    <li class="active"><a href="https://www.leadertelegram.com/" target="_blank">                  
                        Eau Claire Leader Telegram</a>
                    </li>
                    <li class="active"><a href="/price_county_review/">                  
                        Price County Review</a>
                    </li>
                    <li class="active"><a href="/rice_lake_chronotype/">                  
                        Rice Lake Chronotype</a>
                    </li>
                    <li class="active"><a href="/sawyer_county_record/">                  
                        Sawyer County Record</a>
                    </li>
                    <li class="active"><a href="/spooner_advocate/">                  
                        Spooner Advocate</a>
                    </li>
                     <li class="active"><a href="https://www.leadertelegram.com/country-today" target="_blank">                  
                        The Country Today</a>
                    </li> 
                    <!-- Ticket #583409: Removal of UpNorth tab jsandy <li class="active"><a href="/upnorth/">                 
                        UpNorth!</a>
                    </li> -->
                    <!--Ticket #622033 jsandy <li class="active"><a href="/events/">                  
                        APG Events</a> -->
		    <!-- Ticket #667062 schitwood <li class="active"><a href="http://www.events-apg.com/">                 
                        APG Events</a>	
                    </li> -->
                </ul></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1811454" class="tncms-block padding-top"><div id="weather-1811454" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=54868" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">74&deg;</span>
                    
                        <span class="cond">Sunny </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1815519" class="tncms-block"><div id="site-logo-1815519" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/rice_lake_chronotype"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/2a32b0c8-5359-11ea-a39f-57d70dd90b69.png?resize=200%2C49" 
            srcset="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/2a32b0c8-5359-11ea-a39f-57d70dd90b69.png?resize=200%2C49 200w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/2a32b0c8-5359-11ea-a39f-57d70dd90b69.png?resize=300%2C73 300w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/2a32b0c8-5359-11ea-a39f-57d70dd90b69.png 400w"
            sizes="(min-width: 1200px) 570px, 50vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"><div class="logo-date">
                Friday, June 5, 2020
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/rice_lake_chronotype/eedition" class="">Print Edition</a></li>
                
            
            
        </ul></div>
    </div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1811679" class="tncms-block"><div class="block header-promo pull-right">
<div class="header-promo-head">Become a Member</div>
<div class="header-promo-text"><a href="https://apg02.newzware.com/ss70v2/adams/common/template.jsp?init=start&amp;rpage=www.apg-wi.com">Subscribe Today</a></div>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
    <div class="row equal-height masthead-promo"><div id="tncms-region-masthead-promo-a" class="tncms-region col-md-3 left-col"><div id="tncms-block-1818536" class="tncms-block solo-promo"><section id="block-1818536" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1818536-dcb7b372-a5cc-11ea-a43d-7bae8dde8d38" class="clearfix card summary has-image image-left inherit  tnt-section-rice-lake-chronotype tnt-sub-section-paywall">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-dcb7b372-a5cc-11ea-a43d-7bae8dde8d38 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/rice_lake_chronotype/paywall/back-home-lilacs-bring-us-the-scent-of-spring/article_dcb7b372-a5cc-11ea-a43d-7bae8dde8d38.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Back Home: Lilacs bring us the scent of spring"
                            class="img-responsive lazyload full default"
                            width="900"
                            height="506"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/3/b0/3b0ff24a-a5cd-11ea-907c-4f4273ed54ca/5ed7f63fdb6ed.image.jpg?crop=900%2C506%2C0%2C346&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/3/b0/3b0ff24a-a5cd-11ea-907c-4f4273ed54ca/5ed7f63fdb6ed.image.jpg?crop=900%2C506%2C0%2C346&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/3/b0/3b0ff24a-a5cd-11ea-907c-4f4273ed54ca/5ed7f63fdb6ed.image.jpg?crop=900%2C506%2C0%2C346&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/3/b0/3b0ff24a-a5cd-11ea-907c-4f4273ed54ca/5ed7f63fdb6ed.image.jpg?crop=900%2C506%2C0%2C346&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/3/b0/3b0ff24a-a5cd-11ea-907c-4f4273ed54ca/5ed7f63fdb6ed.image.jpg?crop=900%2C506%2C0%2C346&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/3/b0/3b0ff24a-a5cd-11ea-907c-4f4273ed54ca/5ed7f63fdb6ed.image.jpg?crop=900%2C506%2C0%2C346&resize=900%2C506&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/rice_lake_chronotype/paywall/back-home-lilacs-bring-us-the-scent-of-spring/article_dcb7b372-a5cc-11ea-a43d-7bae8dde8d38.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Back Home: Lilacs bring us the scent of spring</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-b" class="tncms-region col-md-3 middle-col-left"><div id="tncms-block-1818537" class="tncms-block solo-promo"><section id="block-1818537" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1818537-d0ba3ee6-2033-5988-a91b-c7d1a614b3b5" class="clearfix card summary has-image image-left inherit  tnt-section-rice-lake-chronotype tnt-sub-section-free">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d0ba3ee6-2033-5988-a91b-c7d1a614b3b5 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/rice_lake_chronotype/free/wisconsin-state-fair-canceled/article_d0ba3ee6-2033-5988-a91b-c7d1a614b3b5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Wisconsin State Fair canceled"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/b/b4/bb453569-ff5a-53bd-8c4c-291c4c9d28d5/5ed025890ed9f.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/b/b4/bb453569-ff5a-53bd-8c4c-291c4c9d28d5/5ed025890ed9f.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/b/b4/bb453569-ff5a-53bd-8c4c-291c4c9d28d5/5ed025890ed9f.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/b/b4/bb453569-ff5a-53bd-8c4c-291c4c9d28d5/5ed025890ed9f.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/b/b4/bb453569-ff5a-53bd-8c4c-291c4c9d28d5/5ed025890ed9f.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/b/b4/bb453569-ff5a-53bd-8c4c-291c4c9d28d5/5ed025890ed9f.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/b/b4/bb453569-ff5a-53bd-8c4c-291c4c9d28d5/5ed025890ed9f.image.jpg?crop=1763%2C992%2C0%2C91&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/rice_lake_chronotype/free/wisconsin-state-fair-canceled/article_d0ba3ee6-2033-5988-a91b-c7d1a614b3b5.html" class="tnt-asset-link">
        

        
            Wisconsin State Fair canceled</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-c" class="tncms-region col-md-3 middle-col-right"><div id="tncms-block-1818538" class="tncms-block solo-promo"><section id="block-1818538" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1818538-67c7e5ae-80ca-11ea-8d9e-5765279b11e8" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-67c7e5ae-80ca-11ea-8d9e-5765279b11e8 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://apg02.newzware.com/ss70v2/adams/common/template.jsp?init=start&rpage=www.apg-wi.com" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Support Local Journalism! Select a subscription and get started today."
                            class="img-responsive lazyload full default"
                            width="1400"
                            height="788"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/6/7c/67c7e5ae-80ca-11ea-8d9e-5765279b11e8/5e99dc8becbad.preview.jpg?crop=1400%2C788%2C0%2C44&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/6/7c/67c7e5ae-80ca-11ea-8d9e-5765279b11e8/5e99dc8becbad.preview.jpg?crop=1400%2C788%2C0%2C44&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/6/7c/67c7e5ae-80ca-11ea-8d9e-5765279b11e8/5e99dc8becbad.preview.jpg?crop=1400%2C788%2C0%2C44&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/6/7c/67c7e5ae-80ca-11ea-8d9e-5765279b11e8/5e99dc8becbad.preview.jpg?crop=1400%2C788%2C0%2C44&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/6/7c/67c7e5ae-80ca-11ea-8d9e-5765279b11e8/5e99dc8becbad.preview.jpg?crop=1400%2C788%2C0%2C44&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/6/7c/67c7e5ae-80ca-11ea-8d9e-5765279b11e8/5e99dc8becbad.preview.jpg?crop=1400%2C788%2C0%2C44&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/6/7c/67c7e5ae-80ca-11ea-8d9e-5765279b11e8/5e99dc8becbad.preview.jpg?crop=1400%2C788%2C0%2C44&resize=1400%2C788&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://apg02.newzware.com/ss70v2/adams/common/template.jsp?init=start&rpage=www.apg-wi.com" class="tnt-asset-link">
        

        
            Support Local Journalism! Select a subscription and get started today.</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-d" class="tncms-region col-md-3 right-col"><div id="tncms-block-1818539" class="tncms-block solo-promo"><section id="block-1818539" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1818539-cde5a024-8a2a-11ea-b7a4-af84f86d2d63" class="clearfix card summary has-image image-left inherit  tnt-section-rice-lake-chronotype tnt-sub-section-free">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-cde5a024-8a2a-11ea-b7a4-af84f86d2d63 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/rice_lake_chronotype/free/chronotype-wins-seven-awards-in-annual-newspaper-contest/article_cde5a024-8a2a-11ea-b7a4-af84f86d2d63.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Chronotype wins seven awards in annual newspaper contest"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="281"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/1/e1/1e1ec0b8-e883-11e6-91e5-d724837d9fb7/5891e405e70b5.image.jpg?crop=500%2C281%2C0%2C109&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/1/e1/1e1ec0b8-e883-11e6-91e5-d724837d9fb7/5891e405e70b5.image.jpg?crop=500%2C281%2C0%2C109&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/1/e1/1e1ec0b8-e883-11e6-91e5-d724837d9fb7/5891e405e70b5.image.jpg?crop=500%2C281%2C0%2C109&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/1/e1/1e1ec0b8-e883-11e6-91e5-d724837d9fb7/5891e405e70b5.image.jpg?crop=500%2C281%2C0%2C109&resize=500%2C281&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/rice_lake_chronotype/free/chronotype-wins-seven-awards-in-annual-newspaper-contest/article_cde5a024-8a2a-11ea-b7a4-af84f86d2d63.html" class="tnt-asset-link">
        

        
            Chronotype wins seven awards in annual newspaper contest</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>  

            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1815520" class="tncms-block"><div id="site-logo-1815520" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/rice_lake_chronotype"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/98ce81ce-5359-11ea-a39f-ebd37f0dbae1.png?resize=200%2C40" 
            srcset="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/98ce81ce-5359-11ea-a39f-ebd37f0dbae1.png"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1811453" class="tncms-block sticky-nav"><div id="user-controls-1811453" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.apg-wi.com/users/login/?referer_url=https%3A%2F%2Fwww.apg-wi.com%2Frice_lake_chronotype%2Frice-lake-farmers-market-opens-june-6-in-new-location%2Farticle_cdb6c64e-a73c-11ea-8dff-03569fbf62dd.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.apg-wi.com%2Frice_lake_chronotype%2Frice-lake-farmers-market-opens-june-6-in-new-location%2Farticle_cdb6c64e-a73c-11ea-8dff-03569fbf62dd.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.apg-wi.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.apg-wi.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.apg-wi.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1811453').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.apg-wi.com/users/logout/" id="user-logout-form-1811453"><input type="hidden" name="referer_url" value="https://www.apg-wi.com/rice_lake_chronotype/rice-lake-farmers-market-opens-june-6-in-new-location/article_cdb6c64e-a73c-11ea-8dff-03569fbf62dd.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1811452" class="tncms-block"><div id="user-controls-1811452" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.apg-wi.com%2Frice_lake_chronotype%2Frice-lake-farmers-market-opens-june-6-in-new-location%2Farticle_cdb6c64e-a73c-11ea-8dff-03569fbf62dd.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.apg-wi.com/users/login/?referer_url=https%3A%2F%2Fwww.apg-wi.com%2Frice_lake_chronotype%2Frice-lake-farmers-market-opens-june-6-in-new-location%2Farticle_cdb6c64e-a73c-11ea-8dff-03569fbf62dd.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.apg-wi.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1811452').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.apg-wi.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.apg-wi.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.apg-wi.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1811452').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.apg-wi.com/users/logout/" id="user-logout-form-1811452"><input type="hidden" name="referer_url" value="https://www.apg-wi.com/rice_lake_chronotype/rice-lake-farmers-market-opens-june-6-in-new-location/article_cdb6c64e-a73c-11ea-8dff-03569fbf62dd.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1811451" class="tncms-block"><ul id="site-search-1811451-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1811451" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1811451-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1811451-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1811451-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1811451').submit();
        return false;
    });

    $('#site-search-1811451').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1811451 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1811451 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1811451-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-home"  href="/rice_lake_chronotype/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/rice_lake_chronotype/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/rice_lake_chronotype/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-family-ties"  href="/rice_lake_chronotype/family_ties/" >
                    <span class="nav-label">Family Ties</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts"  href="/rice_lake_chronotype/arts/" >
                    <span class="nav-label">Arts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-death-notices"  href="/rice_lake_chronotype/obituaries/" >
                    <span class="nav-label">Death Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinions"  href="/rice_lake_chronotype/opinions/" >
                    <span class="nav-label">Opinions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/rice_lake_chronotype/cs_calendar/" >
                    <span class="nav-label">Events</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-media"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/rice_lake_chronotype/media/" >
                    <span class="nav-label">Media</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photos"  href="/rice_lake_chronotype/media/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/rice_lake_chronotype/media/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-you-snap-it"  href="/rice_lake_chronotype/you_snap_it/" >
                    <span class="nav-label">You Snap It</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-editions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/rice_lake_chronotype/eedition/" >
                    <span class="nav-label">E-Editions</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-chronotype"  href="/rice_lake_chronotype/eedition/" >
                    <span class="nav-label">Chronotype</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-early-bird-weekender"  href="/rice_lake_chronotype/the_early_bird/" >
                    <span class="nav-label">The Early Bird Weekender</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/rice_lake_chronotype/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1815908" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-1811997" class="tncms-block weather-alert"></div><div id="tncms-block-1811440" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1811440" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1811440');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-d2c7e85a-a73e-11ea-bf22-43b6883357c4" class="modal fullscreen in modal-image image-default modal-d2c7e85a-a73e-11ea-bf22-43b6883357c4" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/d/2c/d2c7e85a-a73e-11ea-bf22-43b6883357c4/5eda611c67b23.image.jpg?crop=977%2C601%2C1%2C2&resize=400%2C246&order=crop%2Cresize"
                    srcset="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/d/2c/d2c7e85a-a73e-11ea-bf22-43b6883357c4/5eda611c67b23.image.jpg?crop=977%2C601%2C1%2C2&resize=200%2C123&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/d/2c/d2c7e85a-a73e-11ea-bf22-43b6883357c4/5eda611c67b23.image.jpg?crop=977%2C601%2C1%2C2&resize=300%2C185&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/d/2c/d2c7e85a-a73e-11ea-bf22-43b6883357c4/5eda611c67b23.image.jpg?crop=977%2C601%2C1%2C2&resize=400%2C246&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/d/2c/d2c7e85a-a73e-11ea-bf22-43b6883357c4/5eda611c67b23.image.jpg?crop=977%2C601%2C1%2C2&resize=540%2C332&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/d/2c/d2c7e85a-a73e-11ea-bf22-43b6883357c4/5eda611c67b23.image.jpg?crop=977%2C601%2C1%2C2&resize=750%2C461&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/d/2c/d2c7e85a-a73e-11ea-bf22-43b6883357c4/5eda611c67b23.image.jpg?crop=977%2C601%2C1%2C2&resize=977%2C601&order=crop%2Cresize 1200w"
                    sizes="100vw"
                    width="977"
                    height="601"
                    alt="Rice Lake Farmers Market opens June 6 in new location"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-d2c7e85a-a73e-11ea-bf22-43b6883357c4" data-target=".caption-inner-modal-image-d2c7e85a-a73e-11ea-bf22-43b6883357c4">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-d2c7e85a-a73e-11ea-bf22-43b6883357c4 collapse in"><div class="caption-text"><p>Look for the bright red Farmers Market shed in the north parking lot at Cedar Mall.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.apg-wi.com%2Frice-lake-farmers-market-opens-june-6-in-new-location%2Fimage_d2c7e85a-a73e-11ea-bf22-43b6883357c4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/rice-lake-farmers-market-opens-june-6-in-new-location/image_d2c7e85a-a73e-11ea-bf22-43b6883357c4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d2c7e85a-a73e-11ea-bf22-43b6883357c4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Rice%20Lake%20Farmers%20Market%20opens%20June%206%20in%20new%20location&url=https%3A%2F%2Fwww.apg-wi.com%2Frice-lake-farmers-market-opens-june-6-in-new-location%2Fimage_d2c7e85a-a73e-11ea-bf22-43b6883357c4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/rice-lake-farmers-market-opens-june-6-in-new-location/image_d2c7e85a-a73e-11ea-bf22-43b6883357c4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d2c7e85a-a73e-11ea-bf22-43b6883357c4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.apg-wi.com/rice-lake-farmers-market-opens-june-6-in-new-location/image_d2c7e85a-a73e-11ea-bf22-43b6883357c4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/rice-lake-farmers-market-opens-june-6-in-new-location/image_d2c7e85a-a73e-11ea-bf22-43b6883357c4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d2c7e85a-a73e-11ea-bf22-43b6883357c4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.apg-wi.com/tncms/asset/editorial/d2c7e85a-a73e-11ea-bf22-43b6883357c4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d2c7e85a-a73e-11ea-bf22-43b6883357c4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAPG%20Media%20of%20Wisconsin%5D%20Rice%20Lake%20Farmers%20Market%20opens%20June%206%20in%20new%20location&body=https%3A%2F%2Fwww.apg-wi.com%2Frice-lake-farmers-market-opens-june-6-in-new-location%2Fimage_d2c7e85a-a73e-11ea-bf22-43b6883357c4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d2c7e85a-a73e-11ea-bf22-43b6883357c4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/rice-lake-farmers-market-opens-june-6-in-new-location/image_d2c7e85a-a73e-11ea-bf22-43b6883357c4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d2c7e85a-a73e-11ea-bf22-43b6883357c4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d2c7e85a-a73e-11ea-bf22-43b6883357c4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d2c7e85a-a73e-11ea-bf22-43b6883357c4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d2c7e85a-a73e-11ea-bf22-43b6883357c4" class="save-list-d2c7e85a-a73e-11ea-bf22-43b6883357c4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d2c7e85a-a73e-11ea-bf22-43b6883357c4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-d2c7e85a-a73e-11ea-bf22-43b6883357c4 img { max-height: 601px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-cdb6c64e-a73c-11ea-8dff-03569fbf62dd" class="asset article-default"  data-url="https://www.apg-wi.com/rice_lake_chronotype/rice-lake-farmers-market-opens-june-6-in-new-location/article_cdb6c64e-a73c-11ea-8dff-03569fbf62dd.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/d/2c/d2c7e85a-a73e-11ea-bf22-43b6883357c4/5eda611c67b23.image.jpg?crop=977%2C550%2C1%2C27&resize=977%2C550&order=crop%2Cresize">
            <meta itemprop="width" content="977">
            <meta itemprop="height" content="550">
        </div>
        <meta itemprop="name" content="apg-wi.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.apg-wi.com/rice_lake_chronotype/rice-lake-farmers-market-opens-june-6-in-new-location/article_cdb6c64e-a73c-11ea-8dff-03569fbf62dd.html" />
    <style>
                .asset-paging .direction {
                    color: #000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.apg-wi.com\/tncms\/search\/mlt\/?origin=cdb6c64e-a73c-11ea-8dff-03569fbf62dd&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"cdb6c64e-a73c-11ea-8dff-03569fbf62dd","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-cdb6c64e-a73c-11ea-8dff-03569fbf62dd" class="asset-paging">
                <div id="paging-prev-cdb6c64e-a73c-11ea-8dff-03569fbf62dd" class="paging-link prev offset"></div>
                <div id="paging-next-cdb6c64e-a73c-11ea-8dff-03569fbf62dd" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Rice Lake Farmer's Market opens June 6 in new location
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-06-05T09:56:00-05:00" class="tnt-date asset-date text-muted">
            Jun 5, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-06-05T09:56:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/rice_lake_chronotype/rice-lake-farmers-market-opens-june-6-in-new-location/article_cdb6c64e-a73c-11ea-8dff-03569fbf62dd.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-06-05T09:56:00-05:00">
    <meta itemprop="datePublished" content="2020-06-05T09:56:00-05:00">
    <meta itemprop="dateModified" content="2020-06-05T09:56:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.apg-wi.com%2Frice_lake_chronotype%2Frice-lake-farmers-market-opens-june-6-in-new-location%2Farticle_cdb6c64e-a73c-11ea-8dff-03569fbf62dd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/rice_lake_chronotype/rice-lake-farmers-market-opens-june-6-in-new-location/article_cdb6c64e-a73c-11ea-8dff-03569fbf62dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cdb6c64e-a73c-11ea-8dff-03569fbf62dd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Rice%20Lake%20Farmer%27s%20Market%20opens%20June%206%20in%20new%20location&url=https%3A%2F%2Fwww.apg-wi.com%2Frice_lake_chronotype%2Frice-lake-farmers-market-opens-june-6-in-new-location%2Farticle_cdb6c64e-a73c-11ea-8dff-03569fbf62dd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/rice_lake_chronotype/rice-lake-farmers-market-opens-june-6-in-new-location/article_cdb6c64e-a73c-11ea-8dff-03569fbf62dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cdb6c64e-a73c-11ea-8dff-03569fbf62dd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.apg-wi.com/rice_lake_chronotype/rice-lake-farmers-market-opens-june-6-in-new-location/article_cdb6c64e-a73c-11ea-8dff-03569fbf62dd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/rice_lake_chronotype/rice-lake-farmers-market-opens-june-6-in-new-location/article_cdb6c64e-a73c-11ea-8dff-03569fbf62dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cdb6c64e-a73c-11ea-8dff-03569fbf62dd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.apg-wi.com/tncms/asset/editorial/cdb6c64e-a73c-11ea-8dff-03569fbf62dd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cdb6c64e-a73c-11ea-8dff-03569fbf62dd"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAPG%20Media%20of%20Wisconsin%5D%20Rice%20Lake%20Farmer%27s%20Market%20opens%20June%206%20in%20new%20location&body=https%3A%2F%2Fwww.apg-wi.com%2Frice_lake_chronotype%2Frice-lake-farmers-market-opens-june-6-in-new-location%2Farticle_cdb6c64e-a73c-11ea-8dff-03569fbf62dd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cdb6c64e-a73c-11ea-8dff-03569fbf62dd"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-d2c7e85a-a73e-11ea-bf22-43b6883357c4" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-d2c7e85a-a73e-11ea-bf22-43b6883357c4" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="977">
            <meta itemprop="height" content="601">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/d/2c/d2c7e85a-a73e-11ea-bf22-43b6883357c4/5eda611c67b23.image.jpg?crop=977%2C601%2C1%2C2">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/d/2c/d2c7e85a-a73e-11ea-bf22-43b6883357c4/5eda611c67b23.image.jpg?crop=977%2C601%2C1%2C2">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/d/2c/d2c7e85a-a73e-11ea-bf22-43b6883357c4/5eda611c67b23.image.jpg?crop=977%2C601%2C1%2C2&resize=400%2C246&order=crop%2Cresize"
                    srcset="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/d/2c/d2c7e85a-a73e-11ea-bf22-43b6883357c4/5eda611c67b23.image.jpg?crop=977%2C601%2C1%2C2&resize=200%2C123&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/d/2c/d2c7e85a-a73e-11ea-bf22-43b6883357c4/5eda611c67b23.image.jpg?crop=977%2C601%2C1%2C2&resize=300%2C185&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/d/2c/d2c7e85a-a73e-11ea-bf22-43b6883357c4/5eda611c67b23.image.jpg?crop=977%2C601%2C1%2C2&resize=400%2C246&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/d/2c/d2c7e85a-a73e-11ea-bf22-43b6883357c4/5eda611c67b23.image.jpg?crop=977%2C601%2C1%2C2&resize=540%2C332&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/d/2c/d2c7e85a-a73e-11ea-bf22-43b6883357c4/5eda611c67b23.image.jpg?crop=977%2C601%2C1%2C2&resize=750%2C461&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/d/2c/d2c7e85a-a73e-11ea-bf22-43b6883357c4/5eda611c67b23.image.jpg?crop=977%2C601%2C1%2C2&resize=977%2C601&order=crop%2Cresize 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="977"
                    height="601"
                    alt="Rice Lake Farmers Market opens June 6 in new location"
                    class="img-responsive full tnt-restrict-img-d2c7e85a-a73e-11ea-bf22-43b6883357c4 default" />
            </div><style>
                .tnt-restrict-img-d2c7e85a-a73e-11ea-bf22-43b6883357c4 {
                    max-width: 977px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Look for the bright red Farmers Market shed in the north parking lot at Cedar Mall.</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="cdb6c64e-a73c-11ea-8dff-03569fbf62dd" data-smart-adunit="/132916964/apg-wi.com/rice_lake_chronotype">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.apg-wi.com%2Frice_lake_chronotype%2Frice-lake-farmers-market-opens-june-6-in-new-location%2Farticle_cdb6c64e-a73c-11ea-8dff-03569fbf62dd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/rice_lake_chronotype/rice-lake-farmers-market-opens-june-6-in-new-location/article_cdb6c64e-a73c-11ea-8dff-03569fbf62dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cdb6c64e-a73c-11ea-8dff-03569fbf62dd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Rice%20Lake%20Farmer%27s%20Market%20opens%20June%206%20in%20new%20location&url=https%3A%2F%2Fwww.apg-wi.com%2Frice_lake_chronotype%2Frice-lake-farmers-market-opens-june-6-in-new-location%2Farticle_cdb6c64e-a73c-11ea-8dff-03569fbf62dd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/rice_lake_chronotype/rice-lake-farmers-market-opens-june-6-in-new-location/article_cdb6c64e-a73c-11ea-8dff-03569fbf62dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cdb6c64e-a73c-11ea-8dff-03569fbf62dd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.apg-wi.com/rice_lake_chronotype/rice-lake-farmers-market-opens-june-6-in-new-location/article_cdb6c64e-a73c-11ea-8dff-03569fbf62dd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/rice_lake_chronotype/rice-lake-farmers-market-opens-june-6-in-new-location/article_cdb6c64e-a73c-11ea-8dff-03569fbf62dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cdb6c64e-a73c-11ea-8dff-03569fbf62dd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.apg-wi.com/tncms/asset/editorial/cdb6c64e-a73c-11ea-8dff-03569fbf62dd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cdb6c64e-a73c-11ea-8dff-03569fbf62dd"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAPG%20Media%20of%20Wisconsin%5D%20Rice%20Lake%20Farmer%27s%20Market%20opens%20June%206%20in%20new%20location&body=https%3A%2F%2Fwww.apg-wi.com%2Frice_lake_chronotype%2Frice-lake-farmers-market-opens-june-6-in-new-location%2Farticle_cdb6c64e-a73c-11ea-8dff-03569fbf62dd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cdb6c64e-a73c-11ea-8dff-03569fbf62dd"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/rice_lake_chronotype/rice-lake-farmers-market-opens-june-6-in-new-location/article_cdb6c64e-a73c-11ea-8dff-03569fbf62dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cdb6c64e-a73c-11ea-8dff-03569fbf62dd"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cdb6c64e-a73c-11ea-8dff-03569fbf62dd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cdb6c64e-a73c-11ea-8dff-03569fbf62dd" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cdb6c64e-a73c-11ea-8dff-03569fbf62dd" class="save-list-cdb6c64e-a73c-11ea-8dff-03569fbf62dd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cdb6c64e-a73c-11ea-8dff-03569fbf62dd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>The Rice Lake Farmer's Market is on the move again—from downtown to the former Gordy's parking lot, back downtown and now to the north parking lot at the Cedar Mall. It opens Saturday, June 6, from 8 a.m. to noon.</p><p>Market manager Barb Vandenbrink expects "about eight, maybe 10" vendors for opening day, with more to join as the summer progresses. She said customers can expect to see rhubarb, asparagus, lettuce, spinach, syrup, honey, and hydroponic tomatoes and cucumbers. She said booths will be socially distanced and hand sanitizers will be available. Because it is outdoors, masks are not required. She said an added benefit of the new location is that they will not have to pay $100 a month for a porta potty since the mall will be open for restroom use.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Mall manager Marie Nett said, "I'm excited. It's a great spot for exposure, and everybody loves farmers markets." She added that there is plenty of room for vendors and customer parking to spread out.</p><p>Nett had no comment on if or when a new business will open in the former Herberger's location.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.apg-wi.com%2Frice_lake_chronotype%2Frice-lake-farmers-market-opens-june-6-in-new-location%2Farticle_cdb6c64e-a73c-11ea-8dff-03569fbf62dd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/rice_lake_chronotype/rice-lake-farmers-market-opens-june-6-in-new-location/article_cdb6c64e-a73c-11ea-8dff-03569fbf62dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cdb6c64e-a73c-11ea-8dff-03569fbf62dd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Rice%20Lake%20Farmer%27s%20Market%20opens%20June%206%20in%20new%20location&url=https%3A%2F%2Fwww.apg-wi.com%2Frice_lake_chronotype%2Frice-lake-farmers-market-opens-june-6-in-new-location%2Farticle_cdb6c64e-a73c-11ea-8dff-03569fbf62dd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/rice_lake_chronotype/rice-lake-farmers-market-opens-june-6-in-new-location/article_cdb6c64e-a73c-11ea-8dff-03569fbf62dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cdb6c64e-a73c-11ea-8dff-03569fbf62dd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.apg-wi.com/rice_lake_chronotype/rice-lake-farmers-market-opens-june-6-in-new-location/article_cdb6c64e-a73c-11ea-8dff-03569fbf62dd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/rice_lake_chronotype/rice-lake-farmers-market-opens-june-6-in-new-location/article_cdb6c64e-a73c-11ea-8dff-03569fbf62dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cdb6c64e-a73c-11ea-8dff-03569fbf62dd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.apg-wi.com/tncms/asset/editorial/cdb6c64e-a73c-11ea-8dff-03569fbf62dd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cdb6c64e-a73c-11ea-8dff-03569fbf62dd"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAPG%20Media%20of%20Wisconsin%5D%20Rice%20Lake%20Farmer%27s%20Market%20opens%20June%206%20in%20new%20location&body=https%3A%2F%2Fwww.apg-wi.com%2Frice_lake_chronotype%2Frice-lake-farmers-market-opens-june-6-in-new-location%2Farticle_cdb6c64e-a73c-11ea-8dff-03569fbf62dd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cdb6c64e-a73c-11ea-8dff-03569fbf62dd"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/rice_lake_chronotype/rice-lake-farmers-market-opens-june-6-in-new-location/article_cdb6c64e-a73c-11ea-8dff-03569fbf62dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cdb6c64e-a73c-11ea-8dff-03569fbf62dd"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cdb6c64e-a73c-11ea-8dff-03569fbf62dd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cdb6c64e-a73c-11ea-8dff-03569fbf62dd" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cdb6c64e-a73c-11ea-8dff-03569fbf62dd" class="save-list-cdb6c64e-a73c-11ea-8dff-03569fbf62dd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cdb6c64e-a73c-11ea-8dff-03569fbf62dd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
<p>(Copyright © 2020 APG Media)</p>


                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="cdb6c64e-a73c-11ea-8dff-03569fbf62dd" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/rice_lake_chronotype/rice-lake-farmers-market-opens-june-6-in-new-location/article_cdb6c64e-a73c-11ea-8dff-03569fbf62dd.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="cdb6c64e-a73c-11ea-8dff-03569fbf62dd" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.apg-wi.com/users/login/?referer_url=https%3A%2F%2Fwww.apg-wi.com%2Frice_lake_chronotype%2Frice-lake-farmers-market-opens-june-6-in-new-location%2Farticle_cdb6c64e-a73c-11ea-8dff-03569fbf62dd.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.apg-wi.com/tncms/search/mlt/?origin=cdb6c64e-a73c-11ea-8dff-03569fbf62dd&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1811442" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1811442" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1811442');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1832929" class="tncms-block"><iframe scrolling="no" frameborder="0" width="300" height="250" src="https://opentoserve.apg-wi.com/places/widget/widget:5/type:300x250" style="padding:0;margin:0 auto 10px;"></iframe></div><div id="tncms-block-1815531" class="tncms-block"><div data-cswidget="9622"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1811445" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1811445" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1811445');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1815530" class="tncms-block"><section id="block-1815530" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1815530 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Now
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/rice_lake_chronotype/free/twenty-year-old-woman-killed-in-highway-53-crash/article_b1366cb2-a28d-11ea-ae9e-ff39ca7156cd.html" class="tnt-asset-link">
        

        
            Twenty-year-old woman killed in Highway 53 crash</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/rice_lake_chronotype/free/park-pavilion-defaced-at-barron/article_dab3edd6-a421-11ea-aec0-0bdb6ef1b796.html" class="tnt-asset-link">
        

        
            Park pavilion defaced at Barron</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/rice_lake_chronotype/two-new-covid-19-cases-and-first-hospitalization-in-barron-county/article_00240070-9f7b-11ea-a2a1-7b1d3d7e39a8.html" class="tnt-asset-link">
        

        
            Two new COVID-19 cases and first hospitalization in Barron County</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/rice_lake_chronotype/free/volunteers-spruce-up-rice-lake-beach-walk/article_0d5584e8-a5c6-11ea-9600-ab336dce4939.html" class="tnt-asset-link">
        

        
            Volunteers spruce up Rice Lake beach walk</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/rice_lake_chronotype/obituaries/christopher-gary-peterson/article_5bcd25d0-a10d-11ea-9f96-7706b257275c.html" class="tnt-asset-link">
        

        
            Christopher Gary Peterson</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1811448" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1811448" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1811448');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1815532" class="tncms-block"><section id="block-1815532" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1815532 ">
        <div class="block-title-inner">
            <h3>
                
                Latest E-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-8e959552-f5bc-55b4-8c4f-9acd8dfcad07" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-8e959552-f5bc-55b4-8c4f-9acd8dfcad07 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/rice_lake_chronotype/eedition/rice-lake-chronotype/edition_8e959552-f5bc-55b4-8c4f-9acd8dfcad07.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Rice Lake Chronotype"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="576"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/eedition/9/3e/93e11280-454a-57d7-9772-53274003afe2/5ed6f048aa568.preview-300.jpg?resize=200%2C384 200w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/eedition/9/3e/93e11280-454a-57d7-9772-53274003afe2/5ed6f048aa568.preview-300.jpg?resize=300%2C576 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/rice_lake_chronotype/eedition/rice-lake-chronotype/edition_8e959552-f5bc-55b4-8c4f-9acd8dfcad07.html" class="tnt-asset-link">
        

        
            Rice Lake Chronotype</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">Click here for the latest e-edition. Subscribers only.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1811416" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1811416" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1811416');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1811417" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1811417" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/07a9cbe8-4915-11ea-a39f-5f07b67cedf9.png?resize=200%2C113" 
            srcset="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/07a9cbe8-4915-11ea-a39f-5f07b67cedf9.png?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/07a9cbe8-4915-11ea-a39f-5f07b67cedf9.png 300w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1815528" class="tncms-block"><div class="follow-links-1815528 default">
    
    <section id="block-1815528" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1815528 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Rice Lake Chronotype
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ricelake.chronotype" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UC2mTGPjKAkH-_Cwf5AFTmug" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.apg-wi.com",
  "sameAs" : ["https://www.facebook.com/ricelake.chronotype","https://www.youtube.com/channel/UC2mTGPjKAkH-_Cwf5AFTmug"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1811420" class="tncms-block"><section id="block-1811420" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1811420 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/rice_lake_chronotype/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/rice_lake_chronotype/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/rice_lake_chronotype/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-family-ties"  href="/rice_lake_chronotype/family_ties/" >
                    <span class="nav-label">Family Ties</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/rice_lake_chronotype/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts"  href="/rice_lake_chronotype/arts/" >
                    <span class="nav-label">Arts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/rice_lake_chronotype/cs_calendar/" >
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-media"  href="/rice_lake_chronotype/media/" >
                    <span class="nav-label">Media</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-editions"  href="/rice_lake_chronotype/eedition/" >
                    <span class="nav-label">E-Editions</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1811419" class="tncms-block"><section id="block-1811419" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1811419 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-the-rice-lake-chronotype"  href="/rice_lake_chronotype/site/about_the_rice_lake_chronotype.html" >
                    <span class="nav-label">About the Rice Lake Chronotype</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/rice_lake_chronotype/site/contact_the_rice_lake_chronotype.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-apg-media-of-wisconsin"  href="/site/about-apg.html" >
                    <span class="nav-label">About APG Media of Wisconsin</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="https://classadz.vdata.com/AdamsPublishingGroupWisconsin/Advertising/Search/AdClassified/Default"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-accountingbilling"  href="/site/billing_inquiries.html" >
                    <span class="nav-label">Accounting/Billing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/?l=25&amp;sd=desc" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-service"  href="/site/terms_of_service.html" >
                    <span class="nav-label">Terms of Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy-policy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script type="text/javascript" language="javascript">
$(document).ready(function()
{
$('img').bind('contextmenu', function(e){
return false;
}).delay(6000);
});
</script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1811421" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1811421"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">APG Media of Wisconsin</a>, 122 W. Third St. Ashland, WI</small><small>&nbsp;| <a href="/site/terms_of_service.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy-policy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1811422" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1811422" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1811422');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1811460" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1811460" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1811460');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in',
                                message = document.getElementById('blox-message-incompatible');

                            Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                el.style.display = 'block';
                            });
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                            }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.apg-wi.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.apg-wi.com%252Frice_lake_chronotype%252Frice-lake-farmers-market-opens-june-6-in-new-location%252Farticle_cdb6c64e-a73c-11ea-8dff-03569fbf62dd.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("cdb6c64e-a73c-11ea-8dff-03569fbf62dd")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc11613.add('act', dmpData);
	_cc11613.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.5dd2f631c0899403c746c644466933ea.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc11613.add('act', serviceData);
	_cc11613.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc11613.add('act', dmpData);
	_cc11613.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>