
  




<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.apg-wi.com/content/tncms/live/" />
<meta name="keywords" content="free, news, education" />
<meta name="news_keywords" content="free, news, education" />
<meta name="description" content="A Barron homeschool student was named a 2021 Herb Kohl Educational Foundation Student Excellence Scholar Thursday." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="GTM-PDQV3N" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.apg-wi.com/rice_lake_chronotype/free/barron-homeschooler-named-2021-herb-kohl-educational-foundation-student-excellence-scholar/article_f633d276-b7ab-563c-9787-2c8b58d49fc2.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/ff8a4e54-c32b-11e7-b283-ff812ed913ac.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="Barron homeschooler named 2021 Herb Kohl Educational Foundation student excellence scholar" />
<meta property="og:description" content="A Barron homeschool student was named a 2021 Herb Kohl Educational Foundation Student Excellence Scholar Thursday." />
<meta property="og:site_name" content="APG of Wisconsin" />
<meta property="og:section" content="Free" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.7184a3fd9e2a26950cb17f25ecb2d516.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:400,700|Raleway:300,400&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/rice_lake_chronotype\/free","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"latest"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":272},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"f633d276-b7ab-563c-9787-2c8b58d49fc2","app":"editorial"},"google":{"ua":"UA-12796910-16"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/11613/cc.js?ns=_cc11613" id="LOTCC_11613"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11613.add('tp', 'TNNW');
		_cc11613.add('act', ' User Login');
		_cc11613.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11613.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "6712,6280,6279", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
    __tnt.subscription || (__tnt.subscription = {});
    __tnt.subscription.api || (__tnt.subscription.api = {});

    if (typeof(Event) === 'function') {
        window.userStatus = new Event('tnt-user-status');
    } else {
        window.userStatus = document.createEvent('Event');
            userStatus.initEvent('tnt-user-status', true, true);
    }
    userStatus.version = 2;
    userStatus.hasAccess = false;
    userStatus.accessMethod = 'none';
    userStatus.accessError = null;

    __tnt.subscription.api.decrypt = function(){
        if (typeof NodeList.prototype.forEach !== "function") { NodeList.prototype.forEach = Array.prototype.forEach; } /** IE11 polyfill */
        document.querySelectorAll(".subscriber-only.encrypted-content").forEach(function(el){ 
            el.innerHTML = tncms.unscramble(el.textContent);
            el.classList.remove("encrypted-content");
        });
        document.querySelectorAll(".subscriber-only,.subscriber-hide").forEach(function(el){ el.style.display = "" });
        __tnt.subscription.api.decrypt = function(){ return false; }
    };
    
    __tnt.subscription.api.showContent = function(){
        // show main content div and hide loading screen
        document.getElementById('site-container').style.display = '';
        };
    
    document.addEventListener("DOMContentLoaded", function(event) {
        // Reset the meter if the data store is too old.
__tnt.metering.init.push(function(){
    __tnt.log("checking reset date");

    var expireDate = new Date(__tnt.metering.config.date);
    var lastDate = new Date(__tnt.recent.date.get());
    
    expireDate = expireDate.getTime();
    lastDate = lastDate.getTime();
    
    if(Number(lastDate)<Number(expireDate)){
        __tnt.log("resetting restrictions");
        var nextDate = new Date(expireDate+(__tnt.metering.config.days * 86400000));

        __tnt.recent.count.set(0);
        __tnt.recent.date.set(nextDate.getTime());

        __tnt.log(nextDate);
    }
});
// Always returns true
__tnt.metering.access.c.push(function(){
    return true;
});
__tnt.metering.access.e.push(function(){
    __tnt.log("executing granted scripts");

    // Analytics logging goes here
    __tnt.metering.gtm(false);

    });
__tnt.metering.access.e.push(function(){$('.subscriber-hide').show();
});
__tnt.metering.access.e.push(function(){
try { _402_Show(); } catch(e) {};
});
__tnt.metering.compatibility = function(){
    var compatible = true;
    var status = "";
    
    return {'check':compatible,'status':status};
};
var bBloxAccess = false;

        if (window.TNCMS && window.TNCMS.Subscription && window.TNCMS.Subscription.onReady) {
            window.TNCMS.Subscription.onReady(function (oPaywall) {
                var bBloxRestricts = oPaywall.isRestricted ? oPaywall.isRestricted() : true;
                var bBloxAccess = oPaywall.allowAccess ? oPaywall.allowAccess() : bBloxRestricts;
                var bBloxAccessByIp = oPaywall.accessByIp ? oPaywall.accessByIp() : false;
                var sBloxAccessByIpError = oPaywall.accessByIpError ? oPaywall.accessByIpError() : null;
                var bBloxAccessBySvc = oPaywall.userHasService ? oPaywall.userHasService() : false;
                var sAccessMethod = 'unknown';

                if (bBloxAccess) {
                    if(bBloxAccessByIp){ sAccessMethod = "ip"; }
                    if(bBloxAccessBySvc){ sAccessMethod = "service"; }
                    __tnt.trackEvent({'category':'subscription','action':'user access','label':'user gained access through '+sAccessMethod,'value':'1'});

                    __tnt.subscription.api.decrypt();
                    userStatus.hasAccess = true;
                } else {
                    __tnt.metering.check();
                }

                if(sBloxAccessByIpError){
                    __tnt.trackEvent({'category':'subscription','action':'ip error','label':'accessByIp error: '+sBloxAccessByIpError,'value':'1'});
                }

                userStatus.accessMethod = sAccessMethod;
                userStatus.accessError = sBloxAccessByIpError;

                __tnt.subscription.access.status.trigger(userStatus);
                __tnt.subscription.api.showContent();
            });
        }else{
            userStatus.hasAccess = true;
            userStatus.accessError = "Software API unavailable";

            __tnt.subscription.access.status.trigger(userStatus);
            __tnt.subscription.api.showContent();
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["free","news","education"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/apg-wi.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/apg-wi.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/apg-wi.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/apg-wi.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/apg-wi.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/apg-wi.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/apg-wi.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/apg-wi.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/apg-wi.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/apg-wi.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/apg-wi.com/rice_lake_chronotype/free';
            
                gptAdSlots['ad-1811449'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-1811449').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1811449'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/apg-wi.com/rice_lake_chronotype/free';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [3,1]]).addSize([768, 0], [[728, 90], [320,50], [3,1]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250], [3,1]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250], [3,1]]).build();
                gptAdSlots['ad-1811440'] = googletag.defineSlot(adUnit, [[320,50],[3,1],[728,90],[970,90],[970,250],[1170,90]], 'ad-1811440').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1811440'].setTargeting('pos', ['breakout-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"danger","button_text":"Contribute","button_url":"\/contribute","card_shape":"rounded_rectangle","content_text":"Now, more than ever, the world needs trustworthy reporting\u2014but good journalism isn\u2019t free. Please support us by making a contribution.","content_text_color":"light","content_text_shadow":"enabled","display_again":"1","display_timer":"1","display_triggers":"visitor_enter","headline_shadow":"enabled","headline_size":"large","headline_text":"Support local journalism","headline_text_color":"light","image":{},"image_display":"background","overlay_action":"centered","utm_campaign_name":"contribute","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","show_audience":"","hide_audience":"","block_id":"1830221"}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/apg-wi.com/rice_lake_chronotype/free';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1811442'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1811442').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1811442'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/apg-wi.com/rice_lake_chronotype/free';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1811445'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1811445').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1811445'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/apg-wi.com/rice_lake_chronotype/free';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1811448'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1811448').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1811448'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/apg-wi.com/rice_lake_chronotype/free';
            
                gptAdSlots['ad-1811422'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1811422').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1811422'].setTargeting('pos', ['impact-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/apg-wi.com/rice_lake_chronotype/free';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [[1170,90], [970, 90], [728, 90]]).build();
                gptAdSlots['ad-1811460'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1170,90],[970,90]], 'ad-1811460').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1811460'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Barron homeschooler named 2021 Herb Kohl Educational Foundation student excellence scholar | Free | apg-wi.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #fff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; max-width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #222; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #000; }#site-header-container{ border-bottom: 3px solid #000; }#site-footer-container{ border-top: 3px solid #000; } .tnt-bg-accent { background-color: #000; } a .tnt-caret-down { color: #000; } .block-title .block-title-inner { border-color: #000; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #000; } .form-control:focus { border-bottom-color: #000; } /* CSS has moved to Site templates/Global skins/<active skin>/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.apg-wi.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="//survey.g.doubleclick.net">
    <link rel="alternate" type="application/rss+xml" title="Barron homeschooler named 2021 Herb Kohl Educational Foundation student excellence scholar | Free | apg-wi.com" href="http://www.apg-wi.com/search/?f=rss&amp;t=article&amp;c=rice_lake_chronotype/free&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.apg-wi.com/rice_lake_chronotype/free/barron-homeschooler-named-2021-herb-kohl-educational-foundation-student-excellence-scholar/article_f633d276-b7ab-563c-9787-2c8b58d49fc2.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script>
        (function(i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function() {
    
            (i[r].q = i[r].q || []).push(arguments)
        }, i[r].l = 1 * new Date();
        a = s.createElement(o),
    
            m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
    
    })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
    
    ga('create', 'UA-37764442-1', 'auto', {'name': 'corporateTracker'});
    ga('corporateTracker.send', 'pageview');
    </script> 

    
    <script type="text/javascript">
        $(document).ready(function(){
            var sSeek = 'Freeaccessforcurrentprintsubscribers';
            $('.service-price-text').each(function(){
                var sText = $(this).text().replace(/\s/g, "");
                if(sText == sSeek){
                  $(this).text('Activate access for combo subscribers');
                }
            });
        });
    </script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-f633d276-b7ab-563c-9787-2c8b58d49fc2  section-rice-lake-chronotype section-free type-article infinity-summary-sticky-siderail" data-path="/rice_lake_chronotype/free">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.apg-wi.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Frice_lake_chronotype%2Ffree&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.infinity_scroll.display=summary_sticky_siderail&amp;tncms.infinity_scroll.order=latest&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=272&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=f633d276-b7ab-563c-9787-2c8b58d49fc2&amp;tncms.asset.app=editorial&amp;tncms.google.ua=UA-12796910-16&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = '1614374292';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_lusv5lustxvzol2nzznky4tm6m'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>


    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.apg-wi.com%2Frice_lake_chronotype%2Ffree%2Fbarron-homeschooler-named-2021-herb-kohl-educational-foundation-student-excellence-scholar%2Farticle_f633d276-b7ab-563c-9787-2c8b58d49fc2.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.apg-wi.com/users/login/?referer_url=https%3A%2F%2Fwww.apg-wi.com%2Frice_lake_chronotype%2Ffree%2Fbarron-homeschooler-named-2021-herb-kohl-educational-foundation-student-excellence-scholar%2Farticle_f633d276-b7ab-563c-9787-2c8b58d49fc2.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.apg-wi.com%2Frice_lake_chronotype%2Ffree%2Fbarron-homeschooler-named-2021-herb-kohl-educational-foundation-student-excellence-scholar%2Farticle_f633d276-b7ab-563c-9787-2c8b58d49fc2.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.apg-wi.com/users/login/?referer_url=https%3A%2F%2Fwww.apg-wi.com%2Frice_lake_chronotype%2Ffree%2Fbarron-homeschooler-named-2021-herb-kohl-educational-foundation-student-excellence-scholar%2Farticle_f633d276-b7ab-563c-9787-2c8b58d49fc2.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.apg-wi.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.apg-wi.com%252Frice_lake_chronotype%252Ffree%252Fbarron-homeschooler-named-2021-herb-kohl-educational-foundation-student-excellence-scholar%252Farticle_f633d276-b7ab-563c-9787-2c8b58d49fc2.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading.</h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.apg-wi.com%2Frice_lake_chronotype%2Ffree%2Fbarron-homeschooler-named-2021-herb-kohl-educational-foundation-student-excellence-scholar%2Farticle_f633d276-b7ab-563c-9787-2c8b58d49fc2.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.apg-wi.com/users/login/?referer_url=https%3A%2F%2Fwww.apg-wi.com%2Frice_lake_chronotype%2Ffree%2Fbarron-homeschooler-named-2021-herb-kohl-educational-foundation-student-excellence-scholar%2Farticle_f633d276-b7ab-563c-9787-2c8b58d49fc2.html">Log In</a>
                                </div>
                            </div>
                
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6712] = {
    'name':'$1.99 DAY PASS',
    'id':'6712',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="6712" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">$1.99 DAY PASS</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Includes 24 hour digital access to Ashland Daily Press, Sawyer County Record, Rice Lake Chronotype, Spooner Advocate, and Price County Review.</p>
<p>Does not include Eau Claire Leader-Telegram.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="6712" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.apg-wi.com/users/admin/service/purchase/?serviceid=6712&referer_url=https%3A%2F%2Fwww.apg-wi.com%2Frice_lake_chronotype%2Ffree%2Fbarron-homeschooler-named-2021-herb-kohl-educational-foundation-student-excellence-scholar%2Farticle_f633d276-b7ab-563c-9787-2c8b58d49fc2.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6280] = {
    'name':'ALL ACCESS APG-WI.COM',
    'id':'6280',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="6280" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">ALL ACCESS APG-WI.COM</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Includes digital access to Ashland Daily Press, Sawyer County Record, Rice Lake Chronotype, Spooner Advocate, and Price County Review.</p>
<p>Does not include Eau Claire Leader-Telegram.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="6280" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.apg-wi.com/users/admin/service/purchase/?serviceid=6280&referer_url=https%3A%2F%2Fwww.apg-wi.com%2Frice_lake_chronotype%2Ffree%2Fbarron-homeschooler-named-2021-herb-kohl-educational-foundation-student-excellence-scholar%2Farticle_f633d276-b7ab-563c-9787-2c8b58d49fc2.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6279] = {
    'name':'THE CHRONOTYPE',
    'id':'6279',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="6279" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">THE CHRONOTYPE</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Print and digital-only options for the Rice Lake Chronotype.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="6279" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.apg-wi.com/users/admin/service/purchase/?serviceid=6279&referer_url=https%3A%2F%2Fwww.apg-wi.com%2Frice_lake_chronotype%2Ffree%2Fbarron-homeschooler-named-2021-herb-kohl-educational-foundation-student-excellence-scholar%2Farticle_f633d276-b7ab-563c-9787-2c8b58d49fc2.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
    });
    
</script>
<template class="template meter adblock">
        <div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser. 
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.apg-wi.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.apg-wi.com%252Frice_lake_chronotype%252Ffree%252Fbarron-homeschooler-named-2021-herb-kohl-educational-foundation-student-excellence-scholar%252Farticle_f633d276-b7ab-563c-9787-2c8b58d49fc2.html">purchase a subscription</a></p>
    </div>    
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(6712);
                
                bloxServiceIDs.push(6280);
                
                bloxServiceIDs.push(6279);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.apg-wi.com/tncms/admin/editorial-asset/?edit=f633d276-b7ab-563c-9787-2c8b58d49fc2"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1815521" class="tncms-block in-drawer"><div id="site-logo-1815521" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/db212342-5359-11ea-a39f-a710aa4b61a3.png?resize=200%2C50" 
            srcset="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/db212342-5359-11ea-a39f-a710aa4b61a3.png?resize=150%2C38 150w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/db212342-5359-11ea-a39f-a710aa4b61a3.png?resize=200%2C50 200w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/db212342-5359-11ea-a39f-a710aa4b61a3.png?resize=225%2C56 225w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/db212342-5359-11ea-a39f-a710aa4b61a3.png 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="75"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1815529" class="tncms-block in-drawer"><div class="follow-links-1815529 default">
    
    <section id="block-1815529" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ricelake.chronotype" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UC2mTGPjKAkH-_Cwf5AFTmug" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.apg-wi.com",
  "sameAs" : ["https://www.facebook.com/ricelake.chronotype","https://www.youtube.com/channel/UC2mTGPjKAkH-_Cwf5AFTmug"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1811458" class="tncms-block hidden-md hidden-lg"><section id="block-1811458" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1811458" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1811458" aria-labelledby="site-search-button-1811458" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1811458-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1811458-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1811458" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1811458-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1811458').submit();
        return false;
    });

    $('#site-search-1811458').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1811458 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1811458 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1811458-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1811459" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1811459" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.apg-wi.com%2Frice_lake_chronotype%2Ffree%2Fbarron-homeschooler-named-2021-herb-kohl-educational-foundation-student-excellence-scholar%2Farticle_f633d276-b7ab-563c-9787-2c8b58d49fc2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.apg-wi.com/users/login/?referer_url=https%3A%2F%2Fwww.apg-wi.com%2Frice_lake_chronotype%2Ffree%2Fbarron-homeschooler-named-2021-herb-kohl-educational-foundation-student-excellence-scholar%2Farticle_f633d276-b7ab-563c-9787-2c8b58d49fc2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.apg-wi.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1811459').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.apg-wi.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.apg-wi.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.apg-wi.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1811459').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.apg-wi.com/users/logout/" id="user-logout-form-1811459"><input type="hidden" name="referer_url" value="https://www.apg-wi.com/rice_lake_chronotype/free/barron-homeschooler-named-2021-herb-kohl-educational-foundation-student-excellence-scholar/article_f633d276-b7ab-563c-9787-2c8b58d49fc2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/rice_lake_chronotype/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rice_lake_chronotype/site/about_the_rice_lake_chronotype.html"  class="nav-link tnt-section-about-the-rice-lake-chronotype">About the Rice Lake Chronotype</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rice_lake_chronotype/site/contact_the_rice_lake_chronotype.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rice_lake_chronotype/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://apg02.newzware.com/ss70v2/adams/common/template.jsp?skin=svh&amp;init=start&amp;initEdition=RLC"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/rice_lake_chronotype/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rice_lake_chronotype/news/top_stories/"  class="nav-link tnt-section-top-stories">Top Stories</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rice_lake_chronotype/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rice_lake_chronotype/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.wisconsinpublicnotices.org/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/rice_lake_chronotype/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rice_lake_chronotype/sports/scoreboard/"  class="nav-link tnt-section-scoreboard">Scoreboard</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rice_lake_chronotype/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/rice_lake_chronotype/family_ties/"  class="nav-link tnt-section-family-ties">Family Ties</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rice_lake_chronotype/family_ties/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rice_lake_chronotype/family_ties/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rice_lake_chronotype/family_ties/births/"  class="nav-link tnt-section-births">Births</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/rice_lake_chronotype/arts/"  class="nav-link tnt-section-arts">Arts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/rice_lake_chronotype/obituaries/"  class="nav-link tnt-section-death-notices">Death Notices</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rice_lake_chronotype/obituaries/death_notices/"  class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rice_lake_chronotype/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/rice_lake_chronotype/opinions/"  class="nav-link tnt-section-opinions">Opinions</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rice_lake_chronotype/opinions/our_editorials/"  class="nav-link tnt-section-our-editorials">Our Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rice_lake_chronotype/opinions/your_opinions/"  class="nav-link tnt-section-your-opinions">Your Opinions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rice_lake_chronotype/site/forms/online_services/letter_editor"  class="nav-link tnt-section-submit-an-opinion">Submit an opinion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/rice_lake_chronotype/cs_calendar/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/rice_lake_chronotype/media/"  class="nav-link tnt-section-media">Media</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rice_lake_chronotype/media/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rice_lake_chronotype/media/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rice_lake_chronotype/you_snap_it/"  class="nav-link tnt-section-you-snap-it">You Snap It</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/rice_lake_chronotype/eedition/"  class="nav-link tnt-section-e-editions">E-Editions</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rice_lake_chronotype/eedition/"  class="nav-link tnt-section-chronotype">Chronotype</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rice_lake_chronotype/the_early_bird/"  class="nav-link tnt-section-the-early-bird-weekender">The Early Bird Weekender</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rice_lake_chronotype/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/rice_lake_chronotype/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://apg02.newzware.com/ss70v2/adams/common/template.jsp?init=start&amp;amp;rpage=www.apg-wi.com"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.apg-wi.com/site/subscription_terms.html"  target="_blank" rel="noopener" class="nav-link tnt-section-subscription-terms">Subscription Terms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://classadz.vdata.com/AdamsPublishingGroupWisconsin/Advertising/Search/AdClassified/Default"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.wisconsinstate.jobs"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-publications">Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ashland_daily_press/"  class="nav-link tnt-section-ashland-daily-press">Ashland Daily Press</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.leadertelegram.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-leader-telegram">Leader-Telegram</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/northwoods_shopper/"  class="nav-link tnt-section-northwoods-shopper">Northwoods Shopper</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/price_county_review/"  class="nav-link tnt-section-price-county-review">Price County Review</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rice_lake_chronotype/"  class="nav-link tnt-section-rice-lake-chronotype">Rice Lake Chronotype</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sawyer_county_record/"  class="nav-link tnt-section-sawyer-county-record">Sawyer County Record</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/spooner_advocate/"  class="nav-link tnt-section-spooner-advocate">Spooner Advocate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.leadertelegram.com/country-today/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-country-today">The Country Today</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="http://marketplace.apg-wi.com"  target="_blank" rel="noopener" class="nav-link tnt-section-weekly-print-ads">Weekly Print Ads</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://marketplace.ashlanddailypress.net"  target="_blank" rel="noopener" class="nav-link tnt-section-ashland">Ashland</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://marketplace.bayfieldcountyjournal.com"  target="_blank" rel="noopener" class="nav-link tnt-section-bayfield">Bayfield</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://marketplace.sawyercountyrecord.net"  target="_blank" rel="noopener" class="nav-link tnt-section-hayward">Hayward</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://marketplace.pricecountyreview.com"  target="_blank" rel="noopener" class="nav-link tnt-section-price-county">Price County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://marketplace.chronotype.com"  target="_blank" rel="noopener" class="nav-link tnt-section-rice-lake">Rice Lake</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://marketplace.spooneradvocate.com"  target="_blank" rel="noopener" class="nav-link tnt-section-spooner">Spooner</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-5" data-target="#mobile-nav-left-below_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-get-and-submit">Get and Submit</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://apg02.newzware.com/ss70v2/adams/common/template.jsp?init=start&amp;rpage=www.apg-wi.com"  target="_blank" rel="noopener" class="nav-link tnt-section-get-a-subscription">Get a subscription</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.apg-wi.com/newsletters/"  target="_blank" rel="noopener" class="nav-link tnt-section-get-email-news-alerts">Get email news alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://classadz.vdata.com/AdamsPublishingGroupWisconsin/Advertising/Advertiser/AdClassified/Create"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-classified-ad">Submit a classified ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/contribute/image/"  class="nav-link tnt-section-submit-a-photo">Submit a photo</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/contribute/article/"  class="nav-link tnt-section-submit-an-article">Submit an article</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ashland_daily_press/site/forms/"  class="nav-link tnt-section-ashland-submissions">Ashland submissions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/price_county_review/site/forms/"  class="nav-link tnt-section-price-county-submissions">Price County submissions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rice_lake_chronotype/site/forms/"  class="nav-link tnt-section-rice-lake-submissions">Rice Lake submissions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sawyer_county_record/site/forms/"  class="nav-link tnt-section-sawyer-county-submissions">Sawyer County submissions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/spooner_advocate/site/forms/"  class="nav-link tnt-section-spooner-submissions">Spooner submissions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/about-apg.html"  class="nav-link tnt-section-about-apg-media-of-wi">About APG Media of WI</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://adamspg.com/careers/"  target="_blank" rel="noopener" class="nav-link tnt-section-employment-opportunities">Employment Opportunities</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1811449" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1811449" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1811449');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1818924" class="tncms-block"><div class="container custom-nav">
<ul class="nav nav-tabs"><li class="active"><a href="/"><i class="fa tnt-home"></i> Home</a>
                    </li>
                    <li class="active"><a href="/ashland_daily_press/">                  
                        Ashland Daily Press</a>
                    </li>
                    <!-- Ticket #716572 <li class="active"><a href="/bayfield_county_journal/">                  
                        Bayfield</a>
                    </li> -->
                    <li class="active"><a href="https://www.leadertelegram.com/" target="_blank">                  
                        Eau Claire Leader Telegram</a>
                    </li>
                    <li class="active"><a href="/price_county_review/">                  
                        Price County Review</a>
                    </li>
                    <li class="active"><a href="/rice_lake_chronotype/">                  
                        Rice Lake Chronotype</a>
                    </li>
                    <li class="active"><a href="/sawyer_county_record/">                  
                        Sawyer County Record</a>
                    </li>
                    <li class="active"><a href="/spooner_advocate/">                  
                        Spooner Advocate</a>
                    </li>
                     <li class="active"><a href="https://www.leadertelegram.com/country-today" target="_blank">                  
                        The Country Today</a>
                    </li> 
                    <!-- Ticket #583409: Removal of UpNorth tab jsandy <li class="active"><a href="/upnorth/">                 
                        UpNorth!</a>
                    </li> -->
                    <!--Ticket #622033 jsandy <li class="active"><a href="/events/">                  
                        APG Events</a> -->
		    <!-- Ticket #667062 schitwood <li class="active"><a href="http://www.events-apg.com/">                 
                        APG Events</a>	
                    </li> -->
                </ul></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1811454" class="tncms-block padding-top"><div id="weather-1811454" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=54868" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">39&deg;</span>
                    
                        <span class="cond">Sunny </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1815519" class="tncms-block"><div id="site-logo-1815519" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/rice_lake_chronotype"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/e335add4-6ca1-11eb-b577-5f967e9e9ac2.png?resize=200%2C52" 
            srcset="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/e335add4-6ca1-11eb-b577-5f967e9e9ac2.png?resize=150%2C39 150w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/e335add4-6ca1-11eb-b577-5f967e9e9ac2.png?resize=200%2C52 200w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/e335add4-6ca1-11eb-b577-5f967e9e9ac2.png?resize=225%2C59 225w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/e335add4-6ca1-11eb-b577-5f967e9e9ac2.png?resize=300%2C78 300w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/e335add4-6ca1-11eb-b577-5f967e9e9ac2.png?resize=400%2C104 400w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/e335add4-6ca1-11eb-b577-5f967e9e9ac2.png?resize=540%2C141 540w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/e335add4-6ca1-11eb-b577-5f967e9e9ac2.png?resize=640%2C167 640w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/e335add4-6ca1-11eb-b577-5f967e9e9ac2.png?resize=750%2C196 750w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/e335add4-6ca1-11eb-b577-5f967e9e9ac2.png?resize=990%2C258 990w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/e335add4-6ca1-11eb-b577-5f967e9e9ac2.png?resize=1035%2C270 1035w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/e335add4-6ca1-11eb-b577-5f967e9e9ac2.png?resize=1200%2C313 1200w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/e335add4-6ca1-11eb-b577-5f967e9e9ac2.png?resize=1333%2C348 1333w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/e335add4-6ca1-11eb-b577-5f967e9e9ac2.png?resize=1476%2C385 1476w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/e335add4-6ca1-11eb-b577-5f967e9e9ac2.png?resize=2008%2C524 2008w"
            sizes="(min-width: 1396px) 683px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="2467"
            height="644"
            alt="site-logo"></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Friday, February 26, 2021
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/rice_lake_chronotype/eedition" class="">Print Edition</a></li>
                
            
            
        </ul></div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1937403" class="tncms-block"><div class="block header-promo pull-right">
<div class="header-promo-head">Become a Member</div>
<div class="header-promo-text"><a href="https://apg02.newzware.com/ss70v2/adams/common/template.jsp?skin=svh&amp;init=start&amp;initEdition=RLC">Subscribe Today</a></div>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
    <div class="row equal-height masthead-promo"><div id="tncms-region-masthead-promo-a" class="tncms-region col-md-3 left-col"><div id="tncms-block-1818536" class="tncms-block solo-promo"><section id="block-1818536" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1818536-b1a0f27d-b304-53f3-8951-a96fc2154ee0" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-rice-lake-chronotype tnt-sub-section-paywall">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b1a0f27d-b304-53f3-8951-a96fc2154ee0 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/rice_lake_chronotype/paywall/prep-boys-basketball-rice-lake-rallies-to-edge-medford-in-sectional-semifinal-win/article_b1a0f27d-b304-53f3-8951-a96fc2154ee0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Prep boys basketball: Rice Lake rallies to edge Medford in sectional semifinal win"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/4/06/4062e79d-3858-55bc-a248-807c2a655509/60391832eb931.image.jpg?crop=1763%2C992%2C0%2C92&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/4/06/4062e79d-3858-55bc-a248-807c2a655509/60391832eb931.image.jpg?crop=1763%2C992%2C0%2C92&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/4/06/4062e79d-3858-55bc-a248-807c2a655509/60391832eb931.image.jpg?crop=1763%2C992%2C0%2C92&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/4/06/4062e79d-3858-55bc-a248-807c2a655509/60391832eb931.image.jpg?crop=1763%2C992%2C0%2C92&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/4/06/4062e79d-3858-55bc-a248-807c2a655509/60391832eb931.image.jpg?crop=1763%2C992%2C0%2C92&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/4/06/4062e79d-3858-55bc-a248-807c2a655509/60391832eb931.image.jpg?crop=1763%2C992%2C0%2C92&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/4/06/4062e79d-3858-55bc-a248-807c2a655509/60391832eb931.image.jpg?crop=1763%2C992%2C0%2C92&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/4/06/4062e79d-3858-55bc-a248-807c2a655509/60391832eb931.image.jpg?crop=1763%2C992%2C0%2C92&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/4/06/4062e79d-3858-55bc-a248-807c2a655509/60391832eb931.image.jpg?crop=1763%2C992%2C0%2C92&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/4/06/4062e79d-3858-55bc-a248-807c2a655509/60391832eb931.image.jpg?crop=1763%2C992%2C0%2C92&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/4/06/4062e79d-3858-55bc-a248-807c2a655509/60391832eb931.image.jpg?crop=1763%2C992%2C0%2C92&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/4/06/4062e79d-3858-55bc-a248-807c2a655509/60391832eb931.image.jpg?crop=1763%2C992%2C0%2C92&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/4/06/4062e79d-3858-55bc-a248-807c2a655509/60391832eb931.image.jpg?crop=1763%2C992%2C0%2C92&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/4/06/4062e79d-3858-55bc-a248-807c2a655509/60391832eb931.image.jpg?crop=1763%2C992%2C0%2C92&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/rice_lake_chronotype/paywall/prep-boys-basketball-rice-lake-rallies-to-edge-medford-in-sectional-semifinal-win/article_b1a0f27d-b304-53f3-8951-a96fc2154ee0.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Prep boys basketball: Rice Lake rallies to edge Medford in sectional semifinal win</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-b" class="tncms-region col-md-3 middle-col-left"><div id="tncms-block-1818537" class="tncms-block solo-promo"><section id="block-1818537" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1818537-ff645583-b6ba-5f11-9137-36ca30b9a8a7" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-rice-lake-chronotype tnt-sub-section-sports tnt-sub-section-outdoors">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ff645583-b6ba-5f11-9137-36ca30b9a8a7 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/rice_lake_chronotype/sports/outdoors/long-lake-ready-to-host-winter-time-fun-in-support-of-benjamins-house/article_ff645583-b6ba-5f11-9137-36ca30b9a8a7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Long Lake ready to host winter time fun in support of Benjamin's House"
                            class="img-responsive lazyload full default"
                            width="1787"
                            height="1005"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/f/f6/ff645583-b6ba-5f11-9137-36ca30b9a8a7/60351ce67a830.preview.jpg?crop=1787%2C1005%2C0%2C77&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/f/f6/ff645583-b6ba-5f11-9137-36ca30b9a8a7/60351ce67a830.preview.jpg?crop=1787%2C1005%2C0%2C77&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/f/f6/ff645583-b6ba-5f11-9137-36ca30b9a8a7/60351ce67a830.preview.jpg?crop=1787%2C1005%2C0%2C77&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/f/f6/ff645583-b6ba-5f11-9137-36ca30b9a8a7/60351ce67a830.preview.jpg?crop=1787%2C1005%2C0%2C77&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/f/f6/ff645583-b6ba-5f11-9137-36ca30b9a8a7/60351ce67a830.preview.jpg?crop=1787%2C1005%2C0%2C77&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/f/f6/ff645583-b6ba-5f11-9137-36ca30b9a8a7/60351ce67a830.preview.jpg?crop=1787%2C1005%2C0%2C77&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/f/f6/ff645583-b6ba-5f11-9137-36ca30b9a8a7/60351ce67a830.preview.jpg?crop=1787%2C1005%2C0%2C77&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/f/f6/ff645583-b6ba-5f11-9137-36ca30b9a8a7/60351ce67a830.preview.jpg?crop=1787%2C1005%2C0%2C77&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/f/f6/ff645583-b6ba-5f11-9137-36ca30b9a8a7/60351ce67a830.preview.jpg?crop=1787%2C1005%2C0%2C77&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/f/f6/ff645583-b6ba-5f11-9137-36ca30b9a8a7/60351ce67a830.preview.jpg?crop=1787%2C1005%2C0%2C77&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/f/f6/ff645583-b6ba-5f11-9137-36ca30b9a8a7/60351ce67a830.preview.jpg?crop=1787%2C1005%2C0%2C77&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/f/f6/ff645583-b6ba-5f11-9137-36ca30b9a8a7/60351ce67a830.preview.jpg?crop=1787%2C1005%2C0%2C77&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/f/f6/ff645583-b6ba-5f11-9137-36ca30b9a8a7/60351ce67a830.preview.jpg?crop=1787%2C1005%2C0%2C77&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/f/f6/ff645583-b6ba-5f11-9137-36ca30b9a8a7/60351ce67a830.preview.jpg?crop=1787%2C1005%2C0%2C77&resize=1787%2C1005&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/rice_lake_chronotype/sports/outdoors/long-lake-ready-to-host-winter-time-fun-in-support-of-benjamins-house/article_ff645583-b6ba-5f11-9137-36ca30b9a8a7.html" class="tnt-asset-link">
        

        
            Long Lake ready to host winter time fun in support of Benjamin's House</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-c" class="tncms-region col-md-3 middle-col-right"><div id="tncms-block-1818538" class="tncms-block solo-promo"><section id="block-1818538" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1818538-67c7e5ae-80ca-11ea-8d9e-5765279b11e8" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-67c7e5ae-80ca-11ea-8d9e-5765279b11e8 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://apg02.newzware.com/ss70v2/adams/common/template.jsp?skin=svh&init=start&initEdition=RLC" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Support Local Journalism! Select a subscription and get started today."
                            class="img-responsive lazyload full default"
                            width="1400"
                            height="788"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/6/7c/67c7e5ae-80ca-11ea-8d9e-5765279b11e8/5e99dc8becbad.preview.jpg?crop=1400%2C788%2C0%2C44&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/6/7c/67c7e5ae-80ca-11ea-8d9e-5765279b11e8/5e99dc8becbad.preview.jpg?crop=1400%2C788%2C0%2C44&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/6/7c/67c7e5ae-80ca-11ea-8d9e-5765279b11e8/5e99dc8becbad.preview.jpg?crop=1400%2C788%2C0%2C44&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/6/7c/67c7e5ae-80ca-11ea-8d9e-5765279b11e8/5e99dc8becbad.preview.jpg?crop=1400%2C788%2C0%2C44&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/6/7c/67c7e5ae-80ca-11ea-8d9e-5765279b11e8/5e99dc8becbad.preview.jpg?crop=1400%2C788%2C0%2C44&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/6/7c/67c7e5ae-80ca-11ea-8d9e-5765279b11e8/5e99dc8becbad.preview.jpg?crop=1400%2C788%2C0%2C44&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/6/7c/67c7e5ae-80ca-11ea-8d9e-5765279b11e8/5e99dc8becbad.preview.jpg?crop=1400%2C788%2C0%2C44&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/6/7c/67c7e5ae-80ca-11ea-8d9e-5765279b11e8/5e99dc8becbad.preview.jpg?crop=1400%2C788%2C0%2C44&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/6/7c/67c7e5ae-80ca-11ea-8d9e-5765279b11e8/5e99dc8becbad.preview.jpg?crop=1400%2C788%2C0%2C44&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/6/7c/67c7e5ae-80ca-11ea-8d9e-5765279b11e8/5e99dc8becbad.preview.jpg?crop=1400%2C788%2C0%2C44&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/6/7c/67c7e5ae-80ca-11ea-8d9e-5765279b11e8/5e99dc8becbad.preview.jpg?crop=1400%2C788%2C0%2C44&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/6/7c/67c7e5ae-80ca-11ea-8d9e-5765279b11e8/5e99dc8becbad.preview.jpg?crop=1400%2C788%2C0%2C44&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/6/7c/67c7e5ae-80ca-11ea-8d9e-5765279b11e8/5e99dc8becbad.preview.jpg?crop=1400%2C788%2C0%2C44&resize=1400%2C788&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://apg02.newzware.com/ss70v2/adams/common/template.jsp?skin=svh&init=start&initEdition=RLC" class="tnt-asset-link">
        

        
            Support Local Journalism! Select a subscription and get started today.</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-d" class="tncms-region col-md-3 right-col"><div id="tncms-block-1818539" class="tncms-block solo-promo"><section id="block-1818539" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1818539-dcad8c8f-65e7-5837-94b9-48bcda459d2c" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-rice-lake-chronotype tnt-sub-section-free">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-dcad8c8f-65e7-5837-94b9-48bcda459d2c media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/rice_lake_chronotype/free/horsing-around-with-our-language/article_dcad8c8f-65e7-5837-94b9-48bcda459d2c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Horsing around with our language"
                            class="img-responsive lazyload full default"
                            width="967"
                            height="544"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/d/ca/dcad8c8f-65e7-5837-94b9-48bcda459d2c/60259712bcd0a.preview.jpg?crop=967%2C544%2C5%2C63&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/d/ca/dcad8c8f-65e7-5837-94b9-48bcda459d2c/60259712bcd0a.preview.jpg?crop=967%2C544%2C5%2C63&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/d/ca/dcad8c8f-65e7-5837-94b9-48bcda459d2c/60259712bcd0a.preview.jpg?crop=967%2C544%2C5%2C63&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/d/ca/dcad8c8f-65e7-5837-94b9-48bcda459d2c/60259712bcd0a.preview.jpg?crop=967%2C544%2C5%2C63&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/d/ca/dcad8c8f-65e7-5837-94b9-48bcda459d2c/60259712bcd0a.preview.jpg?crop=967%2C544%2C5%2C63&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/d/ca/dcad8c8f-65e7-5837-94b9-48bcda459d2c/60259712bcd0a.preview.jpg?crop=967%2C544%2C5%2C63&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/d/ca/dcad8c8f-65e7-5837-94b9-48bcda459d2c/60259712bcd0a.preview.jpg?crop=967%2C544%2C5%2C63&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/d/ca/dcad8c8f-65e7-5837-94b9-48bcda459d2c/60259712bcd0a.preview.jpg?crop=967%2C544%2C5%2C63&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/editorial/d/ca/dcad8c8f-65e7-5837-94b9-48bcda459d2c/60259712bcd0a.preview.jpg?crop=967%2C544%2C5%2C63&resize=967%2C544&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/rice_lake_chronotype/free/horsing-around-with-our-language/article_dcad8c8f-65e7-5837-94b9-48bcda459d2c.html" class="tnt-asset-link">
        

        
            Horsing around with our language</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>  

            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1815520" class="tncms-block"><div id="site-logo-1815520" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/rice_lake_chronotype"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/f2023c1a-6ca1-11eb-8a3a-f7966800cf68.png?resize=200%2C52" 
            srcset="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/f2023c1a-6ca1-11eb-8a3a-f7966800cf68.png?resize=150%2C39 150w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/f2023c1a-6ca1-11eb-8a3a-f7966800cf68.png?resize=200%2C52 200w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/f2023c1a-6ca1-11eb-8a3a-f7966800cf68.png?resize=225%2C59 225w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/f2023c1a-6ca1-11eb-8a3a-f7966800cf68.png?resize=300%2C78 300w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/f2023c1a-6ca1-11eb-8a3a-f7966800cf68.png?resize=400%2C104 400w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/f2023c1a-6ca1-11eb-8a3a-f7966800cf68.png?resize=540%2C141 540w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/f2023c1a-6ca1-11eb-8a3a-f7966800cf68.png?resize=640%2C167 640w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/f2023c1a-6ca1-11eb-8a3a-f7966800cf68.png?resize=750%2C196 750w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/f2023c1a-6ca1-11eb-8a3a-f7966800cf68.png?resize=990%2C258 990w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/f2023c1a-6ca1-11eb-8a3a-f7966800cf68.png?resize=1035%2C270 1035w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/f2023c1a-6ca1-11eb-8a3a-f7966800cf68.png?resize=1200%2C313 1200w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/f2023c1a-6ca1-11eb-8a3a-f7966800cf68.png?resize=1333%2C348 1333w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/f2023c1a-6ca1-11eb-8a3a-f7966800cf68.png?resize=1476%2C385 1476w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/f2023c1a-6ca1-11eb-8a3a-f7966800cf68.png?resize=2008%2C524 2008w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="2467"
            height="644"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1811453" class="tncms-block sticky-nav"><div id="user-controls-1811453" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.apg-wi.com/users/login/?referer_url=https%3A%2F%2Fwww.apg-wi.com%2Frice_lake_chronotype%2Ffree%2Fbarron-homeschooler-named-2021-herb-kohl-educational-foundation-student-excellence-scholar%2Farticle_f633d276-b7ab-563c-9787-2c8b58d49fc2.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.apg-wi.com%2Frice_lake_chronotype%2Ffree%2Fbarron-homeschooler-named-2021-herb-kohl-educational-foundation-student-excellence-scholar%2Farticle_f633d276-b7ab-563c-9787-2c8b58d49fc2.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.apg-wi.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.apg-wi.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.apg-wi.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1811453').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.apg-wi.com/users/logout/" id="user-logout-form-1811453"><input type="hidden" name="referer_url" value="https://www.apg-wi.com/rice_lake_chronotype/free/barron-homeschooler-named-2021-herb-kohl-educational-foundation-student-excellence-scholar/article_f633d276-b7ab-563c-9787-2c8b58d49fc2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1811452" class="tncms-block"><div id="user-controls-1811452" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.apg-wi.com%2Frice_lake_chronotype%2Ffree%2Fbarron-homeschooler-named-2021-herb-kohl-educational-foundation-student-excellence-scholar%2Farticle_f633d276-b7ab-563c-9787-2c8b58d49fc2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.apg-wi.com/users/login/?referer_url=https%3A%2F%2Fwww.apg-wi.com%2Frice_lake_chronotype%2Ffree%2Fbarron-homeschooler-named-2021-herb-kohl-educational-foundation-student-excellence-scholar%2Farticle_f633d276-b7ab-563c-9787-2c8b58d49fc2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.apg-wi.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1811452').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.apg-wi.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.apg-wi.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.apg-wi.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1811452').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.apg-wi.com/users/logout/" id="user-logout-form-1811452"><input type="hidden" name="referer_url" value="https://www.apg-wi.com/rice_lake_chronotype/free/barron-homeschooler-named-2021-herb-kohl-educational-foundation-student-excellence-scholar/article_f633d276-b7ab-563c-9787-2c8b58d49fc2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1811451" class="tncms-block"><ul id="site-search-1811451-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1811451" aria-labelledby="site-search-button-1811451" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1811451-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1811451-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1811451" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1811451-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1811451').submit();
        return false;
    });

    $('#site-search-1811451').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1811451 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1811451 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1811451-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-home"  href="/rice_lake_chronotype/"  tabindex="0">
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/rice_lake_chronotype/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/rice_lake_chronotype/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-family-ties"  href="/rice_lake_chronotype/family_ties/"  tabindex="0">
                    <span class="nav-label">Family Ties</span>
                </a></li><li>
                <a class="nav-link   tnt-section-death-notices"  href="/rice_lake_chronotype/obituaries/"  tabindex="0">
                    <span class="nav-label">Death Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinions"  href="/rice_lake_chronotype/opinions/"  tabindex="0">
                    <span class="nav-label">Opinions</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/rice_lake_chronotype/local-events/"  tabindex="0">
                    <span class="nav-label">Events</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=APGWIM&amp;publisher_url:apg-wi.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-marketplace"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Marketplace</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-print-ads"  href="https://marketplace.apg-wi.com/rice_lake_chronotype/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Print Ads</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="https://classadz.vdata.com/AdamsPublishingGroupWisconsin/Advertising/Search/AdClassified/Default"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="https://wisconsinstate.jobs/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-e-editions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/rice_lake_chronotype/eedition/"  tabindex="0">
                    <span class="nav-label">E-Editions</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-chronotype"  href="/rice_lake_chronotype/eedition/"  tabindex="0">
                    <span class="nav-label">Chronotype</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-early-bird-weekender"  href="/rice_lake_chronotype/the_early_bird/"  tabindex="0">
                    <span class="nav-label">The Early Bird Weekender</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/rice_lake_chronotype/special_sections/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-contests"  href="/rice_lake_chronotype/contests/"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1815908" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-1811997" class="tncms-block weather-alert"></div><div id="tncms-block-1811440" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1811440" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1811440');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1830221" class="tncms-block tnc-overlay"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1830221" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline large light text-shadow">
                            Support local journalism
                        </div>
                    
                    
                        <p class="text light text-shadow">
                            Now, more than ever, the world needs trustworthy reporting—but good journalism isn’t free. Please support us by making a contribution.
                        </p>
                    <div class="promo-design-button">
                            <a href="/contribute">
                                <button type="button" class="btn btn-danger btn-lg">Contribute</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-f633d276-b7ab-563c-9787-2c8b58d49fc2" class="asset article-default"  data-url="https://www.apg-wi.com/rice_lake_chronotype/free/barron-homeschooler-named-2021-herb-kohl-educational-foundation-student-excellence-scholar/article_f633d276-b7ab-563c-9787-2c8b58d49fc2.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/ff8a4e54-c32b-11e7-b283-ff812ed913ac.jpg">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="apg-wi.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.apg-wi.com/rice_lake_chronotype/free/barron-homeschooler-named-2021-herb-kohl-educational-foundation-student-excellence-scholar/article_f633d276-b7ab-563c-9787-2c8b58d49fc2.html" />
    <style>
                .asset-paging .direction {
                    color: #000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.apg-wi.com\/tncms\/search\/mlt\/?origin=f633d276-b7ab-563c-9787-2c8b58d49fc2&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"f633d276-b7ab-563c-9787-2c8b58d49fc2","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-f633d276-b7ab-563c-9787-2c8b58d49fc2" class="asset-paging">
                <div id="paging-prev-f633d276-b7ab-563c-9787-2c8b58d49fc2" class="paging-link prev offset"></div>
                <div id="paging-next-f633d276-b7ab-563c-9787-2c8b58d49fc2" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Barron homeschooler named 2021 Herb Kohl Educational Foundation student excellence scholar
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-02-26T12:12:00-06:00" class="tnt-date asset-date text-muted">
            Feb 26, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-02-26T12:12:00-06:00" class="tnt-date asset-date text-muted">Feb 26, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-02-26T12:26:01-06:00" class="tnt-date tnt-update-recent asset-date text-muted">2 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/rice_lake_chronotype/free/barron-homeschooler-named-2021-herb-kohl-educational-foundation-student-excellence-scholar/article_f633d276-b7ab-563c-9787-2c8b58d49fc2.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-02-26T12:12:00-06:00">
    <meta itemprop="datePublished" content="2021-02-26T12:12:00-06:00">
    <meta itemprop="dateModified" content="2021-02-26T06:26:01-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.apg-wi.com%2Frice_lake_chronotype%2Ffree%2Fbarron-homeschooler-named-2021-herb-kohl-educational-foundation-student-excellence-scholar%2Farticle_f633d276-b7ab-563c-9787-2c8b58d49fc2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/rice_lake_chronotype/free/barron-homeschooler-named-2021-herb-kohl-educational-foundation-student-excellence-scholar/article_f633d276-b7ab-563c-9787-2c8b58d49fc2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f633d276-b7ab-563c-9787-2c8b58d49fc2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Barron%20homeschooler%20named%202021%20Herb%20Kohl%20Educational%20Foundation%20student%20excellence%20scholar&url=https%3A%2F%2Fwww.apg-wi.com%2Frice_lake_chronotype%2Ffree%2Fbarron-homeschooler-named-2021-herb-kohl-educational-foundation-student-excellence-scholar%2Farticle_f633d276-b7ab-563c-9787-2c8b58d49fc2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/rice_lake_chronotype/free/barron-homeschooler-named-2021-herb-kohl-educational-foundation-student-excellence-scholar/article_f633d276-b7ab-563c-9787-2c8b58d49fc2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f633d276-b7ab-563c-9787-2c8b58d49fc2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.apg-wi.com/rice_lake_chronotype/free/barron-homeschooler-named-2021-herb-kohl-educational-foundation-student-excellence-scholar/article_f633d276-b7ab-563c-9787-2c8b58d49fc2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/rice_lake_chronotype/free/barron-homeschooler-named-2021-herb-kohl-educational-foundation-student-excellence-scholar/article_f633d276-b7ab-563c-9787-2c8b58d49fc2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f633d276-b7ab-563c-9787-2c8b58d49fc2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.apg-wi.com/tncms/asset/editorial/f633d276-b7ab-563c-9787-2c8b58d49fc2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f633d276-b7ab-563c-9787-2c8b58d49fc2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAPG%20Media%20of%20Wisconsin%5D%20Barron%20homeschooler%20named%202021%20Herb%20Kohl%20Educational%20Foundation%20student%20excellence%20scholar&body=https%3A%2F%2Fwww.apg-wi.com%2Frice_lake_chronotype%2Ffree%2Fbarron-homeschooler-named-2021-herb-kohl-educational-foundation-student-excellence-scholar%2Farticle_f633d276-b7ab-563c-9787-2c8b58d49fc2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f633d276-b7ab-563c-9787-2c8b58d49fc2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f633d276-b7ab-563c-9787-2c8b58d49fc2" data-smart-adunit="/132916964/apg-wi.com/rice_lake_chronotype/free">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.apg-wi.com%2Frice_lake_chronotype%2Ffree%2Fbarron-homeschooler-named-2021-herb-kohl-educational-foundation-student-excellence-scholar%2Farticle_f633d276-b7ab-563c-9787-2c8b58d49fc2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/rice_lake_chronotype/free/barron-homeschooler-named-2021-herb-kohl-educational-foundation-student-excellence-scholar/article_f633d276-b7ab-563c-9787-2c8b58d49fc2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f633d276-b7ab-563c-9787-2c8b58d49fc2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Barron%20homeschooler%20named%202021%20Herb%20Kohl%20Educational%20Foundation%20student%20excellence%20scholar&url=https%3A%2F%2Fwww.apg-wi.com%2Frice_lake_chronotype%2Ffree%2Fbarron-homeschooler-named-2021-herb-kohl-educational-foundation-student-excellence-scholar%2Farticle_f633d276-b7ab-563c-9787-2c8b58d49fc2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/rice_lake_chronotype/free/barron-homeschooler-named-2021-herb-kohl-educational-foundation-student-excellence-scholar/article_f633d276-b7ab-563c-9787-2c8b58d49fc2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f633d276-b7ab-563c-9787-2c8b58d49fc2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.apg-wi.com/rice_lake_chronotype/free/barron-homeschooler-named-2021-herb-kohl-educational-foundation-student-excellence-scholar/article_f633d276-b7ab-563c-9787-2c8b58d49fc2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/rice_lake_chronotype/free/barron-homeschooler-named-2021-herb-kohl-educational-foundation-student-excellence-scholar/article_f633d276-b7ab-563c-9787-2c8b58d49fc2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f633d276-b7ab-563c-9787-2c8b58d49fc2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.apg-wi.com/tncms/asset/editorial/f633d276-b7ab-563c-9787-2c8b58d49fc2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f633d276-b7ab-563c-9787-2c8b58d49fc2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAPG%20Media%20of%20Wisconsin%5D%20Barron%20homeschooler%20named%202021%20Herb%20Kohl%20Educational%20Foundation%20student%20excellence%20scholar&body=https%3A%2F%2Fwww.apg-wi.com%2Frice_lake_chronotype%2Ffree%2Fbarron-homeschooler-named-2021-herb-kohl-educational-foundation-student-excellence-scholar%2Farticle_f633d276-b7ab-563c-9787-2c8b58d49fc2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f633d276-b7ab-563c-9787-2c8b58d49fc2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/rice_lake_chronotype/free/barron-homeschooler-named-2021-herb-kohl-educational-foundation-student-excellence-scholar/article_f633d276-b7ab-563c-9787-2c8b58d49fc2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f633d276-b7ab-563c-9787-2c8b58d49fc2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f633d276-b7ab-563c-9787-2c8b58d49fc2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f633d276-b7ab-563c-9787-2c8b58d49fc2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f633d276-b7ab-563c-9787-2c8b58d49fc2" class="save-list-f633d276-b7ab-563c-9787-2c8b58d49fc2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f633d276-b7ab-563c-9787-2c8b58d49fc2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>A Barron homeschool student was named a 2021 Herb Kohl Educational Foundation Student Excellence Scholar Thursday.</p></div><div class="subscriber-preview"><p>The selection committee for the Herb Kohl Educational Foundation Student Scholarship, Teacher Fellowship and Principal Leadership program has announced recipients of the 317 Herb Kohl Foundation awards for Wisconsin students, teachers and principals. Awards in the amount of $6,000 are being made to 101 teachers, 16 principals and their schools, and $10,000 scholarships will be given to 200 graduating high school students.</p></div><div class="subscriber-only"><p>Caleb Peterson of Barron was among the excellence scholars chosen in CESA #10. Recipients have demonstrated excellence in the academic arena and high motivation to achieve, have displayed a broad range of activity and leadership outside the academic setting, and have shown strong promise for succeeding in college and beyond.</p></div><div class="subscriber-only"><p>Excellence Scholarship, Fellowship and Leadership Award recipients are selected by</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>a statewide committee composed of civic leaders, and representatives of education-related associations and the program’s co-sponsors: The Wisconsin Newspaper Association Foundation, Wisconsin Department of Public Instruction, Wisconsin Council of Religious and Independent Schools (WCRIS), regional Cooperative Educational Service Agencies (CESA), the Association of Wisconsin School Administrators, and the Wisconsin Homeschool Parents Association.</p></div><div class="subscriber-only"><p>The Kohl Foundation Scholarship and Fellowship program was established by Herb Kohl, philanthropist and businessman, in 1990. Since then the foundation has awarded nearly $25 million to Wisconsin educators, principals, students and schools.</p></div><div class="subscriber-only"><p>“Education is the key to the future of Wisconsin and our nation. I am very proud of the accomplishments of these students, teachers, and principals and look forward to the great contributions they will make in the future,” Kohl said.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.apg-wi.com%2Frice_lake_chronotype%2Ffree%2Fbarron-homeschooler-named-2021-herb-kohl-educational-foundation-student-excellence-scholar%2Farticle_f633d276-b7ab-563c-9787-2c8b58d49fc2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/rice_lake_chronotype/free/barron-homeschooler-named-2021-herb-kohl-educational-foundation-student-excellence-scholar/article_f633d276-b7ab-563c-9787-2c8b58d49fc2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f633d276-b7ab-563c-9787-2c8b58d49fc2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Barron%20homeschooler%20named%202021%20Herb%20Kohl%20Educational%20Foundation%20student%20excellence%20scholar&url=https%3A%2F%2Fwww.apg-wi.com%2Frice_lake_chronotype%2Ffree%2Fbarron-homeschooler-named-2021-herb-kohl-educational-foundation-student-excellence-scholar%2Farticle_f633d276-b7ab-563c-9787-2c8b58d49fc2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/rice_lake_chronotype/free/barron-homeschooler-named-2021-herb-kohl-educational-foundation-student-excellence-scholar/article_f633d276-b7ab-563c-9787-2c8b58d49fc2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f633d276-b7ab-563c-9787-2c8b58d49fc2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.apg-wi.com/rice_lake_chronotype/free/barron-homeschooler-named-2021-herb-kohl-educational-foundation-student-excellence-scholar/article_f633d276-b7ab-563c-9787-2c8b58d49fc2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/rice_lake_chronotype/free/barron-homeschooler-named-2021-herb-kohl-educational-foundation-student-excellence-scholar/article_f633d276-b7ab-563c-9787-2c8b58d49fc2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f633d276-b7ab-563c-9787-2c8b58d49fc2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.apg-wi.com/tncms/asset/editorial/f633d276-b7ab-563c-9787-2c8b58d49fc2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f633d276-b7ab-563c-9787-2c8b58d49fc2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAPG%20Media%20of%20Wisconsin%5D%20Barron%20homeschooler%20named%202021%20Herb%20Kohl%20Educational%20Foundation%20student%20excellence%20scholar&body=https%3A%2F%2Fwww.apg-wi.com%2Frice_lake_chronotype%2Ffree%2Fbarron-homeschooler-named-2021-herb-kohl-educational-foundation-student-excellence-scholar%2Farticle_f633d276-b7ab-563c-9787-2c8b58d49fc2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f633d276-b7ab-563c-9787-2c8b58d49fc2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/rice_lake_chronotype/free/barron-homeschooler-named-2021-herb-kohl-educational-foundation-student-excellence-scholar/article_f633d276-b7ab-563c-9787-2c8b58d49fc2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f633d276-b7ab-563c-9787-2c8b58d49fc2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f633d276-b7ab-563c-9787-2c8b58d49fc2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f633d276-b7ab-563c-9787-2c8b58d49fc2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f633d276-b7ab-563c-9787-2c8b58d49fc2" class="save-list-f633d276-b7ab-563c-9787-2c8b58d49fc2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f633d276-b7ab-563c-9787-2c8b58d49fc2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
<p>(Copyright © 2021 APG Media)</p>


                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1861160" class="tncms-block"><div id="ap_widget_container_4cde0f0b2cb932964d26d5169b5e9534"></div>
<script src="https://collegefootball.ap.org/widgets/content/4cde0f0b2cb932964d26d5169b5e9534"></script></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="f633d276-b7ab-563c-9787-2c8b58d49fc2" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/rice_lake_chronotype/free/barron-homeschooler-named-2021-herb-kohl-educational-foundation-student-excellence-scholar/article_f633d276-b7ab-563c-9787-2c8b58d49fc2.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="f633d276-b7ab-563c-9787-2c8b58d49fc2" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.apg-wi.com/users/login/?referer_url=https%3A%2F%2Fwww.apg-wi.com%2Frice_lake_chronotype%2Ffree%2Fbarron-homeschooler-named-2021-herb-kohl-educational-foundation-student-excellence-scholar%2Farticle_f633d276-b7ab-563c-9787-2c8b58d49fc2.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.apg-wi.com/tncms/search/mlt/?origin=f633d276-b7ab-563c-9787-2c8b58d49fc2&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1811442" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1811442" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1811442');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1815530" class="tncms-block"><section id="block-1815530" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1815530 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Now
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/rice_lake_chronotype/free/rice-lake-high-schools-semester-1-honor-roll-announced/article_0b125fce-0661-5313-804b-3f74e67ddf75.html" class="tnt-asset-link">
        

        
            Rice Lake High School's Semester 1 Honor Roll announced</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/rice_lake_chronotype/obituaries/benjamin-james-jacobson/article_a82d0f50-754f-11eb-ab77-57ed8a71552e.html" class="tnt-asset-link">
        

        
            Benjamin James Jacobson</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/rice_lake_chronotype/obituaries/dr-michael-f-gannon/article_d79d750c-7605-11eb-9e01-ef86f9a9fed5.html" class="tnt-asset-link">
        

        
            Dr. Michael F. Gannon</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/rice_lake_chronotype/paywall/search-for-ben-jacobson-ends-in-tragedy/article_22a076e6-6327-5d78-b138-7178b3593372.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Search for Ben Jacobson ends in tragedy</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/rice_lake_chronotype/paywall/hair-need-maintenance-head-to-the-hair-garage/article_adf7b615-e567-5e67-a3fe-8d5557353c72.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Hair need maintenance? Head to The Hair Garage</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1811445" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1811445" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1811445');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1811695" class="tncms-block"><div class="block">
<div id="ap_widget_container_be065d9ebee671eb0e7af0e966862524"></div>
<script src="https://digitalservices.ap.org/widget-content/be065d9ebee671eb0e7af0e966862524"></script></div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1811448" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1811448" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1811448');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1815532" class="tncms-block"><section id="block-1815532" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1815532 ">
        <div class="block-title-inner">
            <h3>
                
                Latest E-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-05b99314-b08c-5e6b-886d-7e2b31cca25c" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-05b99314-b08c-5e6b-886d-7e2b31cca25c media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/rice_lake_chronotype/eedition/rice-lake-chronotype/edition_05b99314-b08c-5e6b-886d-7e2b31cca25c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Rice Lake Chronotype"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="576"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/eedition/a/2e/a2e305c2-0a29-550a-b3ee-956f1d622ee3/60358a597095a.preview-300.jpg?resize=150%2C288 150w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/eedition/a/2e/a2e305c2-0a29-550a-b3ee-956f1d622ee3/60358a597095a.preview-300.jpg?resize=200%2C384 200w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/eedition/a/2e/a2e305c2-0a29-550a-b3ee-956f1d622ee3/60358a597095a.preview-300.jpg?resize=225%2C432 225w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/assets/v3/eedition/a/2e/a2e305c2-0a29-550a-b3ee-956f1d622ee3/60358a597095a.preview-300.jpg?resize=300%2C576 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/rice_lake_chronotype/eedition/rice-lake-chronotype/edition_05b99314-b08c-5e6b-886d-7e2b31cca25c.html" class="tnt-asset-link">
        

        
            Rice Lake Chronotype</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">Click here for the latest e-edition. Subscribers only.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1811417" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1811417" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/07a9cbe8-4915-11ea-a39f-5f07b67cedf9.png?resize=200%2C113" 
            srcset="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/07a9cbe8-4915-11ea-a39f-5f07b67cedf9.png?resize=150%2C85 150w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/07a9cbe8-4915-11ea-a39f-5f07b67cedf9.png?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/07a9cbe8-4915-11ea-a39f-5f07b67cedf9.png?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/apg-wi.com/content/tncms/custom/image/07a9cbe8-4915-11ea-a39f-5f07b67cedf9.png 300w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="169"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1815528" class="tncms-block"><div class="follow-links-1815528 default">
    
    <section id="block-1815528" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1815528 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Rice Lake Chronotype
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ricelake.chronotype" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UC2mTGPjKAkH-_Cwf5AFTmug" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.apg-wi.com",
  "sameAs" : ["https://www.facebook.com/ricelake.chronotype","https://www.youtube.com/channel/UC2mTGPjKAkH-_Cwf5AFTmug"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1811420" class="tncms-block"><section id="block-1811420" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1811420 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-home"  href="/rice_lake_chronotype/"  tabindex="0">
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/rice_lake_chronotype/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/rice_lake_chronotype/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-family-ties"  href="/rice_lake_chronotype/family_ties/"  tabindex="0">
                    <span class="nav-label">Family Ties</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/rice_lake_chronotype/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts"  href="/rice_lake_chronotype/arts/"  tabindex="0">
                    <span class="nav-label">Arts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-events"  href="/rice_lake_chronotype/local-events/"  tabindex="0">
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-media"  href="/rice_lake_chronotype/media/"  tabindex="0">
                    <span class="nav-label">Media</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-editions"  href="/rice_lake_chronotype/eedition/"  tabindex="0">
                    <span class="nav-label">E-Editions</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1811419" class="tncms-block"><section id="block-1811419" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1811419 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-the-rice-lake-chronotype"  href="/rice_lake_chronotype/site/about_the_rice_lake_chronotype.html"  tabindex="0">
                    <span class="nav-label">About the Rice Lake Chronotype</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/rice_lake_chronotype/site/contact_the_rice_lake_chronotype.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-apg-media-of-wisconsin"  href="/site/about-apg.html"  tabindex="0">
                    <span class="nav-label">About APG Media of Wisconsin</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://apg02.newzware.com/ss70v2/adams/common/template.jsp?skin=svh&amp;init=start&amp;initEdition=RLC"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="https://classadz.vdata.com/AdamsPublishingGroupWisconsin/Advertising/Search/AdClassified/Default"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-accountingbilling"  href="/site/billing_inquiries.html"  tabindex="0">
                    <span class="nav-label">Accounting/Billing</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/?l=25&amp;sd=desc"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-service"  href="/site/terms_of_service.html"  tabindex="0">
                    <span class="nav-label">Terms of Service</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy-policy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<script type="text/javascript" language="javascript">
$(document).ready(function()
{
$('img').bind('contextmenu', function(e){
return false;
}).delay(6000);
});
</script>

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1811421" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1811421"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">APG Media of Wisconsin</a>, 122 W. Third St. Ashland, WI</small><small>&nbsp;| <a href="/site/terms_of_service.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy-policy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1811422" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1811422" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1811422');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1811460" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1811460" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1811460');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.apg-wi.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.apg-wi.com%252Frice_lake_chronotype%252Ffree%252Fbarron-homeschooler-named-2021-herb-kohl-educational-foundation-student-excellence-scholar%252Farticle_f633d276-b7ab-563c-9787-2c8b58d49fc2.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("f633d276-b7ab-563c-9787-2c8b58d49fc2")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc11613.add('act', dmpData);_cc11613.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.050324358012800e91ac7e9936c6d6d9.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/apg-wi.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc11613.add('act', serviceData);_cc11613.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc11613.add('act', dmpData);_cc11613.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>